#ubuntu-touch-meeting: Ubuntu calculator app meeting

Meeting started by popey at 17:59:41 UTC (full logs).

Meeting summary

    1. http://ubottu.com/meetingology/logs/ubuntu-touch-meeting/2013/ubuntu-touch-meeting.2013-03-14-18.01.html (popey, 18:00:46)
    2. ACTION: popey contact design about the "equals" bug (popey, 18:19:40)
    3. https://bugs.launchpad.net/ubuntu-calculator-app (popey, 18:23:02)
    4. ACTION: popey draw up feature list for calculator app and get sign off from mgmt, dev and design (popey, 18:26:58)


Meeting ended at 18:29:37 UTC (full logs).

Action items

  1. popey contact design about the "equals" bug
  2. popey draw up feature list for calculator app and get sign off from mgmt, dev and design


Action items, by person

  1. popey
    1. popey contact design about the "equals" bug
    2. popey draw up feature list for calculator app and get sign off from mgmt, dev and design


People present (lines said)

  1. popey (74)
  2. mhall119 (34)
  3. daliusd (33)
  4. rferrazz (19)
  5. meetingology (5)
  6. ravirdv (5)


Generated by MeetBot 0.1.5.