#ubuntu-touch-meeting: Ubuntu Calculator Core App meeting

Meeting started by popey at 18:01:06 UTC (full logs).

Meeting summary

  1. Review work items and ensure everyone is happy with them and there are no blockers (popey, 18:02:32)
    1. https://blueprints.launchpad.net/ubuntu-calculator-app/+spec/initial-calculator-development (popey, 18:03:05)
    2. http://popey.com/~alan/calc1.png (popey, 18:08:48)
    3. http://design.canonical.com/2013/03/app-patterns-applied-calculator-key-journeys/ (popey, 18:20:35)
    4. ACTION: popey speak to SDK about location aware apps (popey, 18:25:07)
    5. ACTION: popey speak to SDK team about OSX support (popey, 18:27:51)


Meeting ended at 18:28:44 UTC (full logs).

Action items

  1. popey speak to SDK about location aware apps
  2. popey speak to SDK team about OSX support


Action items, by person

  1. popey
    1. popey speak to SDK about location aware apps
    2. popey speak to SDK team about OSX support


People present (lines said)

  1. popey (68)
  2. daliusd (65)
  3. rferrazz (13)
  4. meetingology (5)
  5. ravirdv (4)


Generated by MeetBot 0.1.5.