#xubuntu-devel Meeting

Meeting started by flocculant at 20:08:59 UTC (full logs).

Meeting summary

    1. DONE: bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix (flocculant, 20:12)
    2. DONE: ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating (flocculant, 20:12)
    3. DONE: ochosi will manually update whatever icons are left over from the script approach (flocculant, 20:13)
    4. DONE: knome will file the UIFe paperwork once the branch is ready (flocculant, 20:13)
    5. DONE: bluesabre will again be doing the uploading honours (flocculant, 20:13)

  1. Discussion (flocculant, 20:14)
    1. SUBTOPIC: List of Xfce 4.13 components we plan to include in 18.10 (flocculant, 20:14)
    2. ''Vote:'' 18.10 shall - in general - contain more 4.13 components. (Carried) (Unit193, 20:24)
    3. SUBTOPIC: Continued support of i386 images (Unit193, 20:25)
    4. SUBTOPIC: Move seed to Git (Unit193, 20:48)
    5. SUBTOPIC: Milestone changes (Unit193, 20:58)
    6. https://wiki.ubuntu.com/CosmicCuttlefish/ReleaseTaskSignup (flocculant, 20:58:47)
    7. Milestone Alpha/Beta's change to Milestone Testing Weeks. 1 Beta remains at cycle end (flocculant, 21:05)
    8. SUBTOPIC: New QA Webpage (Unit193, 21:06)
    9. The QA Team would like to publically thank willem and leigh (who's not in channel) for the hours of work they've put in on this (flocculant, 21:07)

  2. Council nominations (Unit193, 21:15)
    1. ACTION: knome to send another call for council membership nominations (knome, 21:25)

  3. Any other business? (Unit193, 21:26)
    1. ACTION: knome to set up the umbrella blueprint for CC (knome, 21:28)
    2. ACTION: knome to deal with dev.x.o for CC (flocculant, 21:30)
    3. https://pad.ubuntu.com/NMSlV657ha (ochosi, 21:30:54)

  4. Schedule Next Meeting (Unit193, 21:30)


Meeting ended at 21:31:38 UTC (full logs).

Action items

  1. knome to send another call for council membership nominations
  2. knome to set up the umbrella blueprint for CC
  3. knome to deal with dev.x.o for CC


Action items, by person

  1. knome
    1. knome to send another call for council membership nominations
    2. knome to set up the umbrella blueprint for CC
    3. knome to deal with dev.x.o for CC


People present (lines said)

  1. flocculant (151)
  2. knome (114)
  3. bluesabre (66)
  4. ochosi (55)
  5. Unit193 (45)
  6. meetingology (22)
  7. akxwi-dave (16)
  8. ali1234 (6)
  9. Spass (5)
  10. albinard (2)
  11. krytarik (1)
  12. ubottu (1)


Generated by MeetBot 0.1.5.