20:08 <flocculant> #startmeeting
20:08 <meetingology> Meeting started Tue May 15 20:08:59 2018 UTC. The chair is flocculant. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:08 <meetingology>
20:08 <meetingology> Available commands: action commands idea info link nick
20:09 <flocculant> #chair bluesabre Unit193
20:09 <meetingology> Current chairs: Unit193 bluesabre flocculant
20:09 <flocculant> bunch of actions ...
20:09 <knome> just a note that i might not be able to do the council stuff "first", so feel free to start with other discussion
20:10 <flocculant> knome: ack - ping when you can then :)
20:10 <knome> yep - or we can just do it "last"
20:10 <flocculant> ochosi: do you know if gradient swap-out and updating icons was done?
20:11 <flocculant> bluesabre: what about elemntary-xfce?
20:11 <flocculant> knome: okey doke
20:11 <bluesabre> flocculant: all actions completed
20:11 <ochosi> the gradient swapout has been done
20:11 <flocculant> ack
20:11 <ochosi> that all went into 18.04
20:11 <bluesabre> Hi ochosi
20:11 <flocculant> do we need to #done them?
20:12 <ochosi> evening all
20:12 <flocculant> #chair ochosi
20:12 <meetingology> Current chairs: Unit193 bluesabre flocculant ochosi
20:12 <ochosi> we can if you want
20:12 <ochosi> just for completeness sake
20:12 <flocculant> I'll copy paste
20:12 <ochosi> (also feels nice having #done something ;))
20:12 <flocculant> #done bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix
20:12 <flocculant> #done ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
20:13 <flocculant> #done ochosi will manually update whatever icons are left over from the script approach
20:13 <flocculant> #done knome will file the UIFe paperwork once the branch is ready
20:13 <flocculant> #done bluesabre will again be doing the uploading honours
20:13 <bluesabre> Very nice
20:13 <ochosi> awesome, thanks flocculant
20:13 <flocculant> ok - moving swiftly along I'll skip updates for the moment for knome
20:13 <flocculant> #topic Disucssion
20:13 <flocculant> #undo
20:13 <meetingology> Removing item from minutes: TOPIC
20:13 <ochosi> :]
20:14 <flocculant> #opic Discussion
20:14 <flocculant> #topic Discussion
20:14 <ochosi> ok, so first one is from me
20:14 <flocculant> sigh
20:14 <ochosi> i forgot to put my nick after the topic
20:14 <flocculant> #subtopic List of Xfce 4.13 components we plan to include in 18.10
20:14 <flocculant> I guessed :)
20:14 <ochosi> we compiled a list of components and split them up to PPAs for 18.04
20:14 <ochosi> and i felt we really did a good job there
20:15 <flocculant> ack
20:15 <ochosi> made sure that we got stable but up to date stuff in
20:15 * flocculant still using that as bionic
20:15 <ochosi> for 18.10 i would actually love to integrate more 4.13 components
20:15 <ochosi> one of the things i would vote for including is the panel
20:15 <knome> +1 for that
20:15 <knome> (4.13)
20:15 <flocculant> yep - using that
20:16 <Unit193> ochosi: Was a different day. The crappy part is showing up 20 minutes late...
20:16 <knome> we have 2 years until the next LTS, this is the perfect time to introduce new stuff
20:16 <ochosi> probably because i've spent a lot of time on the port, probably because i've been using it daily for >9months without problems
20:16 <flocculant> Unit193: welcome back :)
20:16 <Unit193> Yeah...Sorry all for not being on time..
20:16 <ochosi> knome: yeah, that's exactly my point
20:16 <flocculant> you can take the reins now if you're ready
20:16 <ochosi> Unit193: lol, it's fine, actually there are a lot of ppl here, so good job!
20:16 <akxwi-dave> :-)
20:17 <bluesabre> back at my computer
20:17 <flocculant> :)
20:17 <ochosi> so, i dunno if we wanna discuss the actual components now
20:17 <ochosi> for me it was mostly a reminder that we should do that soon
20:18 <flocculant> ochosi: wa sjust going to ask that :)
20:18 <ochosi> can do it offline without a meeting too, to keep this one short/er
20:18 <bluesabre> is the panel in a ppa somewhere currently?
20:18 <flocculant> or take ti to m/l ?
20:18 <ochosi> but i would've wanted a brief vote or feedback from all of you if you agree on this direction (aka "include more 4.13 components")
20:18 <flocculant> bluesabre: checking
20:18 <ochosi> bluesabre: not sure tbh
20:18 <bluesabre> we'll have other things taken to the ml as well, most likely
20:18 <Unit193> I am running several GTK3 ports, just not thunar, xfdesktop, or xfce4-panel.
20:19 <flocculant> bluesabre: nope
20:19 <bluesabre> ochosi: I'm in favor of including more gtk3 bits
20:19 <akxwi-dave> +1 for me on the more 4.13
20:19 <ali1234> include everything
20:19 <flocculant> I'd +1 adding the things
20:19 <ochosi> ali1234: i would be sceptical of xfwm4 tbh
20:19 <ochosi> but the rest is probably fine
20:19 <Unit193> I'd say hard no to xfwm.
20:19 <ali1234> will get fixed a lot quicker if it's infront of people :)
20:19 <ochosi> but anyway, we should probably have a separate discussion about the actual list
20:19 <flocculant> saves me saying that Unit193 ^^
20:20 <bluesabre> ochosi: sounds fair
20:20 <ochosi> wanna cast a quick vote?
20:20 <flocculant> wfm
20:20 <ochosi> or is nobody objecting anyway
20:20 <bluesabre> xfwm seems objected to, but that seems like it
20:20 <flocculant> objection to 1 thing :)
20:20 * ochosi frantically tries to remember the right order of meetingology vote commands
20:20 <ali1234> maybe it would be easier to make a list of things to *not* include?
20:20 <flocculant> # vote if that's what you want
20:21 <flocculant> with no space ofc
20:21 <ochosi> flocculant: yeah, but i thought there was more
20:21 <flocculant> # voters
20:21 <flocculant> *shrug*
20:21 <knome> is there anything we *don't* want to include?
20:21 <flocculant> I'd just go with it - we know which +1's would be team
20:21 <flocculant> xfwm4
20:21 <flocculant> knome: ^^
20:22 <knome> because it's broken?
20:22 <bluesabre> basically
20:22 <bluesabre> has lots of issues for some people
20:22 <knome> yes
20:22 <ochosi> #vote 18.10 shall - in general - contain more 4.13 components.
20:22 <meetingology> Please vote on: 18.10 shall - in general - contain more 4.13 components.
20:22 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:22 <flocculant> I've got the ppa version I believe
20:22 <flocculant> +1
20:22 <meetingology> +1 received from flocculant
20:22 <knome> but the goal is to have it included in 20.04?
20:22 <ochosi> +1
20:22 <meetingology> +1 received from ochosi
20:22 <akxwi-dave> +1
20:22 <meetingology> +1 received from akxwi-dave
20:22 <bluesabre> +1
20:22 <meetingology> +1 received from bluesabre
20:22 <krytarik> +1
20:22 <meetingology> +1 received from krytarik
20:22 <knome> i mean obvs we're not going to include $other_component if it's very broken either
20:22 <knome> +1
20:22 <meetingology> +1 received from knome
20:22 <bluesabre> knome: I think that's the goal
20:23 <bluesabre> I've been telling folks that xfce 4.14 isn't much further away
20:23 <bluesabre> (and it's not)
20:23 <knome> yep
20:23 <ochosi> settings also has some issues, but i guess our motivation to fix that is higher if we decide to include it
20:23 <knome> exactly
20:24 <ochosi> (and it's another component team members are actively working on)
20:24 <bluesabre> yup
20:24 <knome> if we don't include it now, what are the chances it's getting the love later
20:24 <flocculant> I'd guess really broken things are a bit different to mostly working
20:24 <flocculant> knome: we'd be saying that in 19.10
20:24 <knome> i want to say that now :)
20:24 <Unit193> #endvote
20:24 <meetingology> Voting ended on: 18.10 shall - in general - contain more 4.13 components.
20:24 <meetingology> Votes for:6 Votes against:0 Abstentions:0
20:24 <meetingology> Motion carried
20:24 <knome> because then we really have "all the time" for making stuff work
20:25 <bluesabre> I think settings is near enough to 100% that it can be included with one or two more fixes
20:25 <flocculant> knome: you here now for the updates things?
20:25 <flocculant> if so tell Unit193 :)
20:25 <knome> Unit193, let's do the council stuff last.
20:25 <Unit193> knome: Alright.
20:25 <Unit193> #subtopic Continued support of i386 images
20:25 <Unit193> bluesabre: Hello.
20:25 <ochosi> bluesabre: yeah, there's broken mouse scrolling, some more small things, nothing which can't be handled
20:26 * flocculant puts kettle on
20:26 <bluesabre> Unit193: hello
20:26 <bluesabre> So, most of the flavors are dropping i386 this cycle
20:26 <akxwi-dave> akxwi-dave: open s the wine
20:26 <bluesabre> I think only lubuntu and xubuntu remain at this point...
20:26 <flocculant> yep
20:26 <Unit193> I'm slightly biased, I use 32bit Xubuntu.
20:27 <akxwi-dave> my current seeds totals are 54.5 gig for 32 and 48.5 for 64
20:27 <bluesabre> I test 32 in a vm only
20:27 <bluesabre> I suspect that might be the case for a lot of us
20:28 <ali1234> seed totals are biased though, if fewer people seed the 32 bit images
20:28 <knome> my question (we can't answer) is if that's because people "do not know better" or because they really need it?
20:29 <bluesabre> Do we think i386 can be sufficiently tested by our two small teams and a relatively small portion of the community?
20:29 <albinard> Lot of download server places advertise "if you're unsure, use 32-bit"
20:29 <flocculant> my torrents favour 64 bit - or did
20:29 <flocculant> bluesabre: I don't
20:30 <flocculant> I'm concerned on a couple of points
20:30 <bluesabre> and what do we gain if we were to drop support for it?
20:30 <Unit193> Only one official ISO to test.
20:30 <akxwi-dave> since 15.10 mine have been roughly half and half, and as for testing i'm not we can test sufficiently
20:31 <Spass> but isn't keeping 32-bit ISOs a chance for Xubuntu to bring some users from MATE?
20:31 <ochosi> i haven't used/seen 32bit anywhere in years, so i personally wouldn't mind dropping. then again, if there are ppl who need it and we think we want to afford the extra testing effort...
20:31 <ochosi> (btw, if more testing gets automated - which was pronounced a goal by other flavors - we may end up having more time for testing)
20:32 <flocculant> ochosi: we get a few vm tests - possibly 1 or 2 people who test hardware (iirc)
20:32 <flocculant> ochosi: but that's install testing only
20:32 <knome> do normal social media calls for testing and specifically mention we need 32-bit *hardware* tests and also that if we do not get that, then we'll likely drop 32-bit?
20:32 <flocculant> nope
20:32 <flocculant> oh
20:32 <Unit193> And I don't do install testing on real hardware, I only test the release.
20:33 <flocculant> was that a do we? knome
20:33 <knome> that was one suggestion
20:33 <flocculant> oh right
20:33 <akxwi-dave> i test to only test 32 on real hardware come beta's, all others are VM.. 64 is usually mis of hardware and vm throughout
20:34 <bluesabre> I think the last thing I'd note, if lubuntu drops it, I don't think it makes sense for us to maintain it officially... and if we drop it, lubuntu may well follow suit
20:34 <flocculant> mmm
20:34 <bluesabre> so we're in a funny position atm :)
20:34 <flocculant> :)
20:34 <knome> well, lubuntu has kept all kinds of low-end stuff enabled
20:34 <knome> in the past, that is
20:34 <knome> when we didn't
20:35 <knome> so another way to look at it is to ask ourselves if we want to support "legacy" hardware, or if we trust lubuntu does that
20:35 <ali1234> what about xubuntu core?
20:36 <knome> unfortunately it's not even "official" yet
20:36 <flocculant> so what we're really asking is - do we sit on the fence
20:36 <bluesabre> hoping to rectify the official status in the next month or so
20:36 <knome> making it official will already bring new tests for us to do
20:36 <bluesabre> indeed
20:36 <knome> should we do a very quick preliminary, non-binding vote?
20:37 <bluesabre> so we could end up with 1-4 test suites based on this decision and making core official
20:37 <knome> or even a non-#vote, just +1 or -1 for dropping?
20:37 <bluesabre> Note that 32bit Xubuntu could still be installed via the mini iso
20:37 <bluesabre> as is the case with all the flavors
20:38 <knome> yeah...
20:38 <knome> that's a good point.
20:38 <flocculant> not sure if they intend to keep mini 32 bit
20:38 <bluesabre> also a good point
20:38 <knome> if not, isn't that a very strong message against 32-bit?
20:39 <Unit193> You can install without that as long as the archive is there.
20:39 <Unit193> ali1234: I'll follow whatever desktop does, though.
20:39 <flocculant> I 'think' I saw - they can use server to install *-desktop
20:39 <knome> basically xubuntu is much less the OS for the slow/old computers than it used to
20:40 <knome> the change is reflected not only in the strategy document, but i don't think we have made very many decisions that specifically favor low-end machines either
20:40 <bluesabre> "Xubuntu does not explicitly target users with low, modest, or high powered machines but instead targets the entire spectrum. Xubuntu's extra responsiveness and speed, among other positive traits, can be appreciated by all users, regardless of their hardware." https://docs.xubuntu.org/contributors/xsd.html
20:41 <Unit193> At this point is anyone in favor of keeping 32bit, or is this an echo chamber?
20:41 <bluesabre> I'm not against keeping them
20:42 <bluesabre> But supporting 32 can be difficult, we had some 32bit specific bugs last cycle
20:42 <knome> me neither really...
20:42 <flocculant> point
20:43 <flocculant> if we are getting xfce from upstream - how much work gets done there for 32 bit?
20:43 <flocculant> or is it a bit of a wasteland there in that regard?
20:44 <bluesabre> I think any arch-specific support upstream is only added when there's an issue
20:44 <knome> i don't know for 32-bit specifically, but xfce is trying to support as many systems as possible, at least historically
20:44 <knome> not really sure what the current state is
20:44 <flocculant> well so did Xubuntu
20:44 <Spass> my previous comment was ignored, and probably was stupid, but do you see a chance for bringing ("stealing"?) some users wanting 32-bit from Ubuntu MATE?
20:44 <knome> we never had support outside 32-bit or 64-bit :)
20:45 <bluesabre> Spass: sorry about that... I don't imagine we'd win users from MATE just by having the 32-bit support
20:45 <knome> Spass, what's the gain if we gain new users from mate if it gives us more work but no more contributors?
20:45 <ali1234> yes knome, come to the dark side :)
20:45 <flocculant> Unit193: round and round - stop the roundabout :p
20:45 <Spass> well, more users = more potentially contributors?
20:46 <bluesabre> yeah, that potential exists
20:46 <flocculant> Spass: wanting xfce to be mate ?
20:46 <knome> i don't think it's very likely :P
20:46 <bluesabre> but yeah, I think we can have that non-binding vote to see where the team is currently standing
20:46 <Unit193> flocculant: Sounds like "Too early to tell, table it and see what happens with the discussion on the mailing list" to me.
20:46 <flocculant> wfm
20:46 <knome> and yeah, if 32-bit is the thing people want, i'm pretty sure they would go to just other distros with mate and 32-bit?
20:46 <ochosi> Unit193: +1
20:47 <bluesabre> Unit193: +1
20:47 <knome> yeah, wfm.
20:47 <ochosi> Unit193: hint: casting votes can make discussions end earlier ;)
20:47 <flocculant> Unit193: +1
20:47 <akxwi-dave> +1
20:47 <bluesabre> I like this nick voting system
20:47 <knome> haha
20:47 <flocculant> eveeryone loves Unit193 :)
20:47 <Unit193> Sounds like this discussion is tabled for now.
20:47 <bluesabre> <3
20:47 <knome> it's Unit196 now?
20:47 <flocculant> Unit193: ta
20:48 <Unit193> #agree Topic tabled for now, will follow the mailing list for further information.
20:48 <Unit193> #subtopic Move seed to Git
20:48 <flocculant> aah yea
20:49 <flocculant> that was mostly a - did we do this? if not are we?
20:49 <Unit193> Pretty sure bluesabre and I are in favor, we're migrating everything to git as far as I knew.
20:49 <Unit193> bluesabre had already done several, I've had a rolling one for the docs for quite some time.
20:49 <knome> i don't think it makes sense not to at this point
20:49 <Unit193> I have no clue how translations work with that, but we'll find out.
20:50 <flocculant> ok - I did see discussions about other things - just wasn't sure re that specific thing
20:50 * flocculant is happy to move swiftly along
20:50 <bluesabre> Unit193: what I have found so far is that translations are still tied to bzr
20:50 <ochosi> looking forward to just using git
20:50 <ochosi> our LP branches have always been my sole and only use-case for bzw
20:50 <ochosi> bzr
20:50 <bluesabre> so they can be synced to lp via import and then have to be manually imported later
20:50 <knome> for transparency reasons, please let's vote on the git migration
20:51 <ochosi> and i'm not angry if i can forget about the bzr commands
20:51 <knome> or at least do some mailing list action
20:51 <Unit193> bluesabre: I'd think there has to be a way..
20:51 <knome> send a mail, ask for comments and if nothing comes up within specified time (week or two), consider it approved
20:51 <bluesabre> Unit193: please look into that, https://launchpad.net/sgt-launcher has the system I detailed just before
20:52 <ochosi> can't we cast a vote here?
20:52 <knome> ochosi, we can do that, do we reach quorum?
20:52 <knome> that's the only question
20:52 <knome> eg. do we need to take it to the ml anyway...
20:52 <Unit193> knome: I mean, we're kind of already doing it..
20:52 <flocculant> 6 voted last time - team is 11 with daniel kessel
20:52 <knome> Unit193, i know...
20:52 <bluesabre> not sure a vote is really needed, the code is staying on launchpad so the permission and availability systems remain the same
20:52 <Unit193> knome: ...Just have the dev team vote! ;)
20:53 <knome> i just want it documented
20:53 <knome> i'm fine if the dev team is the voters :P
20:53 <ochosi> then let's just #agree
20:53 <flocculant> +1
20:53 <ochosi> then it's documented too
20:53 <bluesabre> I'm in favor
20:53 <knome> wfm
20:53 <akxwi-dave> +1 for what the dev team want
20:53 <knome> as long as there is that archived bit
20:54 <knome> so it's not a surprise 5 years later when nobody here is on the team any more (yeah ha ha) and people wonder how this happened
20:55 <bluesabre> Xubuntu 23.10 Mighty Mollusk
20:55 <knome> ;)
20:55 * flocculant will have fun with MM if he's alive still
20:56 <flocculant> should have seen the first https://wiki.xubuntu.org/_detail/qa/newgrub.png?id=qa%3Afine_tuning
20:56 <flocculant> anyway
20:56 <bluesabre> so, then # agree it :)
20:56 <flocculant> #agree Dev Team moves to Git as they see fit
20:57 <flocculant> bluesabre could have done it
20:57 <bluesabre> yeah, suppose I am in fact a chair
20:57 <flocculant> I made sure :p
20:58 <Unit193> #subtopic Milestone changes
20:58 <flocculant> So - old style milestones have mostly gone now
20:58 <flocculant> https://wiki.ubuntu.com/CosmicCuttlefish/ReleaseTaskSignup
20:59 <flocculant> 1 Beta left at the end of the cycle
20:59 <flocculant> no iso's built other than dailies until then (afaik)
20:59 <flocculant> We'll NOT be doing anything next week ;)
20:59 <knome> so there will be no flavor-organized freezes for their images?
20:59 <flocculant> no
21:00 <flocculant> I think I was the only one who wanted that
21:00 <knome> or do we just decide $this_daily to be a milestone?
21:00 <knome> meh, that would have been nice
21:00 <bluesabre> sounds like the iso just rolls throughout that week
21:00 <knome> aren't some old dailies kept intact on the servers?
21:00 <flocculant> the 'plan' is to shout like we used to - but people will get dailies to check instead of a frozen one
21:01 <flocculant> bluesabre: yea
21:01 <knome> flocculant, or a certain daily?
21:01 <flocculant> knome: not as far as I am aware - that wouldn't be any different than what we had
21:01 <bluesabre> that sounds reasonable, makes it easier to land fixes in the middle of the testing week
21:01 <flocculant> other than an iso at the end - which we tell people not to use
21:02 <flocculant> bluesabre: yea
21:02 <flocculant> though I do take exception to it being called Week
21:02 <knome> flocculant, ok, whatever you think works - it's mostly a qa/dev team cooperation thing anyway
21:02 <bluesabre> so if devs are also involved in those, it should yield better results
21:02 <flocculant> hope so
21:02 <bluesabre> I dig it
21:02 <akxwi-dave> :-)
21:03 <flocculant> and it'll stop the interminable respin issue
21:03 <flocculant> which drove me nuts
21:03 <knome> :)
21:03 <flocculant> and just confused the issue of milestones in my opinion
21:03 <akxwi-dave> not just ypu :-)
21:04 <flocculant> anyway - pretty much a fait accompli - just bringing it up so everyone is aware
21:04 <Unit193> Alright, want to #info anything?
21:04 <flocculant> yea I guess
21:05 <flocculant> #info Milestone Alpha/Beta's change to Milestone Testing Weeks. 1 Beta remains at cycle end
21:05 <Unit193> OK, good?
21:06 <flocculant> yea - move right along the bus :)
21:06 <Unit193> #subtopic New QA Webpage
21:06 <flocculant> and me again ...
21:06 <flocculant> first off
21:07 <flocculant> #info The QA Team would like to publically thank willem and leigh (who's not in channel) for the hours of work they've put in on this
21:07 <akxwi-dave> yes .. thank you..
21:07 <bluesabre> :)
21:07 <flocculant> ok - so we have a final draft of the webpage qa landing at https://pad.ubuntu.com/qa-webpage
21:07 <flocculant> and we've now got pages on our wiki - landing page there is https://wiki.xubuntu.org/qa/new_tester_start
21:08 <flocculant> what I want to do now is have everyone check out them and comment
21:09 <flocculant> then I really want to get this out and finished asap so we've got it all done a while before the June testing week
21:09 <Spass> first link is only for the dev team? seems like I don't have an access to it
21:09 <albinard> FWIW, I could have done a better job if I'd seen that wiki page first!
21:10 <flocculant> Spass: nope - it's ether pad - you're likely not in that team
21:10 <bluesabre> That's pretty awesome
21:10 <knome> yep, good work
21:10 <knome> regardless of my nitpicky comments :P
21:10 <bluesabre> not sure who needs to be pinged to add folks to the etherpad
21:10 <flocculant> they did a lot of work
21:10 <flocculant> no idea anymore
21:11 <flocculant> Spass: it says https://paste.ubuntu.com/p/VjNXzNYx9P/
21:11 <Spass> flocculant, thanks
21:11 <flocculant> np
21:12 <flocculant> obviously the wiki is easy enough to update - just wanted to get it all live sooner rather than later
21:12 <flocculant> but also wanted to wait till it was pretty much done
21:13 <bluesabre> So we all review it and comment so it can get done sooner :)
21:13 <flocculant> yea
21:13 <flocculant> like Friday :)
21:13 <bluesabre> soner
21:13 <bluesabre> :D
21:14 <flocculant> seriously once we do this - all the social media's and I have a draft blog page in wip on a pad
21:14 <bluesabre> I'd ! team that to get the ping out for those not currently around
21:15 <flocculant> !team | Please read the last sub-topic in here :)
21:15 <ubottu> Please read the last sub-topic in here :): akxwi-dave, bluesabre, dkessel, flocculant, jjfrv8, knome, krytarik, ochosi, pleia2, slickymaster and Unit193
21:15 <flocculant> ok - nothing more from me on that
21:15 <Unit193> OK.
21:15 <Unit193> #topic Council nominations
21:16 <Unit193> knome: ↑
21:16 <knome> ack, so
21:16 <Unit193> You have the floor, my good sir.
21:16 <knome> we have two nominations
21:16 <knome> the strategy document says the council is three members...
21:17 * flocculant remembers us talking about this possibility
21:17 <knome> i wondered if this is a council issue to resolve, but i thought it's probably better just talk about it openly
21:17 <knome> i see two options:
21:17 <knome> 1) we go with a 2-member council and they agree to not disagree (or give the deciding vote to the chair/main point of contact)
21:18 <knome> 2) we do another week of nominations
21:18 <knome> and 2a) is we get new nominations and everybody is happy
21:18 <knome> 2b) is we just go with 1) anyway...
21:18 <knome> anybody have any other ideas?
21:18 <knome> i vote that we vote
21:19 <flocculant> well
21:19 <Unit193> If there's nobody else, I'll volunteer.
21:19 <flocculant> I'd posit that anyone nominating themselves now would be doing so to make the strategy doc right
21:19 <flocculant> or that ^^ :)
21:20 <akxwi-dave> just my 2 pennies worth, how about rotating the 3rd postion for each point release until someone can be ofund fultime
21:20 <flocculant> if we do vote I'm going to abstain
21:20 <knome> flocculant, ack
21:20 <knome> akxwi-dave, nah, probably better just to go with two
21:20 <knome> but
21:20 <knome> since Unit193 volunteers
21:20 <Unit193> I hesitated because I'm not entirely sure I want to stick around for 2 more years.
21:21 <flocculant> well
21:21 <knome> i'd say for equal opportunity let's give 1 more week for nominations
21:21 <knome> and Unit193 promises to nominate himself
21:21 <knome> then if we have more nominations we can do the voting dance :P
21:21 <akxwi-dave> or I can nominate him if he doen't :-)
21:21 <flocculant> 2 years anything could happen - to anyone
21:21 <knome> or are we fine with 2 extra days?
21:21 <knome> akxwi-dave, the rules say you can't nominate without the nominees consent ;)
21:22 <akxwi-dave> just about to ask him that.
21:22 <knome> Unit193, i agree with flocculant; this isn't like real-lile-binding stuff
21:22 <knome> or alternatively
21:22 <knome> can we summon ochosi back
21:22 <akxwi-dave> Unit193: can i nominate you?
21:22 <knome> and make the current council make a decision now
21:22 <Unit193> knome: Sure, but I also know it's going to happen. :)
21:22 <knome> well maybe bluesabre needs to abstain
21:22 <ochosi> i'm still around, i just felt it was time to let others step up
21:23 <bluesabre> 2 days or a week, I think either would be fine. Maybe another ping to the ML would catch the eyes of a vacationing candidate
21:23 <knome> ochosi, your opinion? wait for more days for nominations or go for it now?
21:23 <ochosi> i'm fine with either to be completely honest
21:23 <knome> me too
21:23 <ochosi> if Unit193 nominates himself and we're all cool with that then i see no problem with moving along
21:24 <knome> the reason for +1'in the latter is that we already had 2 weeks
21:24 <knome> and we could get things going *now* if we just decide
21:24 <ochosi> you mean first decide to decide and then decide? :D
21:24 <knome> lol
21:25 <ochosi> bluesabre: i'm fine with your suggestion too btw
21:25 <ochosi> i'd say if anybody has some doubts we just move it to the ML for another week and call this meeting a day
21:25 <knome> ok, let's do another 7 days
21:25 <Unit193> akxwi-dave: And I guess, as long as nobody else runs.
21:25 <knome> #action knome to send another call for council membership nominations
21:25 * meetingology knome to send another call for council membership nominations
21:25 <knome> done.
21:25 <ochosi> kewl
21:26 <Unit193> I'll remove that 'as long as' statement. >_>
21:26 <flocculant> xubuntu joins the everending list of *buntu teams that have to extend calls :p
21:26 <Unit193> OK, so.
21:26 <Unit193> #topic Any other business?
21:26 <knome> (the question that remains is that if we have more than 1 new candidate, are we voting between all candidates or just new, but it has to be 'all')
21:26 <flocculant> that AOB should be on the agenda properly
21:27 <flocculant> knome: and also I'll not run the vote this time :p
21:27 <Unit193> So, when will this list of 4.13 pop up, btw? I want to get uploading already.
21:27 <knome> flocculant, haha, fine :)
21:27 <knome> flocculant, in case we have one...
21:27 <bluesabre> Cosmic blueprints? Have any of the teams starting putting theirs together?
21:27 <flocculant> just for proprieties sake
21:27 * flocculant did the qa one
21:27 <flocculant> or started it anyway
21:27 <Unit193> bluesabre: Well, last release old items were copied over, I believe.
21:27 <knome> i think i did the last copy
21:27 <flocculant> oh
21:27 <knome> or the one before
21:28 <knome> or sth...
21:28 <knome> but i vote that team leads do their own :P
21:28 <flocculant> I think we should have a Core meeting to put this thing to rest once and for all
21:28 <knome> flocculant, do we have an umbrella blueprint?
21:28 <knome> or anybody who knows the answer :P
21:28 <flocculant> knome: not afaik
21:28 <knome> ok
21:28 <knome> #action knome to set up the umbrella blueprint for CC
21:28 * meetingology knome to set up the umbrella blueprint for CC
21:29 <bluesabre> flocculant: planning to get the core patches refreshed this week so we can get it done
21:29 <flocculant> #action someone to deal with dev.x.o for CC
21:29 * meetingology someone to deal with dev.x.o for CC
21:29 <knome> that'll be me...
21:29 <flocculant> bluesabre: ok
21:29 <bluesabre> lots of folks poking the branches right now for the i386 stuff, so good timing
21:29 <knome> flocculant, want to redo with knome
21:29 <knome> so i don't forget...
21:29 <flocculant> bluesabre Unit193 re the minimal thing - I understand now what you mean
21:29 <flocculant> #undo
21:29 <meetingology> Removing item from minutes: ACTION
21:30 <flocculant> #action knome to deal with dev.x.o for CC
21:30 * meetingology knome to deal with dev.x.o for CC
21:30 <knome> flocculant, thanks
21:30 <flocculant> np
21:30 <ochosi> Unit193: we can compile it directly after the meeting
21:30 <bluesabre> ochosi, Unit193, we may do some additional dev chat after the mtg as well
21:30 <Unit193> OK.
21:30 <ochosi> https://pad.ubuntu.com/NMSlV657ha
21:30 <Unit193> #topic Schedule Next Meeting
21:31 <Unit193> slickymaster!
21:31 <Unit193> #endmeeting