#xubuntu-devel: Xubuntu Community Meeting
Meeting started by ochosi at 22:02:39 UTC
(full logs).
Meeting summary
- Open action items (ochosi, 22:04)
 
- Updates and Announcements (ochosi, 22:13)
  - SUBTOPIC: Wallpaper
    contest results (ochosi,
    22:13)
 
  - We have 6 winning wallpapers from 6 different
    contestants! (knome,
    22:14)
 
  - We're still working with the contestants, but
    at least 5 of the winning submissions will be included in 4k
    resolution (woot!) (knome,
    22:15)
 
  - Blog will be updated soon with winners' names
    and winning submissions :) (knome,
    22:15)
 
  - A huge thank you everybody for submitting! We
    had a total of 162 submissions compared to less than 100 last time.
    We have an awesome (and I hope a growing) community! (knome,
    22:18)
 
  - SUBTOPIC: Release
    Schedule (bluesabre,
    22:22)
 
  - Bionic Final Beta should be landing soon,
    today/tomorrow (bluesabre,
    22:22)
 
  - Translations are due next week (bluesabre,
    22:22)
 
  - Final Freeze is the 23rd (bluesabre,
    22:23)
 
  - Final Release is the 26th (bluesabre,
    22:23)
 
  - Release Candidate on the 19th (bluesabre,
    22:25)
 
 
- Discussion (ochosi, 22:31)
  - SUBTOPIC: Icon
    changes after UIF (ochosi) (ochosi,
    22:31)
 
  - http://i.imgur.com/ppHvVhK.png
    (ochosi,
    22:33:06)
 
  - ACTION: bluesabre
    will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and
    28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to
    xubuntu-artwork as bugfix (ochosi,
    22:47)
 
  - ACTION: ochosi and
    ali1234 will try to script the gradient swap-out for most icons that
    need updating (ochosi,
    22:47)
 
  - ACTION: ochosi will
    manually update whatever icons are left over from the script
    approach (ochosi,
    22:48)
 
  - ACTION: knome will
    file the UIFe paperwork once the branch is ready (ochosi,
    22:48)
 
  - ACTION: bluesabre
    will again be doing the uploading honours (ochosi,
    22:48)
 
 
- Discussion (knome, 22:51)
  - SUBTOPIC: 18.04
    Community Wallpaper Contest Winners (knome,
    22:51)
 
  - https://xubuntu.org/news/18-04-community-wallpaper-contest-winners/
    (knome,
    22:51:41)
 
 
- Schedule next meeting (ochosi, 22:55)
  - ACTION: Unit193 to
    schedule the next meeting (ochosi,
    22:56)
 
 
Meeting ended at 22:56:59 UTC
(full logs).
Action items
  - bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix
 
  - ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
 
  - ochosi will manually update whatever icons are left over from the script approach
 
  - knome will file the UIFe paperwork once the branch is ready
 
  - bluesabre will again be doing the uploading honours
 
  - Unit193 to schedule the next meeting
 
Action items, by person
  -  ali1234 
    - ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
 
  
 
  -  bluesabre 
    - bluesabre will push beaaf3f6f47fb1e80fb7821fe69b3513a707cfbe and 28120d05e011ec89412d33d7dc5897d7f6bcf8ee from elementary-xfce to xubuntu-artwork as bugfix
 
    - bluesabre will again be doing the uploading honours
 
  
 
  -  knome 
    - knome will file the UIFe paperwork once the branch is ready
 
  
 
  -  ochosi 
    - ochosi and ali1234 will try to script the gradient swap-out for most icons that need updating
 
    - ochosi will manually update whatever icons are left over from the script approach
 
  
 
  -  Unit193 
    - Unit193 to schedule the next meeting
 
  
 
People present (lines said)
  - ochosi (131)
 
  - knome (82)
 
  - bluesabre (57)
 
  - jd109 (28)
 
  - pleia2 (14)
 
  - meetingology (12)
 
  - Unit193 (5)
 
  - knome_web (4)
 
  - ali1234 (4)
 
Generated by MeetBot 0.1.5.