#xubuntu-devel: Xubuntu Community Meeting

Meeting started by bluesabre at 22:01:17 UTC (full logs).

Meeting summary

  1. Open action items (bluesabre, 22:03)
  2. Updates and Announcements (bluesabre, 22:03)
    1. Blueprints are up: https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-b-development (bluesabre, 22:03)
    2. The archive is open (bluesabre, 22:03)
    3. PPAs are ready (bluesabre, 22:03)
    4. Feature Definition Freeze on November 30th: https://wiki.ubuntu.com/FeatureDefinitionFreeze (bluesabre, 22:03)
    5. Roadmap (all blueprints at https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-b-roadmap) (bluesabre, 22:09)

  3. Discussion (bluesabre, 22:11)
    1. SUBTOPIC: Xfce 4.13/4.14 (bluesabre, 22:12)
    2. http://pad.ubuntu.com/PyIIYsyIfn (ochosi, 22:35:18)
    3. ACTION: bluesabre to create "stable" and "experimental" PPAs (bluesabre, 22:40)
    4. ACTION: Unit193 to decommission the xfce4-gtk3 ppa in favor of experimental (bluesabre, 22:47)
    5. ACTION: bluesabre, ochosi, and Unit193 to review xfce component list for stable/experimental (bluesabre, 23:01)

  4. Schedule next meeting (bluesabre, 23:18)
    1. ACTION: pleia2 to schedule next meeting (bluesabre, 23:18)


Meeting ended at 23:18:58 UTC (full logs).

Action items

  1. bluesabre to create "stable" and "experimental" PPAs
  2. Unit193 to decommission the xfce4-gtk3 ppa in favor of experimental
  3. bluesabre, ochosi, and Unit193 to review xfce component list for stable/experimental
  4. pleia2 to schedule next meeting


Action items, by person

  1. bluesabre
    1. bluesabre to create "stable" and "experimental" PPAs
    2. bluesabre, ochosi, and Unit193 to review xfce component list for stable/experimental
  2. ochosi
    1. bluesabre, ochosi, and Unit193 to review xfce component list for stable/experimental
  3. Unit193
    1. Unit193 to decommission the xfce4-gtk3 ppa in favor of experimental
    2. bluesabre, ochosi, and Unit193 to review xfce component list for stable/experimental


People present (lines said)

  1. flocculant (149)
  2. bluesabre (121)
  3. ochosi (49)
  4. Unit193 (29)
  5. meetingology (8)
  6. slickymaster (3)


Generated by MeetBot 0.1.5.