#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 22:00:04 UTC (full logs).

Meeting summary

  1. Open action items (knome, 22:01)
    1. ACTION: bluesabre to get the Thunar SRU out (knome, 22:02)
    2. thunar SRU, still in progress, hasn't been released into proposed yet, will be nudging, https://bugs.launchpad.net/ubuntu/+source/thunar/+bug/1679488 (bluesabre, 22:02)

  2. Updates and Announcements (knome, 22:03)
    1. xfce4-weather-plugin SRU, also not yet released to -proposed, https://bugs.launchpad.net/ubuntu/+source/xfce4-weather-plugin/+bug/1688056 (bluesabre, 22:04)

  3. Discussion (knome, 22:10)
    1. ACTION: knome to figure out some marketing stuff for getting ideas for the slideshow (knome, 22:10)
    2. ACTION: bluesabre to follow up on gnome-font-viewer inclusion and set up team vote (bluesabre, 22:23)
    3. ACTION: knome to poke infinity about xubuntu core/base again (knome, 22:23)
    4. ACTION: knome to update the contest website plugin from staging (knome, 22:24)
    5. ACTION: bluesabre to put up a wikipage for traking GTK3-enabled components of Xfce in Xubuntu (knome, 22:31)
    6. ACTION: council to have a talk about meetings before milestones (knome, 22:41)

  4. Schedule next meeting (knome, 22:44)
    1. ACTION: slickymasterWork to schedule next meeting (knome, 22:44)


Meeting ended at 22:44:42 UTC (full logs).

Action items

  1. bluesabre to get the Thunar SRU out
  2. knome to figure out some marketing stuff for getting ideas for the slideshow
  3. bluesabre to follow up on gnome-font-viewer inclusion and set up team vote
  4. knome to poke infinity about xubuntu core/base again
  5. knome to update the contest website plugin from staging
  6. bluesabre to put up a wikipage for traking GTK3-enabled components of Xfce in Xubuntu
  7. council to have a talk about meetings before milestones
  8. slickymasterWork to schedule next meeting


Action items, by person

  1. bluesabre
    1. bluesabre to get the Thunar SRU out
    2. bluesabre to follow up on gnome-font-viewer inclusion and set up team vote
    3. bluesabre to put up a wikipage for traking GTK3-enabled components of Xfce in Xubuntu
  2. council
    1. council to have a talk about meetings before milestones
  3. knome
    1. knome to figure out some marketing stuff for getting ideas for the slideshow
    2. knome to poke infinity about xubuntu core/base again
    3. knome to update the contest website plugin from staging
  4. slickymasterWork
    1. slickymasterWork to schedule next meeting


People present (lines said)

  1. knome (77)
  2. bluesabre (55)
  3. flocculant (48)
  4. meetingology (12)
  5. slickymasterWork (8)
  6. Unit193 (5)
  7. ubottu (2)
  8. pleia2 (2)
  9. council (0)


Generated by MeetBot 0.1.5.