22:00 <knome> #startmeeting Xubuntu community meeting
22:00 <meetingology> Meeting started Wed May 31 22:00:04 2017 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:00 <meetingology> 
22:00 <meetingology> Available commands: action commands idea info link nick
22:00 <knome> #chair bluesabre
22:00 <meetingology> Current chairs: bluesabre knome
22:00 <knome> who's here for the meeting?
22:00 <pleia2> o/ for a few minutes
22:00 <flocculant> not me - I'm after popcorn
22:00 <bluesabre> o/
22:00 <slickymasterWork> 0/
22:01 <slickymasterWork> provided the hotel wifi keeps working :P
22:01 <flocculant> slickymasterWork: nothing we've not noticed before then :D
22:01 <slickymasterWork> lol
22:01 <slickymasterWork> true
22:01 <knome> we don't seem to have a long agenda, so this is likely quick... but let's go anyway
22:01 <knome> #topic Open action items
22:02 <knome> bluesabre, the thunar SRU?
22:02 <bluesabre> You betcha
22:02 <knome> is done? :)
22:02 <bluesabre> Nope
22:02 <knome> hah.
22:02 <knome> #action bluesabre to get the Thunar SRU out
22:02 * meetingology bluesabre to get the Thunar SRU out
22:02 <knome> everything else is done
22:02 <bluesabre> #info thunar SRU, still in progress, hasn't been released into proposed yet, will be nudging, https://bugs.launchpad.net/ubuntu/+source/thunar/+bug/1679488
22:02 <ubottu> Launchpad bug 1679488 in thunar (Ubuntu Zesty) "Thunar freezes when left inactive for a while" [Undecided,In progress]
22:03 <knome> ta
22:03 <knome> #topic Updates and Announcements
22:03 <flocculant> well - the sru in action items was done :p
22:03 <knome> flocculant, oh well... :)
22:03 <knome> i don't have anything for announcements
22:03 <bluesabre> I do
22:03 <knome> well, xfce infrastructure has been getting better ;)
22:04 <bluesabre> #info xfce4-weather-plugin SRU, also not yet released to -proposed, https://bugs.launchpad.net/ubuntu/+source/xfce4-weather-plugin/+bug/1688056
22:04 <ubottu> Launchpad bug 1688056 in xfce4-weather-plugin (Ubuntu Xenial) "Package outdated" [Undecided,In progress]
22:04 <bluesabre> Xfce apps too
22:04 <knome> what's our milestone participation status?
22:04 <flocculant> beta(s)
22:05 <knome> oki, not around the corner yet
22:05 <flocculant> nah
22:05 <knome> anything else from people?
22:05 <bluesabre> Nope, but hopefully we'll have some interesting things in artful soon
22:05 <bluesabre> new parole this week
22:05 <flocculant> I got confused with May and June when I mentioned milestones ...
22:05 <knome> :)
22:05 <bluesabre> Lots of GTK3 porting progress in Xfce land, will be trying to get some of that in Artful
22:06 <bluesabre> So, Xfce testing would be a huge boost right now :)
22:06 <flocculant> bluesabre: cool - I'm bored :)
22:06 <bluesabre> :D
22:06 <slickymasterWork> lol
22:06 <bluesabre> Unit193 added a new tumbler package, should support wine thumbnails
22:06 <bluesabre> If I am not mistaken
22:07 <bluesabre> The indicator stack has landed in Debian, so there might be some news there in the near future
22:07 <Unit193> bluesabre: s/should/does/, been using it since yesterday.  Found a problem with that too. :P
22:08 <bluesabre> :D
22:08 <bluesabre> welcome Unit193
22:08 <bluesabre> I don't think there's any other announcements from me right now
22:08 <knome> oki, others?
22:09 <flocculant> nada
22:09 <bluesabre> checking the release schedule for important dates
22:09 <slickymasterWork> nothing here
22:09 <knome> well, that kind of reminds me
22:09 <bluesabre> Feature Definition Freeze was the 25th :D
22:09 <knome> we need to get the slideshow stuff going earlier this cycle
22:09 <flocculant> bluesabre: dates are on burndown btw
22:09 <knome> slickymasterWork, ^
22:09 <flocculant> indeed
22:10 <slickymasterWork> ack knome
22:10 <knome> #topic Discussion
22:10 <flocculant> now would be as good a time as any
22:10 <knome> nothing on the agenda
22:10 <knome> does anybody want to bring up something on the spot?
22:10 <knome> #action knome to figure out some marketing stuff for getting ideas for the slideshow
22:10 * meetingology knome to figure out some marketing stuff for getting ideas for the slideshow
22:11 <flocculant> what about other artwork stuffs
22:11 <knome> like what?
22:12 <flocculant> I don't know - just everything artwork always lands really really late
22:12 <bluesabre> There's some chatter on the mailing lists regarding slideshow deadlines and i386 to keep an eye on
22:12 <knome> i'm trying to get it out sooner, but it's what it is :|
22:12 <knome> bluesabre, yeah, thus the slideshow discussion above ;)
22:12 <flocculant> which is why we ended up with a default wallpaper you couldn't see fsck notice on
22:12 <Unit193> xfce4-terminal, xfce4-dict, xfce4-pulseaudio-plugin, xubuntu-artwork all sawuploads.
22:13 <bluesabre> Yeah, wanted to clarify
22:13 <knome> flocculant, acknowledged
22:13 <flocculant> knome: ack - and I'm not blaming you - as I;ve said before maybe try and get community involved more
22:13 <flocculant> and not right at the last minute ;)
22:13 <knome> does anybody wnat to talk about 32-bit and/or have an opinion about it?
22:13 <flocculant> other flavours and Ubuntu all manage to do that
22:14 <flocculant> obviously you don't want to talk about art then
22:14 <bluesabre> We have at least one 32bit team member
22:14 <Unit193> Makes more sense to keep wallpaper contests at LTS releases tome.
22:14 <flocculant> Unit193: why?
22:15 <bluesabre> I agree with that
22:15 <flocculant> bluesabre: why?
22:15 <knome> flocculant, i don't have a problem talking about art, but i've acknowledged your worry that stuff lands (too) late but at the same time, real life is what real life is
22:15 <Unit193> flocculant: Well, that's a looot of effort to put into voting, selecting, etc for every cycle.
22:15 <bluesabre> Mainly because it's the "stable" milestone
22:15 <bluesabre> and something additional to hype the release
22:15 <knome> i agree with Unit193 and bluesabre too, mostly because we haven't got too many submissions even on the contests we've done this far - we don't want to make it happen more often
22:15 <bluesabre> and what Unit193 says
22:15 <Unit193> And a decent point in time to put the marker.
22:16 <flocculant> ok - so I see no reason why we can't start planning for that now - because in less than 6 months it will be the lts cycle
22:16 <knome> the contest website is ready for submissions, it'll take 5 mins to set it up
22:16 <bluesabre> Definitely a good idea to plan and schedule, though we have the infra for it now
22:16 <bluesabre> knome beat me to that
22:16 <flocculant> because if we don't - then it will be March and still we#ll be thinking about doing something
22:17 <flocculant> but I'll shutup and wait for when it's too late for that cycle
22:17 <pleia2> it even has ssl now!
22:17 <flocculant> I have no opinion on 32bit
22:18 <bluesabre> architectures is a boring topic :D
22:18 <flocculant> when there is something concrete to discuss then I'll make my mind up
22:19 <flocculant> bluesabre: damn right - I had to do Gothic :(
22:19 <bluesabre> There was a suggestion in the ML to include gnome-font-viewer... I'm in favor of this suggestion
22:19 <bluesabre> flocculant: haha
22:20 <flocculant> bluesabre: so was I once I woke up to the right package :p
22:20 <flocculant> oooh - also what about the core iso - are we going to try again?
22:21 <bluesabre> We'd like to, but it's really hard to get the folks that can do anything about it to do anything about it
22:21 <knome> bluesabre, want to follow up on that thread and potentially set up a team vote?
22:22 <bluesabre> flocculant: We provide the patches, they don't get reviewed :\
22:22 <knome> yes, my take on core is that it's always been the plan to make it official
22:22 <flocculant> bluesabre: has it been discussed recently?
22:22 <bluesabre> flocculant: Haven't checked in a while
22:22 <flocculant> mmk
22:22 <bluesabre> knome: sure, I'll do that
22:23 <bluesabre> #action bluesabre to follow up on gnome-font-viewer inclusion and set up team vote
22:23 * meetingology bluesabre to follow up on gnome-font-viewer inclusion and set up team vote
22:23 <flocculant> I know I've not seen anything where I lurk - didn't know about elsewhere
22:23 <knome> bluesabre, thanks
22:23 <knome> #action knome to poke infinity about xubuntu core/base again
22:23 * meetingology knome to poke infinity about xubuntu core/base again
22:24 <knome> #action knome to update the contest website plugin from staging
22:24 * meetingology knome to update the contest website plugin from staging
22:24 <bluesabre> Are there any other development related things folks want to discuss?
22:24 <knome> or any other xubuntu-related things?
22:25 <flocculant> bluesabre: I'm a tad confused about what gtk3 xfce we have/expecting tbh
22:26 <flocculant> not even sure what's on iso currently - if at all
22:26 <flocculant> 'the problem with using our ppa's' :)
22:26 <flocculant> bluesabre: but don't need to know here and now ...
22:27 <bluesabre> flocculant: Not sure for what we expect to have, depends on what gets done early this cycle... but we have xfce4-terminal, parole, mousepad, exo, several plugins already in
22:27 <knome> bluesabre, Unit193 (and ochosi): i think i've asked this before, but could you put up some kind of summary about this?
22:27 <flocculant> bluesabre: will we see panel?
22:27 <knome> i know it's a moving target and a lot depends on what happens on the xfce side, but maybe some sketch
22:27 <flocculant> knome: yea :)
22:28 <bluesabre> I think I'll set up a wiki page where we can track this with some accuracy
22:28 <flocculant> ty
22:28 <knome> well we have the first GTK3 release of panel out, so in terms of schedule, yes, it should probably be landing
22:28 <knome> bluesabre, ta, that'd be helpful
22:28 <flocculant> I use the panel
22:29 <bluesabre> There's some fixes coming along for the panel, but it might be good enough for release, nudge ochosi for specifics
22:29 <knome> considering we're releasing on october and it's barely june here, i think we should be safe to say enough fixes have landed before freezes
22:29 <knome> but again... who knows what happens :)
22:29 <bluesabre> Yeah
22:30 <bluesabre> I'll be doubling down on the settings manager again after this parole release, so that might even be release worthy this cycle
22:30 <bluesabre> Definitely lots of fun things to play with
22:31 <flocculant> bluesabre: if there's a more or less working git one of those I can install it
22:31 <bluesabre> flocculant: I'll look into that... I think we have something somewhere, or we can
22:31 <flocculant> I think I did some checking and bug reporting last cycle for that on bugzilla
22:31 <knome> #action bluesabre to put up a wikipage for traking GTK3-enabled components of Xfce in Xubuntu
22:31 * meetingology bluesabre to put up a wikipage for traking GTK3-enabled components of Xfce in Xubuntu
22:32 <bluesabre> thanks knome
22:32 <knome> np
22:33 <bluesabre> Nothing more from me atm
22:33 <knome> so... any other discussions or action items that should be added to make sure the discussions here are continued as needed?
22:34 <bluesabre> oh
22:34 <knome> :)
22:34 <bluesabre> Do we want to have some sort of flexible schedule for these meetings going forward, like a monthly checkin?
22:34 <bluesabre> The Council just decided to get this one rolling late last week
22:35 <knome> based on flocculant's suggestion
22:35 <knome> anyway, i was about to suggest that we try to schedule the next meeting between 1-3 weeks from the last one
22:35 <knome> so ideally every 2 weeks
22:35 <knome> but give some wiggle room because life
22:35 <flocculant> didn't we do that before?
22:36 <knome> i think yes at least when i was chairing each meeting :P
22:36 <bluesabre> :D
22:36 <knome> i mean, i don't mind chairing now and then
22:36 <knome> even on others' turns if they suddenly can't come
22:36 <flocculant> well - on the other hand - milestones come regularly - why not just do one week prior?
22:36 <knome> that's all perfectly fine
22:37 <knome> i just hope that nobody has to be the person that is expected to chair every time :)
22:37 <bluesabre> I'm also not opposed to chairing more frequently, but my schedule usually misses everyone elses
22:37 <flocculant> nothing to stop having more than then
22:37 <knome> flocculant, definitely more coordination around milestones is needed
22:37 <flocculant> mmm
22:37 <knome> might be useful to have one meeting 2 weeks before and one meeting 1 week before each milestone
22:38 <bluesabre> Sounds reasonable to me
22:39 <knome> i think we can agree with bluesabre that the council can take the chairing for at least some of those meetings if it looks like the next-up-chair can't
22:39 <knome> or even:
22:39 <knome> schedule the meeting dates now, and the next-up-chair at that point chairs at a time that works for them - if the date isn't suitable for them at all, council takes the chair
22:40 <knome> with two betas that makes up to 4 "extra" meetings for council and i have no problem doing half of them if time permits
22:41 <knome> #nick council
22:41 <flocculant> knome: right - well I kind of meant use the 'milestones' not necessarily the ones we participate in
22:41 <knome> #action council to have a talk about meetings before milestones
22:41 * meetingology council to have a talk about meetings before milestones
22:41 <knome> flocculant, aha... ack :)
22:42 <knome> anyway, from my POV it's better if the schedule can be organic
22:42 <flocculant> heh
22:42 <knome> unless there are milestones we participate in etc
22:43 <bluesabre> +1
22:43 <knome> so... anything else?
22:43 <flocculant> nope
22:43 <bluesabre> nada
22:44 <slickymasterWork> niente
22:44 <knome> ok
22:44 <knome> #topic Schedule next meeting
22:44 <knome> #action slickymasterWork to schedule next meeting
22:44 * meetingology slickymasterWork to schedule next meeting
22:44 <knome> slickymasterWork, in the next 1-3 weeks please :P
22:44 <knome> #endmeeting