#xubuntu-devel Meeting

Meeting started by flocculant at 10:00:07 UTC (full logs).

Meeting summary

  1. Open action items (flocculant, 10:01)
    1. DONE: Unit193 to split up the xubuntu-core work item on the blueprint to be able to track the progress better (flocculant, 10:02)

  2. Team Updates (flocculant, 10:04)
    1. Catfish 1.3.0 and MenuLibre 2.1.0 uploaded to wily (bluesabre, 10:05)
    2. libreoffice-style-elementary 0.2 included in xubuntu-artwork 15.10.3 uploaded to wily (bluesabre, 10:05)
    3. new shimmer-themes release pending upload to wily, includes fixes for GtkHeaderBars (bluesabre, 10:06)
    4. Image testing is much as normal - basic smoketesting going on (flocculant, 10:06)
    5. no idea what's going on in package world (flocculant, 10:06)
    6. work on getting blueman 2.0 into wily started moving along, but will now require a FFe (bluesabre, 10:06)
    7. milestone testing next week (hopefully) (flocculant, 10:07)
    8. testing for catfish and menulibre in plan (flocculant, 10:08)
    9. ACTION: flocculant set up catfish/menulibre testing (flocculant, 10:09)
    10. xfpanel-switch uploaded prior to feature freeze, pending archive admin approval (bluesabre, 10:09)
    11. balloons is looking at hardware options for the automated image testing stuff, running tests on nested cloud VMs was negative (dkessel, 10:09)
    12. libreoffice-style-elementary included in wily and is default. We also currently have libreoffice-style-human on the iso, working on shipping only the former (bluesabre, 10:12)

  3. Announcements (flocculant, 10:15)
    1. Beta 1 Freeze on Monday, Beta 1 on Thursday (bluesabre, 10:16)
    2. User Interface Freeze on September 10 (bluesabre, 10:17)
    3. remember to keep your work items up to date (knome, 10:17)

  4. Discussion (flocculant, 10:19)
    1. SUBTOPIC: Beta 1 milestone (flocculant, 10:19)
    2. https://wiki.ubuntu.com/WilyWerewolf/ReleaseTaskSignup (flocculant, 10:20:26)
    3. ACTION: flocculant Mail dev re B1 testing (flocculant, 10:22)
    4. ACTION: Xubuntu Release/QA teams to try and move testers along if needed (flocculant, 10:23)
    5. ACTION: flocculant mail -release re Beta 1 (flocculant, 10:23)
    6. SUBTOPIC: Package testing (flocculant, 10:28)
    7. ACTION: knome and flocculant to work out exploratory bugs on tracker (flocculant, 10:40)

  5. Schedule next meeting (flocculant, 10:42)
    1. slickymaster is to schedule the next meeting (flocculant, 10:42)


Meeting ended at 10:42:44 UTC (full logs).

Action items

  1. flocculant set up catfish/menulibre testing
  2. flocculant Mail dev re B1 testing
  3. Xubuntu Release/QA teams to try and move testers along if needed
  4. flocculant mail -release re Beta 1
  5. knome and flocculant to work out exploratory bugs on tracker


Action items, by person

  1. flocculant
    1. flocculant set up catfish/menulibre testing
    2. flocculant Mail dev re B1 testing
    3. flocculant mail -release re Beta 1
    4. knome and flocculant to work out exploratory bugs on tracker
  2. knome
    1. knome and flocculant to work out exploratory bugs on tracker


People present (lines said)

  1. flocculant (84)
  2. knome (60)
  3. bluesabre (51)
  4. ochosi (23)
  5. meetingology (8)
  6. dkessel (4)
  7. Unit193 (2)
  8. ubottu (1)


Generated by MeetBot 0.1.5.