#xubuntu-devel Meeting

Meeting started by Unit193 at 20:00:18 UTC (full logs).

Meeting summary

  1. Open action items (Unit193, 20:01)
    1. DONE: Unit193 to tie up with elfy for xubuntu-core upgrade testing needs (Unit193, 20:02)
    2. DONE: elfy to add the "game issue" into the meeting agenda (Unit193, 20:02)
    3. ACTION: knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion (Unit193, 20:06)

  2. Team updates (Unit193, 20:06)
    1. ochosi pushed some fixes to Greybird, but likely too minor for 15.04 (ochosi, 20:07)
    2. testing for b2 went ok, bugs about - more global than us (elfy, 20:07)
    3. figures in for QA incentive (elfy, 20:07)
    4. ochosi prepared a (hacky) patch for ubiquity-dm to hide the desktop icons in bug #1437180 (ochosi, 20:07)
    5. exo and thunar fixes uploaded to vivid. (Unit193, 20:07)
    6. March sticker pack winner is PaulW2U (elfy, 20:08)
    7. Final Beta sticker pack winner is saqman2060 (elfy, 20:08)
    8. ACTION: elfy to tie up with pleia2 re contacting them both (elfy, 20:08)

  3. Discussion items (Unit193, 20:12)
    1. SUBTOPIC: Desktop Icons show on the install only desktop (Unit193, 20:13)
    2. ACTION: ochosi to get in touch with bluesabre about the patch for ubiquity, and xfdesktop icons. (Unit193, 20:22)
    3. SUBTOPIC: GIMP in the default seed (mailing list discussion) (Unit193, 20:22)
    4. https://lists.ubuntu.com/archives/xubuntu-devel/2015-January/010560.html (Unit193, 20:24:08)
    5. http://mypaint.info/ (Unit193, 20:29:06)
    6. ''Vote:'' Drop The GIMP from the default seed (Denied) (Unit193, 20:46)
    7. ACTION: ochosi to follow up with the gimp discussion on the list. (Unit193, 20:48)
    8. SUBTOPIC: Default office applications (mailing list discussion) (Unit193, 20:48)
    9. ''Vote:'' drop gnumeric/abiword from the seed (Carried) (Unit193, 20:53)
    10. ''Vote:'' Add Libreoffice or parts of it to the seed (Denied) (Unit193, 20:56)
    11. ACTION: ochosi to follow up the office discussion on the ML. (Unit193, 20:56)
    12. SUBTOPIC: Default game change (mailing list discussion) (Unit193, 20:57)
    13. ACTION: knome to be in touch with bluesabre on sgt-puzzles launcher (knome, 21:09)
    14. SUBTOPIC: March/Beta 2 Incentive winners (Unit193, 21:10)

  4. Announcements (Unit193, 21:15)
    1. 9th Non-Language Pack Translation Deadline (Unit193, 21:16)
    2. 16th Final Freeze (Unit193, 21:16)
    3. 26th Xubuntu 12.04 EOL (Unit193, 21:17)
    4. 16th LanguagePackTranslationDeadline (knome, 21:18)

  5. anything else? (Unit193, 21:20)


Meeting ended at 21:20:58 UTC (full logs).

Action items

  1. knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion
  2. elfy to tie up with pleia2 re contacting them both
  3. ochosi to get in touch with bluesabre about the patch for ubiquity, and xfdesktop icons.
  4. ochosi to follow up with the gimp discussion on the list.
  5. ochosi to follow up the office discussion on the ML.
  6. knome to be in touch with bluesabre on sgt-puzzles launcher


Action items, by person

  1. elfy
    1. elfy to tie up with pleia2 re contacting them both
  2. knome
    1. knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion
    2. knome to be in touch with bluesabre on sgt-puzzles launcher
  3. ochosi
    1. knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion
    2. ochosi to get in touch with bluesabre about the patch for ubiquity, and xfdesktop icons.
    3. ochosi to follow up with the gimp discussion on the list.
    4. ochosi to follow up the office discussion on the ML.
  4. pleia2
    1. elfy to tie up with pleia2 re contacting them both


People present (lines said)

  1. Unit193 (106)
  2. knome (105)
  3. ochosi (73)
  4. elfy (68)
  5. meetingology (43)
  6. micahg (27)
  7. slickymaster (23)
  8. dkessel (4)
  9. pleia2 (2)
  10. ubottu (1)
  11. genii (1)


Generated by MeetBot 0.1.5.