20:00 <Unit193> #startmeeting
20:00 <meetingology> Meeting started Tue Apr  7 20:00:18 2015 UTC.  The chair is Unit193. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:00 <Unit193> #chair knome
20:00 <meetingology> Current chairs: Unit193 knome
20:00 <Unit193> Howdy everyone.
20:00 <elfy> evening
20:00 <Unit193> welcome to the Xubuntu community meeting.  Agenda: https://wiki.ubuntu.com/Xubuntu/Meetings
20:01 <Unit193> Anyone else around?  If not, this'll be nice and short.
20:01 <Unit193> #topic Open action items
20:01 <elfy> who knows
20:02 <Unit193> elfy: Did we tie up everything for xubuntu-core testing?
20:02 <elfy> afaik
20:02 <Unit193> Great, same here.  I didn't see anything else needing testing.
20:02 <Unit193> #done Unit193 to tie up with elfy for xubuntu-core upgrade testing needs
20:02 <Unit193> #done elfy to add the "game issue" into the meeting agenda
20:03 <Unit193> knome: Did you talk to ochosi about setting up a team vote?
20:04 * ochosi doesn't recall being talked to
20:04 * Unit193 gives ochosi a stern talking to.
20:04 <ochosi> but it couldn have happened a longer time ago so maybe i don't remember
20:04 <Unit193> Alright, we'll carry forward...
20:04 <ochosi> team vote about what?
20:05 <Unit193> "ACTION: knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion"
20:05 <Unit193> That's what I see.
20:05 <ochosi> yeah, i know
20:05 <ochosi> but no topic
20:05 <Unit193> That's all I know.
20:05 <ochosi> awesome :)
20:05 <elfy> another one of those carried forward ad infinitum that we've all forgotten the topic off now?
20:05 <ochosi> i guess i'll just "allow more time for discussion" :D
20:06 <elfy> ha ha ha
20:06 <Unit193> #nick knome
20:06 <Unit193> #action knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion
20:06 * meetingology knome to follow up with ochosi on setting up a team vote - or allowing more time for discussion
20:06 <Unit193> #topic Team updates
20:06 <Unit193> Free for all, any updatese?
20:06 <elfy> perhaps there should be a #action make the agenda make sense ...
20:07 <slickymaster> sorry for being late guys, but it's dinner time over here and the little doesn't make any compromises
20:07 <ochosi> #info ochosi pushed some fixes to Greybird, but likely too minor for 15.04
20:07 <elfy> #info testing for b2 went ok, bugs about - more global than us
20:07 <elfy> #info figures in for QA incentive
20:07 <ochosi> #info ochosi prepared a (hacky) patch for ubiquity-dm to hide the desktop icons in bug #1437180
20:07 <ubottu> bug 1437180 in xubuntu-default-settings (Ubuntu) "Desktop Icons show on the install only desktop" [Undecided,Confirmed] https://launchpad.net/bugs/1437180
20:07 <Unit193> #info exo and thunar fixes uploaded to vivid.
20:08 <Unit193> ochosi: Ah good.
20:08 <elfy> #info March sticker pack winner is PaulW2U
20:08 <elfy> #info Final Beta sticker pack winner is saqman2060
20:08 <elfy> #action elfy to tie up with pleia2 re contacting them both
20:08 * meetingology elfy to tie up with pleia2 re contacting them both
20:09 <ochosi> if any of you wanna chime in about the ubiquity-dm fix, feel free to get in touch
20:09 <elfy> ?
20:10 <slickymaster> I had some #info items, but I don't know now where I placed them :P
20:10 <ochosi> elfy: well i dunno, if you have an opinion on it etc
20:10 <elfy> oh
20:10 <elfy> the icon issue?
20:10 <ochosi> yeah
20:11 <elfy> I only really had one thing to find out - and bluesabre put my mind at rest
20:11 <ochosi> the question (partly) is: is the situation bad enough that we want a hacky fix pushed that we'll have to revert in 15.10
20:11 <Unit193> We could move this to discussions. :P
20:11 <micahg> is there a bug in xfdesktop?
20:11 <elfy> I would agree they look a bit daft - but maybe better to leave well alone over the next 3 weeks
20:12 <knome> i'm here.
20:12 <ochosi> Unit193: agreed, let's discuss it a bit later (also re: micahg :) )
20:12 <Unit193> #topic Discussion items
20:12 <Unit193> ochosi: Want a subtopic right now?
20:12 <pleia2> elfy: thanks, happy to ship off the stickers this week
20:12 <ochosi> Unit193: yeah, let's do that
20:13 <Unit193> #subtopic Desktop Icons show on the install only desktop
20:13 <Unit193> ochosi: Have at it.
20:13 <elfy> pleia2: cool - I'll mail them as QA and cc you in as we did last time
20:13 * pleia2 thumbs up
20:13 <elfy> :)
20:13 <ochosi> ok, so the problem is quite easily explained, we use xfdesktop to draw the wallpaper in our ubiquity install-only session
20:14 <ochosi> in 15.10 we'll likely switch to feh for drawing the wallpaper
20:14 <ochosi> just makes more sense, xfdesktop has far too many features and all we really want is a wallpaper below ubiquity
20:14 <ochosi> so the diff i attached on the bugreport basically switches the icons on the desktop setting off via an xfconf-query call
20:15 <ochosi> it's really not a pretty solution
20:15 <ochosi> but it'll do the trick
20:15 <ochosi> micahg: thoughts? ^
20:16 <micahg> if that's the best option and only affects us, I think that's fine
20:16 <ochosi> tbh i don't know about "best"
20:16 <ochosi> but the release date is closing in on us, and we might want a fix
20:16 <Unit193> micahg: By default, it'll affect Studio too.  Myth doesn't release except for LTSes though.
20:17 <ochosi> yeah, that's true
20:17 <Unit193> Generally speaking, studio is less concerned with the desktop, and more interested in a/v.
20:17 <micahg> looks relatively harmless
20:17 <ochosi> yeah, i tested the xfconf command in a ubiquity live session
20:18 <ochosi> actually there's even a second setting i would change, but i don't want to add another 6 lines for almost nothing
20:18 <ochosi> (disable the right-click menu on the desktop, which allows launching of any other app)
20:18 <Unit193> Racy?
20:19 <ochosi> well, possibly
20:19 <ochosi> you mean in case xfsettingsd hasnt started yet?
20:19 <ochosi> dunno whether these commands are called synchronously or async
20:20 <ochosi> generally speaking, calling xfsettingsd and then xfdesktop could also be considered racy
20:20 <ochosi> brb
20:21 <Unit193> Alright, well either way bluesabre isn't here, so.
20:21 <micahg> let's keep an eye on timing, final freeze is next week
20:22 <Unit193> #action ochosi to get in touch with bluesabre about the patch for ubiquity, and xfdesktop icons.
20:22 * meetingology ochosi to get in touch with bluesabre about the patch for ubiquity, and xfdesktop icons.
20:22 <Unit193> Any other remarks on this topic?
20:22 <elfy> not from me
20:22 <micahg> the trick with patching ubiquity is if there's a problem later, it's much harder to change
20:22 <Unit193> Indeed.
20:22 <micahg> just FYI
20:22 <Unit193> #subtopic GIMP in the default seed (mailing list discussion)
20:23 <micahg> ooh, idr seeing that
20:23 <Unit193> knome: ^
20:23 <knome> nnniiiice.
20:24 <knome> well, it's the mailing list discussion.
20:24 <Unit193> https://lists.ubuntu.com/archives/xubuntu-devel/2015-January/010560.html
20:24 <knome> i don't think there is a conclusion
20:24 <micahg> oh, was a while ago
20:25 <elfy> yea - these have been dragging their heels, mostly because 15.10
20:25 <ochosi> back
20:25 <knome> the gimp discussion wasn't also very long
20:25 <Unit193> Same discussion every time, it's overkill, but there's no good simple editors.
20:25 <knome> i think the thing that we know now (again) is that there isn't really a suitable replacement, because there really isn't
20:25 <knome> yep
20:25 <dkessel> Is pinta an option?
20:25 <Unit193> No.
20:25 <knome> so maybe the question is: does the still want to stick with GIMP?
20:26 <knome> *the team
20:26 <knome> or is it a valid option to drop it
20:26 <Unit193> dkessel: There were a couple reasons, but mono is the biggest one.
20:26 <micahg> pinta will pull in mono
20:26 <ochosi> knome: what would be your main argument for dropping it?
20:26 <Unit193> micahg: o/\o
20:26 <dkessel> ok
20:26 <knome> ochosi, it's huge, it's much more than a regular user needs
20:27 <slickymaster> what about MyPaint?
20:27 <knome> i don't think it has ever specifically contributed to the "xubuntu experience", we've been shipping it because some users and team members like it shipped
20:28 * Unit193 
20:29 <micahg> Description-en: paint program for use with graphics tablets
20:29 <micahg> ?
20:29 <Unit193> http://mypaint.info/
20:29 <knome> micahg, that's misleading, but it's not like gimp, it's a drawing app more than an image editor
20:29 <slickymaster> thanks Unit193
20:29 <ochosi> yeah, the gimp does both
20:29 <Unit193> The pictures are scaring me.
20:29 <knome> micahg, and it is better with graphic tablets.
20:30 <Unit193> So, seems to be something we're not looking at.
20:30 <ochosi> so we'd have to first think what aspect of gimp we'd like to replace with *something*
20:30 <micahg> yes
20:30 * knome facepalms
20:30 <knome> that discussion has come and gone
20:30 <ochosi> yeah :)
20:30 <knome> you can refer to the old comparison in the wiki
20:30 <Unit193> Yes,and ristretto still hasn't learned how to resize. :P
20:30 <ochosi> it probably would make sense to do one of those
20:30 <knome> the fact is that there is no suitable app that does it
20:31 <knome> it being the features we want to replace in gimp
20:31 <Unit193> So while it's overkill, it does what we need and can't find something else to do it.
20:31 <knome> but instead of shipping the huge gimp because there isn't an alternative, and kind of giving up, why don't we drop it?
20:32 <micahg> xpaint seems to have the same "features" in th wiki
20:33 <ochosi> we could also switch back to shipping gthumb and drop ristretto and gimp
20:34 <genii> Too bad theres no gimp-minimal
20:34 <Unit193> Meh, always thought gthumb was useless.
20:34 <knome> micahg, no version update since precise
20:34 <micahg> isn't it a little late in the cycle to be updating seeds?
20:34 <knome> yeah, let's not reintroduce gthumb
20:34 <Unit193> micahg: For wombat.
20:34 <micahg> ah
20:34 <Unit193> I'd like to table this so we can move on to the next disucssion that's neverending. :P
20:35 <knome> ochosi, we can write a small script set that allowed the user to handle their images from thunar
20:35 <knome> ochosi, just link that to a custom action for all images.
20:35 <knome> resize, rotate, you name it
20:35 <ochosi> you mean via imagemagick?
20:35 <knome> yep.
20:36 <knome> those who need more complex tools can install one from the repositories
20:36 <dkessel> +1
20:36 <ochosi> we can also try to add those features to ristretto at some point
20:36 <knome> imagemagick can even write text
20:36 <knome> so you can do a lolcat generator
20:37 <ochosi> ouch
20:37 <micahg> what about shutter?
20:37 <knome> well i mean, wasn't that one of our prerequisites for the iamge editor...
20:37 <knome> micahg, the right place to do proposals for apps is the mailing list thread
20:38 <knome> i don't think it's a good use of everybody's time to mull over those in a meeting
20:38 <Unit193> We're discussing it now. :P
20:38 <ochosi> isn't that a screenshot tool?
20:38 <micahg> yes, but it does have a nice editor in it
20:38 <ochosi> oh
20:38 <ochosi> i didn't know about that
20:38 <micahg> 2 for 1 :)
20:38 <knome> we have the xfce screenshooter..
20:39 <Unit193> Description does seem very screenshooter centric.
20:39 <knome> Unit193, and their website is awful without js..
20:40 <dkessel> Doesn't look like it can open existing files, or can it?
20:41 <micahg> yes, it can
20:42 <ochosi> generally speaking, i don't mind dropping one of our apps for 15.10, also in terms of getting user feedback (i know, the vocal minority and all, but better than no feedback)
20:42 <knome> set up a team vote and get on with it.
20:42 <knome> :
20:42 <knome> :)
20:43 <ochosi> we can do one now if you guys and gals agree that that's a good idea :)
20:43 <ochosi> it's sorta funky timing with 15.04 not even released, but whatever
20:44 <elfy> it'll get some votes done, rest of team can vote on m/l
20:44 * slickymaster agrees with elfy
20:44 <knome> wfm
20:45 <knome> Unit193, shall you set the poll up?
20:45 <Unit193> #vote Drop The GIMP from the default seed
20:45 <meetingology> Please vote on: Drop The GIMP from the default seed
20:45 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:45 <knome> does +1 mean drop?
20:45 <ochosi> yeah
20:45 <Unit193> Yes.
20:45 <Unit193> -1
20:45 <meetingology> -1 received from Unit193
20:45 <knome> just making sure.
20:45 <knome> +1
20:45 <meetingology> +1 received from knome
20:45 <micahg> -1
20:45 <meetingology> -1 received from micahg
20:45 <elfy> +0
20:45 <meetingology> +0 received from elfy
20:45 <ochosi> +0
20:45 <meetingology> +0 received from ochosi
20:45 <Unit193> slickymaster
20:46 <knome> elfy, ochosi: does "+0" mean that you don't mind if it's in the seed or not? and if yes, wouldn't it mean it's better not to be on the seed since it can save space and hassle?
20:46 <knome> not trying to impact your opinion, just asking.
20:46 <slickymaster> +0
20:46 <meetingology> +0 received from slickymaster
20:46 <Unit193> #endvote
20:46 <meetingology> Voting ended on: Drop The GIMP from the default seed
20:46 <meetingology> Votes for:1 Votes against:2 Abstentions:3
20:46 <meetingology> Motion denied
20:46 <knome> slickymaster, ^ same question to you
20:46 <elfy> I've no opinion on it - hence sitting on the fence
20:47 <slickymaster> exactly what you said knome, I don't mind if it's on the seed or not.
20:47 <Unit193> So, ochosi to carry over to the mailing list?
20:47 <ochosi> allllright
20:47 <knome> slickymaster, what about the second question?
20:48 <Unit193> #action ochosi to follow up with the gimp discussion on the list.
20:48 * meetingology ochosi to follow up with the gimp discussion on the list.
20:48 * slickymaster lost that one
20:48 <slickymaster> what was it again knome?
20:48 <ochosi> knome: it can save space, not sure it'll really save us hassle. so far i don't remember any really critical bugreport related to gimp for us
20:48 <ochosi> but yeah, i'm open to dropping it
20:48 <elfy> moving on perhaps
20:48 <knome> slickymaster, that if you don't care, wouldn't it pragmatically be better to drop it since it would save space and potential hassle
20:48 <ochosi> not convinced, but ok with it
20:48 <Unit193> #subtopic Default office applications (mailing list discussion)
20:49 <Unit193> elfy: Please, yes.
20:49 <ochosi> oh man, and another one...
20:49 <knome> but yeah, no need to stretch the discussion...
20:49 <slickymaster> tbh I usualy uninistall it knome
20:49 <elfy> we've had the discussions haven't we?
20:49 <Unit193> Yeah, so LO is much bigger, but more compatible.
20:49 <Unit193> elfy: Not in meeting.
20:49 <knome> elfy, yes, on the mailing list
20:50 <elfy> I'm putting the kettle on ...
20:50 <ochosi> elfy: make some for me too
20:50 <Unit193> Right, so it's been discussed.  Anyone ready to make a motion as to voting?
20:51 <ochosi> but the vote would be to just drop abiword/gnumeric or replace them with LO?
20:51 <Unit193> ochosi: Exactly, hence why I didn't just make one.
20:52 <ochosi> knome: ?
20:52 <knome> ochosi, i imagine two polls.
20:52 <Unit193> There's also online docs which people use, so dropping is an option.
20:52 <knome> ochosi, 1) frop abiword/gnumeric or not?
20:52 <knome> *drop
20:52 <knome> ochosi, if 1) yes, 2) install LO?
20:52 <elfy> yes - but vote 2 could depend on vote 1
20:52 <ochosi> k, i'd be fine with two
20:52 <knome> elfy, yep.
20:52 <Unit193> #vote drop gnumeric/abiword from the seed
20:52 <meetingology> Please vote on: drop gnumeric/abiword from the seed
20:52 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:52 <micahg> -1
20:52 <meetingology> -1 received from micahg
20:52 <ochosi> +1
20:52 <meetingology> +1 received from ochosi
20:52 <elfy> +1
20:52 <meetingology> +1 received from elfy
20:52 <knome> and to make sure, +1 is DROP, -1 is NO DROP
20:52 <slickymaster> +1
20:52 <meetingology> +1 received from slickymaster
20:53 <knome> blah.
20:53 <ochosi> knome: yeah yeah ;)
20:53 <Unit193> -1
20:53 <meetingology> -1 received from Unit193
20:53 <knome> ochosi, for the log readers and all.
20:53 <knome> +0
20:53 <meetingology> +0 received from knome
20:53 <Unit193> Think that's everyone now.
20:53 <ochosi> yup
20:53 <Unit193> #endvote
20:53 <meetingology> Voting ended on: drop gnumeric/abiword from the seed
20:53 <meetingology> Votes for:3 Votes against:2 Abstentions:1
20:53 <meetingology> Motion carried
20:54 <Unit193> Right, anyone wanting to carry that to the list? knome?
20:54 <elfy> and the next one is to have calc and writer only?
20:54 <knome> nnooo
20:54 <slickymaster> lol
20:54 <ochosi> knome: sure you do ;)
20:54 <knome> ochosi can do that in the same email
20:54 <Unit193> #vote Add Libreoffice or parts of it to the seed
20:54 <meetingology> Please vote on: Add Libreoffice or parts of it to the seed
20:54 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:54 <Unit193> -1
20:54 <meetingology> -1 received from Unit193
20:54 <micahg> -1
20:54 <meetingology> -1 received from micahg
20:54 <knome> -1
20:54 <meetingology> -1 received from knome
20:54 <elfy> +1
20:54 <meetingology> +1 received from elfy
20:54 <slickymaster> +1
20:54 <meetingology> +1 received from slickymaster
20:54 <ochosi> knome: no, that would be too confusing
20:54 <knome> ochosi, :P
20:55 <knome> ochosi, i'll do it then... but in a way, this vote makes no sense until the vote on the ML has ended
20:55 <Unit193> ochosi: Votre, man!
20:55 <ochosi> oui!
20:55 <knome> because if most people want to keep abiword/gnumeric, we aren't installing LO..
20:55 <ochosi> +0
20:55 <meetingology> +0 received from ochosi
20:56 <Unit193> #endvote
20:56 <meetingology> Voting ended on: Add Libreoffice or parts of it to the seed
20:56 <meetingology> Votes for:2 Votes against:3 Abstentions:1
20:56 <meetingology> Motion denied
20:56 <knome> ochosi, hah :P
20:56 <slickymaster> so, no LO, no abiword and gnumeric
20:56 <Unit193> #action ochosi to follow up the office discussion on the ML.
20:56 * meetingology ochosi to follow up the office discussion on the ML.
20:56 <slickymaster> :P
20:56 <knome> yeah, based on this portion of the team
20:56 <knome> oopsie. now ochosi has to do it
20:56 <ochosi> Unit193: maaaan
20:57 <Unit193> #subtopic Default game change (mailing list discussion)
20:57 <knome> woohoo!
20:57 <micahg> hrm, I really think it needs to be one vote, unless we're looking to not have a replacement (or there are other alternatives besides LO(
20:57 <elfy> and this one - I assume we're talking about sgt ?
20:57 <Unit193> micahg: Well, technically online docs or the KDE one.
20:57 <Unit193> elfy: It's whatever you put on there. :D
20:58 <knome> i would vote for the sgt-puzzles on ONE CONDITION
20:58 <elfy> Unit193: I didn't ...
20:58 <Unit193> It doesn't look so ugly?
20:58 <knome> that somebody (bluesabre) makes a game selector app for it
20:58 <knome> and that it only appears as one menu item, not bazillion
20:58 <knome> currently it's too obtrusive.
20:58 <elfy> I'd not say that
20:59 <knome> ...in my opinion
20:59 <knome> :P
20:59 <elfy> unless you happen to have bunches of games installed :)
20:59 <elfy> then I'd agree with you
20:59 <knome> i have a few to tenish depending on the machine
21:00 <knome> the sheer amount of games is baffling.
21:00 <knome> i wouldn't say it would be best to split them to separate packages...
21:00 <knome> ...but i'd like that personally. i only fancy less than 10 of them anyway
21:01 <elfy> shall we shelve this and see what bluesabre's opinion on that possibility is first?
21:01 <ochosi> fwiw, i'll put the office vote-stuff in one email since the votes are directly related
21:01 <knome> ochosi, yep.
21:01 <knome> elfy, he's said it's possible, i wouldn't have brought it up otherwise :)
21:01 <Unit193> elfy: Yes, was thinking the same.
21:02 <elfy> knome: I assumed but that gets tricky in months time ;)
21:02 <knome> elfy, because?
21:02 <elfy> because then I find that what I assumed isn't the case ;)
21:03 <knome> heh
21:03 <Unit193> knome: How would you like to carry it on?  Re: meetingology?
21:03 <knome> we can surely get an official response from sean to this
21:03 <elfy> and it'spossible isn't the same as it's possible and I've got time
21:03 <knome> i guess: what do other people feel about sgt-puxxles?
21:03 <knome> s/xx/zz/
21:03 <elfy> s'ok
21:04 <knome> is it worth even investigating to creating a game selector
21:04 <slickymaster> I don't know it, but I honestly don't pay attention to games
21:04 <elfy> I just think that 'games' in our install is stale - all we seem to have done is remove a couple and leave it
21:04 <knome> briefly, it's a collection of dozens of small puzzle games
21:04 <knome> that are a great short distraction
21:05 <knome> not something you'd play for hours
21:06 <Unit193> So, I'm hearing a "Why bother?" "I don't really care." and "They are a short distraction."
21:06 <slickymaster> the way I see the discussion about the games is that everyone always use the argument that people paly them while installing the iso
21:07 <knome> Unit193, i was trying to give a brief description for them. i'm all +1 if we can get the number of menu items down.
21:07 <elfy> and I'm +1 for ringing the changes
21:07 <Unit193> knome: Right, yours seems to reflect that.
21:07 <micahg> needs to use exo-open or xdg-open
21:07 <micahg> with that change, I'd be ok including it
21:07 <knome> on the other hand, if we decided to ship no games, i would be completely fine with that too
21:08 <elfy> mmm
21:08 <Unit193> Alright, so lets carry this forward to when bluesabre is here, alright?
21:08 <knome> so to be crystal clear...
21:08 <elfy> then if we go that way and no abiword/gnumeric or replacement - just work with core
21:08 <knome> i'm "+0" on "ship games or not ship games", but if we are shipping, then i'm "+1 sgt-puzzles if they have a single launcher"
21:09 <Unit193> Good to know.
21:09 <knome> elfy, but ff/tb/etc
21:09 <Unit193> elfy: There's still afew things.
21:09 <elfy> Unit193: I'm good with getting bluesabre's input before deciding
21:09 <elfy> Unit193: yea :)
21:09 <elfy> knome: ^^
21:09 <knome> #action knome to be in touch with bluesabre on sgt-puzzles launcher
21:09 * meetingology knome to be in touch with bluesabre on sgt-puzzles launcher
21:09 <knome> move on.
21:10 <Unit193> Great.
21:10 <Unit193> #subtopic March/Beta 2 Incentive winners
21:10 <elfy> again ...
21:10 <elfy> I info'd that
21:10 <elfy> and I've mailed them both already
21:10 <Unit193> Yep, it was there, wasn't sure if there's anything else to discuss.
21:10 <Unit193> Alright, so we're moving on then.
21:10 <elfy> I do have a point
21:10 <elfy> however ...
21:10 <Unit193> Ah, great.
21:11 <elfy> all the time we've been discussing this I've been - shouldn't include team
21:11 <elfy> but as I do the figures every month I feel rather sorry for jjfrv8 ;)
21:11 <elfy> who tests like a ninja
21:12 <ochosi> we could give him an honorary sticker?
21:12 <elfy> or do a whole cycle for team winner set
21:12 <elfy> excluding me though
21:13 <ochosi> right, i'd be fine with either
21:13 <ochosi> personally, i dont think we have to make a rule up for everything
21:13 <elfy> ok - I'll check with pleia2 to make sure we've got enough - pretty sure we do
21:13 <Unit193> Action? :D
21:13 <elfy> unless anyone has an issue with that ofc
21:13 <knome> practically, we will run out of non-team testers who haven't won soon anyway...
21:13 * knome hides
21:14 <slickymaster> bad knome
21:14 <knome> baaa-aa-aaaa!
21:14 <elfy> knome: I'm only too aware of how few people we have testing that tell us :(
21:15 <elfy> Unit193: if nothing else - point made :)
21:15 <Unit193> elfy: Ta.
21:15 <ochosi> i'm actually more optimistic after seeing the numbers
21:15 <Unit193> #topic Announcements
21:15 <elfy> final freeze next week
21:16 <knome> the numbers aren't too bad.
21:16 <elfy> and RC testing
21:16 <elfy> if they do that
21:16 <Unit193> #info 9th Non-Language Pack Translation Deadline
21:16 <elfy> if not Final Release testing the following week
21:16 <slickymaster> next thursday that one Unit193
21:16 <Unit193> #info 16th Final Freeze
21:17 <knome> slickymaster, "9th"
21:17 <Unit193> slickymaster: Calendar seems to think 9th.
21:17 <elfy> slickymaster: not according to https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
21:17 <Unit193> #info 26th Xubuntu 12.04 EOL
21:17 <Unit193> Any others? micahg ?
21:17 <slickymaster> btw knome, did you saw isn't next thursday the 9th?!
21:17 <slickymaster> lol
21:17 <elfy> oh yea - we going to do an announce on blog for 12.04 ?
21:17 <slickymaster> isn't next thursday the 9th?!
21:17 <micahg> Unit193: you mean 10.04 EOL?
21:18 <micahg> oh, no, that's right
21:18 <Unit193> micahg: Xubuntu went for 3.
21:18 <knome> micahg, no, xubuntu 12.04 has only 3 years support..
21:18 <Unit193> Hah, oh well. D:
21:18 <knome> slickymaster, Unit193 is right.
21:18 <knome> #info 16th LanguagePackTranslationDeadline
21:20 <Unit193> #topic anything else?
21:20 <Unit193> Schedule next meeting
21:20 <knome> who's in turn order :P
21:20 <elfy> slickymaster next
21:20 <Unit193> Great, slickymaster has to schedule it, and all that jazz! :D
21:20 <slickymaster> I'll do that later
21:20 <Unit193> #endmeeting