#xubuntu-devel Meeting

Meeting started by pleia2 at 17:59:27 UTC (full logs).

Meeting summary

  1. Open action items (pleia2, 18:00)
    1. ACTION: marketing team to support xfce's bug bounty programme by informing people on website and social media (pleia2, 18:01)
    2. ACTION: bluesabre to put list of xubuntu packageset packages on wiki (pleia2, 18:04)
    3. ACTION: bluesabre to upload new xubuntu-default-settings (pleia2, 18:04)
    4. ACTION: bluesabre to enable clutter in parole, set as default in xubuntu-default-settings (pleia2, 18:05)
    5. ACTION: knome to check docs side of including pkexec policy files in favor of gksu (pleia2, 18:05)

  2. Team updates (pleia2, 18:05)
    1. QA is moribund still (elfy, 18:06)
    2. skellat has been engaged in backport requests and sync requests (skellat, 18:06)
    3. bluesabre enabled clutter in parole, but it's not been set xubuntu-default-settings yet. (Unit193, 18:08)
    4. Beta 1 in 2 weeks time - will call for testing, depending on response will reflect on whether to bother with Final Beta (pleia2, 18:08)
    5. ACTION: skellat to mail list to see if anyone wishes to identify specific low-hanging fruit tasks for the Global Jam (pleia2, 18:12)

  3. Announcements (pleia2, 18:13)
    1. Debian import freeze is in effect (Unit193, 18:15)
    2. Feature freeze is coming up on the 21st. (Unit193, 18:15)

  4. Discussion (pleia2, 18:16)
    1. SUBTOPIC: Gksu/do (pleia2, 18:16)
    2. https://lists.ubuntu.com/archives/xubuntu-devel/2014-July/010287.html (pleia2, 18:16:32)
    3. SUBTOPIC: Discuss possible support of Xfce's bug bounty programme (pleia2, 18:27)
    4. ACTION: pleia2 to work on drafting bounty/donation page for Xfce's bug bounty programme on xubuntu.org (pleia2, 18:28)
    5. SUBTOPIC: Make the Trello board publicly readable (pleia2, 18:28)
    6. SUBTOPIC: Check whether the Blueprints and Trello board are in sync (pleia2, 18:30)
    7. ACTION: elfy to check whether the Blueprints and Trello board are in sync (pleia2, 18:31)
    8. DONE: elfy made Trello board publicly readable (pleia2, 18:32)
    9. https://trello.com/b/P9r6ICd0/xubuntu-team (elfy, 18:32:09)
    10. SUBTOPIC: Other Business (and knome things) (pleia2, 18:33)
    11. ACTION: pleia2 to draft up meeting chair instructions and seek feedback (pleia2, 18:35)
    12. Debian-side bugs list for gksu for the purpose of consideration for discussion: https://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=gksu (pleia2, 18:35)
    13. https://lists.ubuntu.com/archives/ubuntu-devel/2014-August/038428.html - https://lists.ubuntu.com/archives/ubuntu-devel/2014-August/038422.html (Unit193, 18:42:46)

  5. Schedule next meeting (pleia2, 18:53)
    1. ACTION: ochosi to schedule next meeting (pleia2, 18:55)


Meeting ended at 18:55:47 UTC (full logs).

Action items

  1. marketing team to support xfce's bug bounty programme by informing people on website and social media
  2. bluesabre to put list of xubuntu packageset packages on wiki
  3. bluesabre to upload new xubuntu-default-settings
  4. bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
  5. knome to check docs side of including pkexec policy files in favor of gksu
  6. skellat to mail list to see if anyone wishes to identify specific low-hanging fruit tasks for the Global Jam
  7. pleia2 to work on drafting bounty/donation page for Xfce's bug bounty programme on xubuntu.org
  8. elfy to check whether the Blueprints and Trello board are in sync
  9. pleia2 to draft up meeting chair instructions and seek feedback
  10. ochosi to schedule next meeting


Action items, by person

  1. elfy
    1. elfy to check whether the Blueprints and Trello board are in sync
  2. knome
    1. knome to check docs side of including pkexec policy files in favor of gksu
  3. pleia2
    1. pleia2 to work on drafting bounty/donation page for Xfce's bug bounty programme on xubuntu.org
    2. pleia2 to draft up meeting chair instructions and seek feedback
  4. skellat
    1. skellat to mail list to see if anyone wishes to identify specific low-hanging fruit tasks for the Global Jam
  5. UNASSIGNED
    1. marketing team to support xfce's bug bounty programme by informing people on website and social media
    2. bluesabre to put list of xubuntu packageset packages on wiki
    3. bluesabre to upload new xubuntu-default-settings
    4. bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
    5. ochosi to schedule next meeting


People present (lines said)

  1. pleia2 (88)
  2. elfy (45)
  3. knome (31)
  4. Unit193 (22)
  5. skellat (18)
  6. meetingology (14)
  7. GridCube (14)
  8. mhall119 (2)


Generated by MeetBot 0.1.5.