17:59 <pleia2> #startmeeting
17:59 <meetingology> Meeting started Thu Aug 14 17:59:27 2014 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:59 <meetingology> 
17:59 <meetingology> Available commands: action commands idea info link nick
17:59 <pleia2> ok, who do we have here?
18:00 <skellat> o/
18:00 <elfy> hi
18:00 <pleia2> #topic Open action items
18:01 <pleia2> "marketing team to support xfce's bug bounty programme by informing people on website and social media" that didn't get done :) will re-action
18:01 <pleia2> #action marketing team to support xfce's bug bounty programme by informing people on website and social media
18:01 * meetingology marketing team to support xfce's bug bounty programme by informing people on website and social media
18:01 <pleia2> doesn't look like bluesabre, knome or ochosi are around to update on their items
18:03 <pleia2> #chair elfy Unit193
18:03 <meetingology> Current chairs: Unit193 elfy pleia2
18:03 <pleia2> so do we just reaction all their stuff?
18:03 <elfy> I guess so pleia2
18:03 <skellat> No
18:03 <Unit193> That's how it used to go, yeah.
18:04 <pleia2> clear as mud
18:04 <pleia2> will reaction so we can follow up at next meeting
18:04 <elfy> well I can see no reason why not
18:04 <pleia2> #action bluesabre to put list of xubuntu packageset packages on wiki
18:04 * meetingology bluesabre to put list of xubuntu packageset packages on wiki
18:04 <pleia2> #action bluesabre to upload new xubuntu-default-settings
18:04 * meetingology bluesabre to upload new xubuntu-default-settings
18:05 <pleia2> #action bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
18:05 * meetingology bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
18:05 <pleia2> #action knome to check docs side of including pkexec policy files in favor of gksu
18:05 * meetingology knome to check docs side of including pkexec policy files in favor of gksu
18:05 <pleia2> that's good, ochosi's item was mailing the list about xchat and that was done :)
18:05 <pleia2> #topic Team updates
18:06 <pleia2> ok, what are we up to? :)
18:06 <Unit193> bluesabre enabled clutter in parole, but it's not been set the default yet.
18:06 <pleia2> I don't really have any updates from web or marketing, so no #info from me
18:06 <elfy> #info QA is moribund still
18:06 <skellat> #info skellat has been engaged in backport requests and sync requests
18:08 <elfy> # Beta 1 in 2 weeks time - will call for testing, depending on response will reflect on whether to bother with Final Beta
18:08 <pleia2> anything else?
18:08 <elfy> not from me
18:08 <Unit193> #info bluesabre enabled clutter in parole, but it's not been set xubuntu-default-settings yet.
18:08 <pleia2> #info Beta 1 in 2 weeks time - will call for testing, depending on response will reflect on whether to bother with Final Beta
18:08 <pleia2> thanks elfy
18:08 <skellat> Do we want any items to come up for Global Jam to be worked on/played with?  I had seen there was a meeting CCT held earlier today but I didn't catch all they went into.
18:08 <elfy> oops sorry pleia2 :)
18:09 <pleia2> docs and testing are really the only things we can do for Jam stuff
18:09 <pleia2> but I'm not participating in UGJ this time around (will be traveling)
18:10 <skellat> Can anybody identify specifics on our end and relate them to apparently mhall119 and/or dholbach?
18:11 <skellat> That is to say, low-hanging fruit sorts of opportunities that would help us move forward
18:11 <elfy> apparently not
18:12 <pleia2> skellat: maybe mail the list to see if anyone is interested in that?
18:12 <skellat> I'll take an action item for that
18:12 <pleia2> #action skellat to mail list to see if anyone wishes to identify specific low-hanging fruit tasks for the Global Jam
18:12 * meetingology skellat to mail list to see if anyone wishes to identify specific low-hanging fruit tasks for the Global Jam
18:12 <pleia2> thanks skellat
18:13 <pleia2> #topic Announcements
18:13 <pleia2> anything?
18:13 <elfy> nope
18:13 <skellat> I've got nothing
18:14 <Unit193> Feature freeze?
18:14 <Unit193> Did we announce the calendar page with the trello and Xubuntu calendars?
18:14 <elfy> I saw it somewhere Unit193
18:14 <GridCube> i think that was announced in the mailing list a few weeks ago
18:14 <pleia2> debian import freeze has happened, feature freeze comes up on the 21st
18:15 <Unit193> OK, terrible memory and all. :(
18:15 <pleia2> :)
18:15 <Unit193> #info Debian import freeze is in effect
18:15 <Unit193> #info Feature freeze is coming up on the 21st.
18:16 <pleia2> #topic Discussion
18:16 <pleia2> #subtopic Gksu/do
18:16 <pleia2> #link https://lists.ubuntu.com/archives/xubuntu-devel/2014-July/010287.html
18:16 <mhall119> skellat: we need to update the UGJ wikipages first, then we'll have a place for you to put specific activities that would contribute to Xubuntu
18:17 * mhall119 apologies for coming in late
18:17 <GridCube> Unit193, https://lists.ubuntu.com/archives/xubuntu-devel/2014-July/010321.html
18:17 <pleia2> any gksu/do things?
18:17 <elfy> pleia2: is that one not kind of dependent on knome's doc stuff?
18:17 <Unit193> GridCube: Yep, thanks.  It's the memory again. :(
18:17 <pleia2> elfy: perhaps!
18:17 <GridCube> :)
18:18 <skellat> mhall119: We still need to do harvesting on the Xubuntu side first.  You've got time.
18:18 <elfy> I'd +1 returning to gksu tbh - not part of the discussion re removing it in the first place, but I really don't see why we should be the only falvour without gksu
18:18 <elfy> hi mhall119 :)
18:18 * pleia2 nods
18:19 <skellat> elfy: The discussion in last meeting was that it was a tremendous hack and that we need to move towards getting pkexec-related compatabilities set up.
18:19 <Unit193> pkexec is "nice" for things that support it and more secure, but really not so useful everywhere else.  I'd be in favor of using pkexec where we can, but gksu everywhere else and seeding it.
18:19 <GridCube> who would do that
18:19 <elfy> skellat: maybe so - but still there are huge bunches of people wandering around doing things for ubuntu
18:19 <elfy> and pkexec smacks of the attitude with ibus - fine for us, sorry about you
18:20 <elfy> Unit193: +1
18:20 <pleia2> Unit193: +1
18:20 <pleia2> did we end up with volunteers to pkexec things?
18:20 <skellat> elfy: micahg wanted to drop it as catfish was one of the last things that needed it as a dependency which it doesn't anymore.  ochosi was advised by mainline security that gksu has security issues.
18:21 <pleia2> boo security
18:21 <elfy> pleia2: I had already got 3 here - put them on the wiki https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Utopic/Pkexec
18:22 <elfy> skellat: even so - where does that put everyone else - and I repeat - it is US and Studio that don't seed gksu
18:22 <elfy> and I don't see the sky falling in on anyone else
18:22 <pleia2> elfy: oh good
18:23 <skellat> elfy: That will require further study to see where it puts us in the overall realm of who is using gksu & who isn't
18:23 <elfy> skellat: Ubuntu, Studio and Xubuntu don't have gksu
18:24 <elfy> knee jerk reaction to it whenever it was
18:24 <skellat> I was thinking outside the Ubuntu realm
18:24 <elfy> I've no interest in that
18:24 <Unit193> #rank name                            inst  vote   old recent no-files (maintainer)
18:24 <Unit193> 378   gksu                           2554519 23075 2528873  1693   878 (Gustavo Noronha Silva)
18:25 <skellat> The lurking issue of systemd has to be remembered which can and does inform what we do across the Ubuntu flavors even when we're not the ones directly deciding
18:26 <elfy> that'll be lurking for sometime I would think
18:26 <Unit193> Yep.
18:26 <pleia2> yeah
18:26 <Unit193> Also, not sure what systemd has to do with gksu directly.
18:27 <elfy> so - I'd say postpone this till next meeting
18:27 <pleia2> elfy: wfm
18:27 <pleia2> #subtopic Discuss possible support of Xfce's bug bounty programme
18:27 <pleia2> I think this was also agreed, yay
18:28 <pleia2> #action pleia2 to work on drafting bounty/donation page for Xfce's bug bounty programme on xubuntu.org
18:28 * meetingology pleia2 to work on drafting bounty/donation page for Xfce's bug bounty programme on xubuntu.org
18:28 <pleia2> #subtopic Make the Trello board publicly readable
18:29 <pleia2> elfy: know anything about this one?
18:29 <elfy> I've no issue with that - easily done, regardless of readability - only people ON the board can post afaik
18:29 <pleia2> seems logical
18:29 <pleia2> anyone have objections?
18:30 <elfy> not me
18:30 <elfy> I'd vote perhaps - then move it to m/l - give it a week
18:30 <skellat> Go for it especially after the static bluesabre got from DMB
18:30 <pleia2> #subtopic Check whether the Blueprints and Trello board are in sync
18:30 <pleia2> this one just sounds like just an action item someone should take
18:30 <elfy> I can do that pleia2
18:31 <pleia2> #action elfy to check whether the Blueprints and Trello board are in sync
18:31 * meetingology elfy to check whether the Blueprints and Trello board are in sync
18:31 <pleia2> elfy: thank you
18:31 <elfy> but what about the readability thing :)
18:31 <elfy> yay or nay or move to m/l
18:31 <pleia2> elfy: yay
18:31 <pleia2> yea?
18:31 <pleia2> do eet
18:31 <elfy> :)
18:31 <elfy> done
18:32 <pleia2> #done elfy made Trello board publicly readable
18:32 <elfy> get confirmation from someone lurking like krytarik
18:32 <elfy> https://trello.com/b/P9r6ICd0/xubuntu-team
18:32 <pleia2> krytarik: can you see the board?
18:32 <Unit193> Works.
18:32 <knome> i'm here!
18:32 <skellat> Heck, I can even see it when I'm not logged into trello so it is world readable
18:32 <Unit193> knome: Welcome.
18:32 <elfy> hi knome
18:32 <pleia2> cool
18:33 <pleia2> #subtopic Other Business (and knome things)
18:33 <pleia2> :D
18:33 <pleia2> ok, anything else?
18:33 <knome> gee, thanks :P
18:33 <pleia2> heheh
18:33 <Unit193> Perhaps document better how Xubuntu runs the meetings?
18:33 <pleia2> am I doing that badly? :)
18:33 <elfy> pleia2: no but I suspect Unit193 know's he's up soon :p
18:34 <Unit193> < pleia2> clear as mud  that kind of gave a hint.
18:34 <pleia2> oh yeah
18:34 <pleia2> I can draft up instructions and ask people to fix them
18:34 <GridCube> this is the first meeting im able to attend in about a year probably :(
18:34 <knome> pleia2, be in touch with me on that.
18:34 * skellat references the Debian-side bugs list for gksu for the purpose of consideration for discussion: https://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=gksu
18:35 <pleia2> knome: will do
18:35 <pleia2> #action pleia2 to draft up meeting chair instructions and seek feedback
18:35 * meetingology pleia2 to draft up meeting chair instructions and seek feedback
18:35 <pleia2> skellat: thanks for the link
18:35 <pleia2> #info Debian-side bugs list for gksu for the purpose of consideration for discussion: https://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=gksu
18:36 <pleia2> GridCube: in that case, have anything you wish to discuss? :)
18:37 <GridCube> as a side effect of not being able to properly know how i can contribute for not joining conversations, no, though i liked the fact that some of the questions where forwarded to the mailing list where i could add my two cents
18:37 <elfy> GridCube: I'd agree that's been a good thing
18:38 <knome> we could start sending a mail that notifies about the meeting minutes being up
18:38 <Unit193> Or, send the meeting minutes like several other teams do.
18:38 <pleia2> maybe we add that to chair tasks
18:38 <knome> so the meeting results would get more exposure to public, and probably open some discussion
18:38 <GridCube> talking about that questions, the droping of xchat, i understand that we already droped it, but i would like that then we add a link on whishkers menu called "online help" that sends people to the web client for our channel on the main page
18:39 <knome> not all of the issues are something we want/need to discuss on the mailing list
18:39 <GridCube> knome, no, i understand
18:39 <Unit193> Right, and I'd prefer not.
18:39 <knome> Unit193, prefer not what?
18:40 <Unit193> Every discussion happing on the ML, seems overkill.
18:40 <knome> yeah.
18:40 <knome> GridCube, what we are doing is making an experiment on how people react on xchat being removed
18:40 <elfy> then that goes against what we decided - if it's a meeting discussion it should go to m/l for those not able to be here
18:41 <knome> GridCube, if we decide it's the right way, we can then discuss if we want a menu item
18:41 <knome> elfy, i was referring to mostly "for information" items :)
18:41 <elfy> ok
18:41 <GridCube> knome, i see. i don't agree but i understand.
18:41 <knome> besides, i'm probably thinking a bit differently than you;
18:41 <pleia2> well, I think meeting minutes being sent to the list should be more of a FYI thing, we still want threads started for important discussions
18:42 <knome> not ALL of the things we discuss in the meeting *must* be a meeting/team discussion
18:42 <pleia2> and I think just a link in an email, like: we had a meeting, read about it here:
18:42 <elfy> pleia2: wfm
18:42 <GridCube> sure, im not asking to move the meetings to the mailing list
18:42 <knome> it's just that the meeting is a good forum to discuss things and get it archived somewhat reasonably to logs that are much more accessible than irclogs.ubuntu.com ;)
18:42 <GridCube> i just liked that some question where forwarded there where i could participate
18:42 <Unit193> https://lists.ubuntu.com/archives/ubuntu-devel/2014-August/038428.html - https://lists.ubuntu.com/archives/ubuntu-devel/2014-August/038422.html
18:42 <pleia2> GridCube: nods
18:43 <pleia2> we should keep doing that, it's good, we usually get feedback
18:43 <knome> GridCube, definitely. that's more related to voting than meetings itself.
18:44 <GridCube> mmhm
18:44 <knome> extending the voting to the mailing list we can guarantee to either 1) get a quorum or 2) give enough time for everybody to be able to vote
18:45 <knome> (even if technical quorum isn't met)
18:45 <pleia2> yeah
18:45 <knome> that being said...
18:46 <knome> the strategy document doesn't talk about "expiring" from -team in vain
18:47 <knome> i'm not saying there's anybody specific who shouldn't be part of the team, but please keep it in mind and judge with your own conscience whether you think you are warranted the membership
18:47 <knome> (and thus, a vote in every vote, and making the quorum harder to reach in numbers)
18:47 <knome> we don't want to kick anybody out, but it's the best for all to have an up-to-date membership list :)
18:48 <elfy> indeed - totally agree with that
18:48 <knome> and that said...
18:48 <knome> we're happy to have old contributors back
18:48 <knome> and they'll probably gain their membership faster since we already know them..
18:51 <pleia2> knome: maybe an agenda item for next meeting?
18:51 <GridCube> knome, i understand
18:51 <knome> pleia2, of what? :)
18:51 <pleia2> expiring team
18:51 <knome> well, sure, though it should be an ongoing item ;)
18:51 <pleia2> ah ok
18:52 <knome> so maybe not
18:53 <pleia2> ok, anything else?
18:53 <elfy> I'm good pleia2
18:53 <GridCube> not from me
18:53 <knome> nope
18:53 <skellat> Adjournment sounds great
18:53 <pleia2> #topic Schedule next meeting
18:53 <elfy> ochosi
18:54 <pleia2> I'm on there twice, so I forgets :)
18:54 <pleia2> is it ochosi up next?
18:54 * knome checks
18:54 <elfy> yea - twice in a row :)
18:55 <knome> yeah, i believe so ;)
18:55 <pleia2> #action ochosi to schedule next meeting
18:55 * meetingology ochosi to schedule next meeting
18:55 <elfy> then it's the Debian Liason's turn ...
18:55 <pleia2> I'll do meeting minute stuff after lunch
18:55 <pleia2> thanks all
18:55 <pleia2> #endmeeting