#xubuntu-devel Meeting

Meeting started by ochosi at 10:01:10 UTC (full logs).

Meeting summary

  1. Open action items (ochosi, 10:07)
    1. ACTION: Team: When is systemd landing? (ochosi, 10:09)
    2. systemd is in repo and usable - with quirks (elfy, 10:11)
    3. not all service files are there (elfy, 10:12)
    4. no concrete idea of when it will be default (elfy, 10:12)
    5. ACTION: elfy will link the systemd-related blueprints to xubuntu's blueprint to keep development on the radar (ochosi, 10:17)
    6. : menulibre 2.0.4 in unstable and utopic, will sru back into trusty next week (bluesabre, 10:21)
    7. knome has a CSS update pending on IS/pleia2 (knome, 10:21)
    8. ACTION: bluesabre to follow up debian-sync of lightdm-gtk-greeter 1.8.5 to utopic, then SRU back to trusty (ochosi, 10:24)
    9. ACTION: bluesabre to SRU menulibre-2.0.4 back to trusty (bluesabre, 10:25)
    10. features blueprint has links to systemd blueprints (elfy, 10:26)

  2. Announcements (ochosi, 10:26)
    1. ochosi ran a call for Xubuntu technical lead on the mailinglist, there'll be a vote on the nominees in approximately two weeks at a meeting (ochosi, 10:27)
    2. knome handed ochosi over they keys to LP teams (knome, 10:28)

  3. Discussion (ochosi, 10:29)
    1. SUBTOPIC: Create a testing PPA common to -team (ochosi, 10:30)
    2. ACTION: ochosi to investigate and set up trusty-staging and utopic-staging PPAs (ochosi, 10:41)
    3. A PPA specifically SRUs shall be discussed with micahg (ochosi, 10:43)
    4. SUBTOPIC: Use Trello (ochosi, 10:46)
    5. ACTION: elfy to set up a trello "master" board for -team and send an email about it to the mailinglist (ochosi, 10:58)
    6. the team will vote on the trello board after it has been set up (ochosi, 10:58)
    7. SUBTOPIC: Mailinglist/s (ochosi, 10:58)
    8. https://lists.ubuntu.com/archives/xubuntu-devel/2014-May/010193.html (knome, 11:00:57)
    9. knome sent a proposal for mailinglists to the mailinglist (ochosi, 11:01)
    10. ''Vote:'' Should we implement knome's proposal in our development mailinglist? (Carried) (ochosi, 11:05)
    11. ACTION: ochosi to send an email to the mailinglist to continue the voting on knome's mailinglist proposal (ochosi, 11:06)
    12. SUBTOPIC: Planning for milestone images (ochosi, 11:08)
    13. ACTION: elfy to send email to -team about planning for milestone images (e.g. shall we participate in alphas?) (ochosi, 11:10)
    14. SUBTOPIC: Assistive tech testing (ochosi, 11:10)
    15. http://packages.qa.ubuntu.com/qatracker/testcases/1574/info (elfy, 11:12:31)

  4. Schedule next meeting (ochosi, 11:17)
    1. ACTION: ochosi to send an email to the mailinglist about a proposal to do team meetings this cycle (ochosi, 11:21)


Meeting ended at 11:23:41 UTC (full logs).

Action items

  1. Team: When is systemd landing?
  2. elfy will link the systemd-related blueprints to xubuntu's blueprint to keep development on the radar
  3. bluesabre to follow up debian-sync of lightdm-gtk-greeter 1.8.5 to utopic, then SRU back to trusty
  4. bluesabre to SRU menulibre-2.0.4 back to trusty
  5. ochosi to investigate and set up trusty-staging and utopic-staging PPAs
  6. elfy to set up a trello "master" board for -team and send an email about it to the mailinglist
  7. ochosi to send an email to the mailinglist to continue the voting on knome's mailinglist proposal
  8. elfy to send email to -team about planning for milestone images (e.g. shall we participate in alphas?)
  9. ochosi to send an email to the mailinglist about a proposal to do team meetings this cycle


Action items, by person

  1. bluesabre
    1. bluesabre to follow up debian-sync of lightdm-gtk-greeter 1.8.5 to utopic, then SRU back to trusty
    2. bluesabre to SRU menulibre-2.0.4 back to trusty
  2. elfy
    1. elfy will link the systemd-related blueprints to xubuntu's blueprint to keep development on the radar
    2. elfy to set up a trello "master" board for -team and send an email about it to the mailinglist
    3. elfy to send email to -team about planning for milestone images (e.g. shall we participate in alphas?)
  3. knome
    1. ochosi to send an email to the mailinglist to continue the voting on knome's mailinglist proposal
  4. ochosi
    1. ochosi to investigate and set up trusty-staging and utopic-staging PPAs
    2. ochosi to send an email to the mailinglist to continue the voting on knome's mailinglist proposal
    3. ochosi to send an email to the mailinglist about a proposal to do team meetings this cycle


People present (lines said)

  1. ochosi (203)
  2. elfy (108)
  3. knome (84)
  4. bluesabre (28)
  5. meetingology (23)
  6. slickymasterWork (17)
  7. Unit193 (6)
  8. brainwash (4)
  9. jjfrv8 (1)


Generated by MeetBot 0.1.5.