#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:02:38 UTC (full logs).

Meeting summary

  1. Open action items (knome, 19:02)
    1. ACTION: ali1234 follows up on gtk3 indicator status (knome, 19:04)
    2. ACTION: ali1234 and micahg to follow up on gtk3 indicator stack issues (knome, 19:04)
    3. ACTION: knome to be in touch with people re Tech Lead position (knome, 19:06)
    4. ACTION: micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches (knome, 19:07)
    5. ACTION: xubuntu-qa to make sure there is a blueman testcase (knome, 19:09)
    6. ACTION: Unit193 to do merge proposals for "X performs Y" styled listings for the docs (knome, 19:09)

  2. Team updates (knome, 19:09)
    1. slickymaster has finished porting the Mugshot documentation into the Xubuntu docs (slickymaster, 19:10)
    2. slickymaster started to work on porting the Xfdesktop documentation into Xubuntu docs (slickymaster, 19:10)
    3. Docs team held a Trusty meeting and assignments were handed out (jjfrv8-work, 19:11)
    4. xubuntu-qa Package testing - Settings Manager - mandatory testing +2, run-once and optional +1 (elfy, 19:11)
    5. xubuntu-qa 12.04.4 32bit/ Live 4 tests, Alt 5 test (elfy, 19:11)
    6. xubuntu-qa 12.04.4 64bit/ Live 6 tests, Alt 6 tests (elfy, 19:11)
    7. xubuntu-qa Trusty Daily 32 bit 11 tests (elfy, 19:11)
    8. xubuntu-qa Trusty Daily 64 bit 18 tests (elfy, 19:11)
    9. xubuntu-qa XFCE Core Package testing due next week (elfy, 19:11)
    10. xubuntu-qa light-locker has seen testing now (elfy, 19:11)
    11. Kudos to knome and bluesabre for getting the SRU Docs update through all the hurdles (jjfrv8-work, 19:11)
    12. elfy Blueman added to Network Testsuite (elfy, 19:14)
    13. knome and pleia2 helped startubuntu create some xubuntu-branded versions of "xp to *buntu*" flyers (knome, 19:17)
    14. the flyers were widely shared on social media and pleia2 is printing some up for an upcoming conference (pleia2, 19:17)
    15. http://xubuntu.org/marketingresources/ (pleia2, 19:17:54)
    16. site updated to link to several language variations on spreadubuntu.org (pleia2, 19:18)
    17. got pavucontrol merged into indicator-sound as an alternate recommends to the control centers, so we shouldn't be pulling them in because of that at least. (Unit193, 19:18)

  3. Announcements (knome, 19:21)
    1. 12.04.4 will be released any minute! (knome, 19:21)
    2. With knome's help, jjfrv8 received approval for ~ubuntu-core-doc membership (jjfrv8-work, 19:22)
    3. Debian Import Freeze is today (knome, 19:23)
    4. Feature Freeze is in 2 weeks (knome, 19:23)
    5. Beta 1 is in 3 weeks, freeze in the first half of that week (knome, 19:24)

  4. Agenda (knome, 19:24)
    1. https://wiki.ubuntu.com/Xubuntu/Processes#Release_Cycle (knome, 19:26:33)
    2. ACTION: pleia2 starts working on getting the Processes wikipage updated and cleaned (knome, 19:32)
    3. ACTION: Unit193 to add process-related tasks as events in the xubuntu team calendar (knome, 19:34)
    4. ACTION: Noskcaj to ping elfy re weather plugin (elfy, 19:42)
    5. ACTION: micahg to look at Noskcaj's MOTU application (knome, 19:42)
    6. ACTION: Noskcaj to poke the SRU team about the weather plugin (knome, 19:42)

  5. Schedule next meeting (knome, 19:44)
    1. Next meeting Thu, Feb 13 at 19UTC (knome, 19:44)


Meeting ended at 19:44:58 UTC (full logs).

Action items

  1. ali1234 follows up on gtk3 indicator status
  2. ali1234 and micahg to follow up on gtk3 indicator stack issues
  3. knome to be in touch with people re Tech Lead position
  4. micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
  5. xubuntu-qa to make sure there is a blueman testcase
  6. Unit193 to do merge proposals for "X performs Y" styled listings for the docs
  7. pleia2 starts working on getting the Processes wikipage updated and cleaned
  8. Unit193 to add process-related tasks as events in the xubuntu team calendar
  9. Noskcaj to ping elfy re weather plugin
  10. micahg to look at Noskcaj's MOTU application
  11. Noskcaj to poke the SRU team about the weather plugin


Action items, by person

  1. ali1234
    1. ali1234 follows up on gtk3 indicator status
    2. ali1234 and micahg to follow up on gtk3 indicator stack issues
  2. elfy
    1. Noskcaj to ping elfy re weather plugin
  3. knome
    1. knome to be in touch with people re Tech Lead position
  4. micahg
    1. ali1234 and micahg to follow up on gtk3 indicator stack issues
    2. micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
    3. micahg to look at Noskcaj's MOTU application
  5. Noskcaj
    1. Noskcaj to ping elfy re weather plugin
    2. micahg to look at Noskcaj's MOTU application
    3. Noskcaj to poke the SRU team about the weather plugin
  6. pleia2
    1. pleia2 starts working on getting the Processes wikipage updated and cleaned
  7. Unit193
    1. Unit193 to do merge proposals for "X performs Y" styled listings for the docs
    2. Unit193 to add process-related tasks as events in the xubuntu team calendar
  8. xubuntu-qa
    1. xubuntu-qa to make sure there is a blueman testcase


People present (lines said)

  1. knome (101)
  2. elfy (21)
  3. pleia2 (19)
  4. meetingology (16)
  5. slickymaster (9)
  6. Unit193 (9)
  7. Noskcaj (9)
  8. ali1234 (7)
  9. micahg-work (4)
  10. jjfrv8-work (3)
  11. schproodle (2)
  12. xubuntu-qa (0)
  13. micahg (0)


Generated by MeetBot 0.1.5.