19:02 <knome> #startmeeting Xubuntu community meeting
19:02 <meetingology> Meeting started Thu Feb  6 19:02:38 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:02 <meetingology> 
19:02 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:02 <elfy> o/
19:02 <knome> #topic Open action items
19:03 <knome> will have to dig them up...
19:03 <ali1234> gtk3 indicators
19:04 <knome> ali1234, will we carry that on?
19:04 <ali1234> yes. nothing further happened with the upstart porting, but something new also came to my attention recently
19:04 <knome> oki
19:04 <knome> #action ali1234 follows up on gtk3 indicator status
19:04 * meetingology ali1234 follows up on gtk3 indicator status
19:04 <knome> #action ali1234 and micahg to follow up on gtk3 indicator stack issues
19:04 * meetingology ali1234 and micahg to follow up on gtk3 indicator stack issues
19:05 <knome> #nick micahg
19:05 <knome> #action     elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
19:05 * meetingology elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
19:05 <ali1234> namely that elementary also is a user of indicators, and they are in the same boat as us, except that they don't seem to be as well up with what is going on
19:05 <knome> Noskcaj, did you get that sorted out with pitti?
19:05 <ali1234> so i'm going to go and have a chat with them, if i can
19:05 <elfy> knome: that's been put to bed now
19:05 <knome> ali1234, ok, so we're steering that ship; thanks for keeping updated
19:05 <knome> #undo
19:05 <meetingology> Removing item from minutes: <MeetBot.items.Action object at 0x18d3b90>
19:05 <Noskcaj> knome, yep. I screwed up on some DESTDIR stuff
19:05 <knome> elfy, cheers :)
19:05 <knome> Noskcaj, ok, great to have it sorted then
19:06 <knome> #action knome to be in touch with people re Tech Lead position
19:06 * meetingology knome to be in touch with people re Tech Lead position
19:06 <knome> will carry one
19:06 <knome> *on
19:06 <knome> i think we're good with the bluetooth stuff.
19:07 <knome> #action micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
19:07 * meetingology micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
19:07 <knome> micahg-work, ping, is that done?
19:08 <micahg-work> working on it
19:08 <knome> ok, carrying on
19:09 <knome> #action xubuntu-qa to make sure there is a blueman testcase
19:09 * meetingology xubuntu-qa to make sure there is a blueman testcase
19:09 <knome> #nick xubuntu-qa
19:09 <knome> and from the docs meeting:
19:09 <knome> #action Unit193 to do merge proposals for "X performs Y" styled listings for the docs
19:09 * meetingology Unit193 to do merge proposals for "X performs Y" styled listings for the docs
19:09 <knome> #nick Unit193
19:09 <knome> #topic Team updates
19:10 <knome> use #info and #action as appropriate.
19:10 <knome> floor is yours
19:10 <slickymaster> #info slickymaster has finished porting the Mugshot documentation into the Xubuntu docs
19:10 <elfy> knome: actioning something is great - but if we've not got any bluetooth to check - it'll get moved on
19:10 <slickymaster> #info slickymaster started to work on porting the Xfdesktop documentation into Xubuntu docs
19:11 <jjfrv8-work> #info Docs team held a Trusty meeting and assignments were handed out
19:11 <elfy> #info xubuntu-qa Package testing - Settings Manager - mandatory testing +2, run-once and optional +1
19:11 <elfy> #info xubuntu-qa 12.04.4 32bit/ Live 4 tests, Alt 5 test
19:11 <elfy> #info xubuntu-qa 12.04.4 64bit/ Live 6 tests, Alt 6 tests
19:11 <elfy> #info xubuntu-qa Trusty Daily 32 bit 11 tests
19:11 <elfy> #info xubuntu-qa Trusty Daily 64 bit 18 tests
19:11 <elfy> #info xubuntu-qa XFCE Core Package testing due next week
19:11 <elfy> #info xubuntu-qa light-locker has seen testing now
19:11 <knome> elfy, we should be shipping blueman
19:11 <knome> :)
19:11 <jjfrv8-work> #info Kudos to knome and bluesabre for getting the SRU Docs update through all the hurdles
19:11 <knome> and i can organize testing for the testcase :)
19:12 <knome> yeah, yay, fixed looks for the docs in 12.04!
19:12 <pleia2> \o/
19:12 <Noskcaj> weather plugin 12.04 status?
19:13 <elfy> knome: blueman - mandatory, optional or run-once
19:14 <knome> elfy, either opt or once
19:14 <elfy> #info elfy Blueman added to Network Testsuite
19:15 <elfy> so that's done then
19:15 <knome> hehe, nice
19:15 <knome> though one can argue if it's network or not >:)
19:16 <elfy> yep - we can argue all you like - the die is cast :p
19:16 <ali1234> i tried to use blueman today and it crashed - for a2dp/sound :(
19:16 <knome> ali1234, did you file a bug?
19:16 <ali1234> no, it's saucy, nobody will care
19:17 <ali1234> probably won't be able to reproduce it either
19:17 <knome> #info knome and pleia2 helped startubuntu create some xubuntu-branded versions of "xp to *buntu*" flyers
19:17 <Unit193> Got indicator-sound merged.
19:17 <knome> Unit193, caaaaan you #infoooo
19:17 <elfy> :p
19:17 <pleia2> #info the flyers were widely shared on social media and pleia2 is printing some up for an upcoming conference
19:17 <pleia2> #link http://xubuntu.org/marketingresources/
19:18 <knome> pleia2, still, you don't need #link with bare links ;)
19:18 <pleia2> #info site updated to link to several language variations on spreadubuntu.org
19:18 * pleia2 shrugs
19:18 <Unit193> #info got pavucontrol merged into indicator-sound as an alternate recommends to the control centers, so we shouldn't be pulling them in because of that at least.
19:19 <Unit193> Just waiting to hear back from the two artists for the xubuntu-community-artwork package, also if mica has time to review it, but not sure he does.
19:20 <knome> Unit193, this is a meeting, just proudly ping people :P
19:20 <knome> re: #xubuntu, i have the page ready to be updated, waiting for cjwatson's ack of release
19:21 <knome> anything else for the updates?
19:21 <knome> #topic Announcements
19:21 <knome> #info 12.04.4 will be released any minute!
19:22 <pleia2> :D
19:22 <slickymaster> I have an offtopic announcement
19:22 <jjfrv8-work> #info With knome's help, jjfrv8 received approval for ~ubuntu-core-doc membership
19:22 <knome> \o/
19:22 <Unit193> \o/
19:22 <elfy> \o/
19:22 <slickymaster> congrats jjfrv8
19:22 <knome> i just went and marked that as done in the blueprint
19:22 <slickymaster> today is my Ubuntu Membership application, at 22:00 UTC, in #ubuntu-meeting. So if you guys feel like showing up and support it I would appreciate it
19:23 <elfy> it's a bit late ... :p
19:23 <knome> pleia2, was that at the same time as the docs meeting? :D
19:23 <knome> too many meetings today.
19:23 <pleia2> knome: yes
19:23 <slickymaster> yes it is, knome :P
19:23 <pleia2> indeed
19:23 <knome> slickymaster, if i'm around, will be there
19:23 <slickymaster> tks
19:23 <Unit193> slickymaster: Since I didn't write one yet, make sure to ping me right before so I will be there?
19:23 <knome> #info Debian Import Freeze is today
19:23 <slickymaster> will do Unit193
19:23 <knome> #info Feature Freeze is in 2 weeks
19:23 <slickymaster> and also you, micahg-work
19:24 <Unit193> Yeah, sorry.
19:24 <knome> #info Beta 1 is in 3 weeks, freeze in the first half of that week
19:24 <knome> #topic Agenda
19:24 <knome> no specific agenda items.
19:25 <knome> does anybody have something else to discuss?
19:25 <Noskcaj> weather plugin in 12.04
19:25 <Noskcaj> my MOTU application
19:25 <knome> what's with the weather plugin?
19:25 <pleia2> after yesterday's doc meeting, I'm putting together a release checklist for the website (what we need to create/update)
19:26 <knome> pleia2, don't we have that in the wiki?
19:26 <knome> let me dig that up.
19:26 <knome> https://wiki.ubuntu.com/Xubuntu/Processes#Release_Cycle
19:26 <knome> specifically, https://wiki.ubuntu.com/Xubuntu/Processes#Releasing
19:27 <pleia2> knome: it needs updating
19:27 <knome> yep.
19:27 <knome> but please do it on the wiki :)
19:27 <pleia2> "Update the website" isn't enough ;)
19:27 <knome> i'm also thinking that could have its own subpage in Processes
19:27 <schproodle> Testing QATracker using VirtualBox. Testing Post-Install.  Pendrive insertion fails in VM but it is mounted by the host machine.
19:27 <knome> well there's also "wiki maintaining"
19:27 <pleia2> we need to come up with our FAQ post, define which pages need updates, etc
19:28 <knome> what we probably need is gather all these in one big calendar
19:28 <knome> or, a similar table as the release schedules
19:28 <knome> schproodle, we're in the middle of the meeting, if you can wait for 15 minutes, would be good.
19:28 <pleia2> Unit193 could just put these milestones into the xubuntu calendar
19:28 <knome> schproodle, feel free to take part in the meeting though
19:28 <knome> xubuntu calendar is a bit meh :|
19:29 <schproodle> I get the donuts eh :)
19:29 <knome> TBH, i think the release schedule table is surprisingly good
19:29 <Unit193> pleia2: Sure, sorry what ones?
19:29 <pleia2> so you don't want it in a calendar? :)
19:29 <knome> pleia2, can be *as well*
19:29 <pleia2> Unit193: https://wiki.ubuntu.com/Xubuntu/Processes#Releasing
19:29 <knome> pleia2, but i guess i'd also like to have a release-specific calendar
19:29 <knome> that should of course be updated per release
19:30 <pleia2> no moar calendars
19:30 <knome> err,
19:30 <knome> i mean
19:30 <knome> wiki table
19:30 <knome> :P
19:30 <pleia2> ah
19:30 <knome> ala https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
19:30 <elfy> :)
19:30 <pleia2> yeah sure
19:30 <knome> i do agree that the processes page needs updating though
19:31 <knome> i'm more than happy to help with it any day our schedules allow to sit down together
19:31 <knome> ...figuratively speaking
19:31 <pleia2> ok, I'll start brainstorming when I have extra braincells, then we can flesh it out
19:31 <knome> sure, great, thanks
19:32 <knome> #action pleia2 starts working on getting the Processes wikipage updated and cleaned
19:32 * meetingology pleia2 starts working on getting the Processes wikipage updated and cleaned
19:32 <Unit193> In addition to, or rather than?
19:32 <knome> Unit193, we should probably update the calendar with those milestones as well.
19:33 <knome> and i should probably either learn using the calendar (in a non-technical way), or just dismiss all schedules after trusty ;)
19:34 <knome> #action Unit193 to add process-related tasks as events in the xubuntu team calendar
19:34 * meetingology Unit193 to add process-related tasks as events in the xubuntu team calendar
19:35 <knome> Noskcaj, still waiting for an answer re: weather plugin
19:35 <Noskcaj> ok
19:35 <knome> so what's up with it in precise?
19:36 <micahg-work> in unapproved
19:37 <knome> is there something specific to be discussed about it, or do we just want it to move along?
19:37 <Noskcaj> I just wanted to check the status with micahg-work
19:37 <knome> okay
19:38 <knome> Noskcaj, ok, motu application
19:38 <micahg-work> if the weather plugin is needed for something, poke the SRU team, but precise-proposed has been frozen the last few days
19:38 <Noskcaj> well weather-plugin is complete dead currently
19:39 <Noskcaj> I've not had a reply to my motu application in three weeks
19:39 <micahg-work> I'll try to move that forward tonight
19:39 <Unit193> knome: OK, done more or less, might want to take a look.  Also, what additional data do you want?
19:40 <knome> Unit193, you should talk with pleia2, or alternative me after we've refreshed the page
19:40 <knome> Noskcaj, can you talk with the SRU team about the weather plugin?
19:41 <Noskcaj> ok
19:41 <elfy> once it's ready, let me know - but I should pick it up from the bug
19:42 <knome> 12.04 is supported for one more year only (for the xubuntu part), and 14.04 is out in 6 months, so the more it stands in queues the less its impact will be
19:42 <elfy> #action Noskcaj to ping elfy re weather plugin
19:42 * meetingology Noskcaj to ping elfy re weather plugin
19:42 <knome> #action micahg to look at Noskcaj's MOTU application
19:42 * meetingology micahg to look at Noskcaj's MOTU application
19:42 <knome> #action Noskcaj to poke the SRU team about the weather plugin
19:42 * meetingology Noskcaj to poke the SRU team about the weather plugin
19:43 <knome> any other things people want to discuss?
19:44 <elfy> nope
19:44 <knome> #topic Schedule next meeting
19:44 <knome> #info Next meeting Thu, Feb 13 at 19UTC
19:44 <knome> #endmeeting