#xubuntu-devel: Xubuntu community meeting
Meeting started by bluesabre at 15:02:51 UTC
(full logs).
Meeting summary
- Items carried on (bluesabre, 15:04)
  - SUBTOPIC: Open
    action items from previous meeting (bluesabre,
    15:05)
 
  - ACTION: knome to
    prepare the website for the desktop of the week (bluesabre,
    15:05)
 
  - ACTION: knome to see
    designing a white-bg t-shirt (bluesabre,
    15:05)
 
  - ACTION: mr_pouit
    uploads the new artwork package later (bluesabre,
    15:06)
 
  - ACTION: micahg to
    review ochosi's gmb patch (bluesabre,
    15:06)
 
  - ACTION: skellat to
    prepare blog article discussing updating & upgrading for users
    and why it is okay to do so (bluesabre,
    15:06)
 
  - SUBTOPIC: Strategy
    Document reviewing (bluesabre,
    15:10)
 
  - SUBTOPIC: Ideas for
    using the project money (bluesabre,
    15:12)
 
 
- Team updates (bluesabre, 15:17)
  - our themes have seen new releases today
    (ochosi,
    15:22)
 
  - exciting news, we re-gained granite support
    (for elementary-os apps), gtk3.9 support and support for client-side
    decorations (ochosi,
    15:22)
 
  - ACTION: mr_pouit was
    asked via email to upload the updated shimmer-themes package to
    Saucy before UIF (ochosi,
    15:23)
 
  - the latest gmusicbrowser is now in saucy
    (bluesabre,
    15:23)
 
  - ochosi and I have been working on a
    lightdm-gtk-greeter fix for lock/login issues, to be uploaded
    tonight (bluesabre,
    15:24)
 
  - https://bugs.launchpad.net/lightdm-gtk-greeter/+bug/1204486
    (bluesabre,
    15:25:36)
 
  - for those wanting to test the
    lightdm-gtk-greeter fix, read comment #15 on the bugreport
    (ochosi,
    15:26)
 
  - the xubuntu showcase is doing work but it moves
    slowly (GridCube,
    15:31)
 
  - ACTION: knome and
    GridCube to join and prepare the first few showcases (GridCube,
    15:31)
 
 
- Announcements (bluesabre, 15:32)
 
- New and emerging items (bluesabre, 15:45)
  - SUBTOPIC: Schedule
    next meeting (bluesabre,
    15:45)
 
  - next meeting, tentatively scheduled for
    Thursday, September 19, 1500 UTC (bluesabre,
    15:56)
 
  - ACTION: knome to
    change date/time of next meeting as needed (bluesabre,
    15:56)
 
 
Meeting ended at 15:57:39 UTC
(full logs).
Action items
  - knome to prepare the website for the desktop of the week
 
  - knome to see designing a white-bg t-shirt
 
  - mr_pouit uploads the new artwork package later
 
  - micahg to review ochosi's gmb patch
 
  - skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
 
  - mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF
 
  - knome and GridCube to join and prepare the first few showcases
 
  - knome to change date/time of next meeting as needed
 
Action items, by person
  -  GridCube 
    - knome and GridCube to join and prepare the first few showcases
 
  
 
  -  mr_pouit 
    - mr_pouit uploads the new artwork package later
 
    - mr_pouit was asked via email to upload the updated shimmer-themes package to Saucy before UIF
 
  
 
  -  ochosi 
    - micahg to review ochosi's gmb patch
 
  
 
  - UNASSIGNED
    - knome to prepare the website for the desktop of the week
 
    - knome to see designing a white-bg t-shirt
 
    - skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
 
    - knome to change date/time of next meeting as needed
 
  
 
People present (lines said)
  - bluesabre (76)
 
  - micahg-work (29)
 
  - ochosi (26)
 
  - GridCube (18)
 
  - meetingology (12)
 
  - jjfrv8-work (7)
 
  - ubottu (2)
 
  - mr_pouit (0)
 
Generated by MeetBot 0.1.5.