#ubuntustudio-devel Meeting

Meeting started by Eickmeyer at 19:00:07 UTC (full logs).

Meeting summary

  1. Audio Handbook (Eickmeyer, 19:00)
  2. ubuntustudio-plasma (Eickmeyer, 19:05)
    1. On hold until iso can be spun from a seed (Eickmeyer, 19:06)

  3. website (Eickmeyer, 19:07)
  4. Packaging (Eickmeyer, 19:09)
  5. PikoPixel (Eickmeyer, 19:12)
    1. ''Vote:'' include PikoPixel in Ubuntu Studio seed (Carried) (Eickmeyer, 19:14)
    2. ACTION: OvenWerks to add PikoPixel to the Ubuntu Studio seed starting with 18.10 (Eickmeyer, 19:15)
    3. ACTION: Eickmeyer to notify upstream (Eickmeyer, 19:16)

  6. Additional Items (Eickmeyer, 19:17)
    1. SUBTOPIC: Current Assignments (Eickmeyer, 19:18)
    2. ACTION: OvenWerks is adding tablets setup to -controls (Eickmeyer, 19:18)
    3. ACTION: Eickmeyer still working on Cadence, -welcome, -boutique. (Eickmeyer, 19:20)
    4. ACTION: krytarik to reamain IRC channel admin and Mailing List admin. (Eickmeyer, 19:27)


Meeting ended at 19:33:23 UTC (full logs).

Action items

  1. OvenWerks to add PikoPixel to the Ubuntu Studio seed starting with 18.10
  2. Eickmeyer to notify upstream
  3. OvenWerks is adding tablets setup to -controls
  4. Eickmeyer still working on Cadence, -welcome, -boutique.
  5. krytarik to reamain IRC channel admin and Mailing List admin.


Action items, by person

  1. Eickmeyer
    1. Eickmeyer to notify upstream
    2. Eickmeyer still working on Cadence, -welcome, -boutique.
  2. krytarik
    1. krytarik to reamain IRC channel admin and Mailing List admin.
  3. OvenWerks
    1. OvenWerks to add PikoPixel to the Ubuntu Studio seed starting with 18.10
    2. OvenWerks is adding tablets setup to -controls


People present (lines said)

  1. Eickmeyer (68)
  2. meetingology (17)
  3. OvenWerks (14)
  4. krytarik (5)
  5. captain-tux (3)
  6. eylul (0)


Generated by MeetBot 0.1.5.