19:00 <Eickmeyer> #startmeeting
19:00 <meetingology> Meeting started Sat Aug 25 19:00:07 2018 UTC.  The chair is Eickmeyer. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:00 <meetingology> 
19:00 <meetingology> Available commands: action commands idea info link nick
19:00 <Eickmeyer> #chair eylul OvenWerks captain-tux
19:00 <meetingology> Current chairs: Eickmeyer OvenWerks captain-tux eylul
19:00 <Eickmeyer> Well, let's get started with documenting this.
19:00 <Eickmeyer> eylul: You said PDF is nowhere?
19:00 <Eickmeyer> #topic Audio Handbook
19:02 <OvenWerks> maybe paste from the back scroll...
19:03 <Eickmeyer> <eylul> working on pdf
19:03 <Eickmeyer> <eylul> not done.
19:03 <Eickmeyer> <eylul> :) we need a better system for this next time ;) but that's pretty much my only update
19:03 <Eickmeyer> If there was only a way to change the page source of the markdown directly to HTML for printing or something.
19:04 <Eickmeyer> Unfortunately, that wiki engine's markdown isn't exactly standard.
19:04 <Eickmeyer> Anything to add? Anybody?
19:05 <Eickmeyer> Okay, moving on...
19:05 <Eickmeyer> #topic ubuntustudio-plasma
19:06 <Eickmeyer> Pretty sure this is on hold until we've got an iso spun.
19:06 <OvenWerks> yes
19:06 <Eickmeyer> Okay.
19:06 <OvenWerks> While it would be possible to add more there is no way of testing it.
19:06 <Eickmeyer> #info On hold until iso can be spun from a seed
19:07 <Eickmeyer> Okay. Moving on...
19:07 <Eickmeyer> #topic website
19:08 <Eickmeyer> I've got nothing to report on this. Life has been getting in the way, and since we have a working website now, it's not a huge priority. I'd rather spend energy on other things like packaging.
19:09 <Eickmeyer> #topic Packaging
19:09 <Eickmeyer> I really want to get Cadence done in time for 18.10 for Catia alone. I fear I might not get -welcome or -boutique done.
19:10 <OvenWerks> that sounds reasonable
19:11 <Eickmeyer> Yeah. Patchage needs to be dropped, but we can't do that without a suitable replacement like Catia.
19:11 <OvenWerks> welcome/boutique are longterm objuctives I think
19:11 <Eickmeyer> Agreed.
19:11 <Eickmeyer> #agreed Welcome and Boutique are long term objectives
19:12 <Eickmeyer> Definitely something for 20.04 at the latest.
19:12 <OvenWerks> right
19:12 <Eickmeyer> Anyhow...
19:12 <OvenWerks> hopefully testing before then.
19:12 <Eickmeyer> #topic PikoPixel
19:12 <Eickmeyer> We should hold a vote on this.
19:13 <Eickmeyer> #vote include PikoPixel in Ubuntu Studio seed
19:13 <meetingology> Please vote on: include PikoPixel in Ubuntu Studio seed
19:13 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:13 <Eickmeyer> +1
19:13 <meetingology> +1 received from Eickmeyer
19:13 <OvenWerks> +1
19:13 <meetingology> +1 received from OvenWerks
19:13 <Eickmeyer> eylul? captain-tux?
19:13 <captain-tux> +1
19:13 <meetingology> +1 received from captain-tux
19:14 <Eickmeyer> I'm pretty sure eylul is for this too.
19:14 <Eickmeyer> Based on a previous email.
19:14 <Eickmeyer> #endvote
19:14 <meetingology> Voting ended on: include PikoPixel in Ubuntu Studio seed
19:14 <meetingology> Votes for:3 Votes against:0 Abstentions:0
19:14 <meetingology> Motion carried
19:14 <Eickmeyer> OvenWerks: If you wouldn't mind adding that to the seed?
19:15 <OvenWerks> ok
19:15 <Eickmeyer> #action OvenWerks to add PikoPixel to the Ubuntu Studio seed starting with 18.10
19:15 * meetingology OvenWerks to add PikoPixel to the Ubuntu Studio seed starting with 18.10
19:16 <Eickmeyer> I'll go ahead and send an email to the upstream developer to congratulate them.
19:16 <Eickmeyer> #action Eickmeyer to notify upstream
19:16 * meetingology Eickmeyer to notify upstream
19:17 <Eickmeyer> #topic Additional Items
19:17 <Eickmeyer> Okay, this one wasn't on the email, but I need to figure out what everyone is working on.
19:17 <Eickmeyer> OvenWerks: I'm guessing you're whittling away at Plasma?
19:18 <Eickmeyer> #subtopic Current Assignments
19:18 <OvenWerks> no waiting for an iso on that. Looking at adding tablets setup to controls.
19:18 <Eickmeyer> Okay.
19:18 <Eickmeyer> #action OvenWerks is adding tablets setup to -controls
19:18 * meetingology OvenWerks is adding tablets setup to -controls
19:18 <OvenWerks> (mostly summer hollidays this past while :)
19:19 <Eickmeyer> captain-tux: Do you have anything you're working on?
19:19 <Eickmeyer> eylul: Same
19:20 <Eickmeyer> Rather, same question. I know you're working on the PDF. I have an idea that might help, but we'll see.
19:20 <Eickmeyer> #action Eickmeyer still working on Cadence, -welcome, -boutique.
19:20 * meetingology Eickmeyer still working on Cadence, -welcome, -boutique.
19:21 <captain-tux> Not specifically, I've had a look at Mastodon, but have been a little stressed out the last weeks, so I haven't had time for anything else..
19:21 <Eickmeyer> captain-tux: Understood.
19:21 <Eickmeyer> At least you're participating. :)
19:21 <captain-tux> That was nice. :D
19:22 <Eickmeyer> Which brings us to our most difficult topic, one that I've been avoiding, but it needs to come up.
19:22 <Eickmeyer> krytarik: What does your current contribution to Ubuntu Studio look like these days?
19:22 <krytarik> Nil.
19:23 <krytarik> Well, except from handling the mailing lists, of course.
19:24 <Eickmeyer> Well, that's something. However, I'm kindof noticing a pattern here, and other than that, I'm not any contribution, and this is the most I've seen you participate in these meetings.
19:24 <Eickmeyer> *I'm not seeing any contribution
19:24 <krytarik> So what?
19:25 <Eickmeyer> The difficult question: Are you interested in being on this team still? I'm honestly just concerned.
19:25 <krytarik> I'm still willing to fill the posts I've got, yes.
19:26 <Eickmeyer> By that you mean managing the mailing list and this IRC channel?
19:26 <krytarik> Pretty much, yes.
19:26 <Eickmeyer> I see no problem with that. :)
19:27 <Eickmeyer> #action krytarik to reamain IRC channel admin and Mailing List admin.
19:27 * meetingology krytarik to reamain IRC channel admin and Mailing List admin.
19:28 <Eickmeyer> I just want to make sure we're moving forward and nothing is holding us back. I realize we've had a lot of burnout over the years, and if that means taking a break from stuff, then so be it.
19:29 <Eickmeyer> Honestly, I'm getting burnt--out on a lot of the buraucracy I'm seeing since I'm having to learn how to do stuff by doing it wrong, being corrected, then doing it right.
19:30 <Eickmeyer> But, that's just how I feel.
19:30 <Eickmeyer> Still plowing forward.
19:30 <OvenWerks> you are doing well... I normally do things wrong several times first
19:31 <Eickmeyer> I guess the issue is the bottleneck at the MOTU and Debian levels. I need to apply for membership and MOTU in order to get this ship out of drydock and sailing.
19:31 <Eickmeyer> Anyhow, that's all I've got.
19:32 <Eickmeyer> Anybody have anything else for the meeting?
19:32 <OvenWerks> I have nothing more.
19:32 <Eickmeyer> Cool.
19:32 <Eickmeyer> Motion to end meeting?
19:33 <OvenWerks> so moved
19:33 <Eickmeyer> #endmeeting