#ubuntustudio-devel Meeting

Meeting started by Eickmeyer at 19:00:02 UTC (full logs).

Meeting summary

  1. Progress Reports (Eickmeyer, 19:02)
    1. SUBTOPIC: ubuntustudio-controls to Cosmic (Eickmeyer, 19:02)
    2. DONE: Ubuntu Studio Controls ready for Publication (Eickmeyer, 19:03)
    3. DONE: Ubuntu Studio Controls ready for Publication (Eickmeyer, 19:03)
    4. SUBTOPIC: ubuntustudio-plasma (Eickmeyer, 19:06)
    5. SUBTOPIC: Plymouth Theme (Eickmeyer, 19:10)
    6. SUBTOPIC: Wallpaper Optimization (Eickmeyer, 19:11)
    7. SUBTOPIC: Audio Handbook epub & PDF (Eickmeyer, 19:17)
    8. ACTION: Handbook to be epub & PDF within the week (Eickmeyer, 19:19)
    9. SUBTOPIC: Website Theme (Eickmeyer, 19:19)
    10. ACTION: Eickmeyer to send eylul git instructions for furthering the website (Eickmeyer, 19:32)
    11. SUBTOPIC: Packaging for Carla & Cadence (Eickmeyer, 19:32)
    12. DONE: Submitted Cadence for review (Eickmeyer, 19:35)
    13. SUBTOPIC: Wallpaper Contest (Eickmeyer, 19:35)
    14. ACTION: Eickmeyer to work on wallpaper contest (Eickmeyer, 19:41)

  2. New Items (Eickmeyer, 19:41)
    1. SUBTOPIC: Password Sharing (Eickmeyer, 19:41)
    2. ACTION: Eickmeyer to contact Noah Chelliah regarding potential hosting for potential new website and password sharing solutions. (Eickmeyer, 19:58)
    3. ACTION: eylul to contact wxl about how to communicate to Canonical about web hosting issues, and to check on password sharing solutions that may already exist. (Eickmeyer, 19:58)


Meeting ended at 20:01:24 UTC (full logs).

Action items

  1. Handbook to be epub & PDF within the week
  2. Eickmeyer to send eylul git instructions for furthering the website
  3. Eickmeyer to work on wallpaper contest
  4. Eickmeyer to contact Noah Chelliah regarding potential hosting for potential new website and password sharing solutions.
  5. eylul to contact wxl about how to communicate to Canonical about web hosting issues, and to check on password sharing solutions that may already exist.


Action items, by person

  1. Eickmeyer
    1. Eickmeyer to send eylul git instructions for furthering the website
    2. Eickmeyer to work on wallpaper contest
    3. Eickmeyer to contact Noah Chelliah regarding potential hosting for potential new website and password sharing solutions.
  2. eylul
    1. Eickmeyer to send eylul git instructions for furthering the website
    2. eylul to contact wxl about how to communicate to Canonical about web hosting issues, and to check on password sharing solutions that may already exist.


People present (lines said)

  1. Eickmeyer (135)
  2. eylul (74)
  3. meetingology (20)
  4. OvenWerks (18)
  5. captain-tux (11)
  6. tsimonq2 (9)
  7. krytarik (0)


Generated by MeetBot 0.1.5.