19:00 <Eickmeyer> #startmeeting
19:00 <meetingology> Meeting started Sat Jul 28 19:00:02 2018 UTC.  The chair is Eickmeyer. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:00 <meetingology> 
19:00 <meetingology> Available commands: action commands idea info link nick
19:00 <Eickmeyer> #chair krytarik eylul OvenWerks captain-tux
19:00 <meetingology> Current chairs: Eickmeyer OvenWerks captain-tux eylul krytarik
19:00 <Eickmeyer> Hey everyone! ... if you're here...
19:00 <eylul> hi
19:00 <captain-tux> Hello
19:00 <Eickmeyer> That's two...
19:00 <eylul> *is testing out a png optimizer while talking.
19:00 <Eickmeyer> Nice.
19:01 <Eickmeyer> Still not seeing OvenWerks. :(
19:01 <Eickmeyer> I might have to take over pushing -controls to Cosmic unless that's done.
19:01 <OvenWerks> im here
19:01 <Eickmeyer> YAY!!!
19:02 <Eickmeyer> Okay, good. Saw krytarik on his way in earlier...
19:02 <OvenWerks> please publish -controls.
19:02 <Eickmeyer> Okay. I'll see what I can do about getting Cyphermox on that, which covers our first item
19:02 <OvenWerks> push, upload, release or whtever.
19:02 <Eickmeyer> #topic Progress Reports
19:02 <Eickmeyer> #subtopic ubuntustudio-controls to Cosmic
19:03 <Eickmeyer> Sounds like it's ready
19:03 <Eickmeyer> #Done Ubuntu Studio Controls ready for Publication
19:03 <OvenWerks> ready? well it needs people to break it :)
19:03 <Eickmeyer> #done Ubuntu Studio Controls ready for Publication
19:03 <Eickmeyer> At least to Cosmic...
19:04 <Eickmeyer> That way it gets spread to a lot of people. I did notice a bug when using it yesterday in that for some reason it started multiple PulseAudio processes, but I'm not sure if I can duplicate it.
19:05 <Eickmeyer> Anyhow...
19:05 <OvenWerks> that sounds like a PA bug... or hang.
19:05 <Eickmeyer> Possibly.
19:05 <OvenWerks> -controls does not ever start PA
19:05 <Eickmeyer> We'll have to talk to cyphermox or tsimonq2 about getting -controls uploaded to Universe.
19:05 <OvenWerks> Thank you
19:05 <Eickmeyer> Perhaps even shoot Ross an email.
19:06 <Eickmeyer> Okay, moving along...
19:06 <Eickmeyer> #subtopic ubuntustudio-plasma
19:06 <Eickmeyer> Still needing this to get seeded. Any progress on your MPs OvenWerks?
19:06 <OvenWerks> MPs?
19:07 <OvenWerks> oh merge something.
19:07 <Eickmeyer> Merge Proposals to the release team.
19:07 <OvenWerks> I have not started.
19:07 <Eickmeyer> Okay. No worries. As eylul and I were discussing last week, getting -controls to where it is is a big step to begin with.
19:08 * OvenWerks has been sitting beside the river or ocean for the last few weeks
19:08 * Eickmeyer is green with envy of OvenWerks since he's been working like an ox.
19:08 <Eickmeyer> Moo...
19:08 <Eickmeyer> Anyhow...
19:09 <Eickmeyer> So, are you back then, OvenWerks?
19:09 <OvenWerks> for a bit... but busy for the next few weeks my Yf has off.
19:09 <Eickmeyer> Understandable.
19:10 <Eickmeyer> Moving on...
19:10 <Eickmeyer> #subtopic Plymouth Theme
19:10 <Eickmeyer> eylul: Were you working on this or the handbook first?
19:11 <eylul> handbook first. but today I have been working on this issue of optimizing the wallpaper
19:11 <eylul> I'll do what I can, but it looks like not much of a file size reduction is happening.
19:11 <Eickmeyer> #subtopic Wallpaper Optimization
19:11 <Eickmeyer> So, how big are we looking at?
19:12 <Eickmeyer> Basically, my question is if it will dramatically affect the iso size.
19:12 <eylul> 7mb for the main 5mb for the extra screen
19:13 <eylul> files are a bit larger as png than they are as jpg
19:13 <Eickmeyer> That's not horrible by any means. I don't think that's going to break the bank.
19:13 <eylul> yeah
19:13 <eylul> :)
19:13 <Eickmeyer> OvenWerks: Thoughts on this?
19:13 <OvenWerks> not really.
19:13 <captain-tux> Is that uncompressed?
19:14 <eylul> these are with trying to compress them :D
19:14 <eylul> QHD is quite a bit of pixels ;)
19:14 <OvenWerks> either png or jpg are compressed by their nature
19:14 <Eickmeyer> captain-tux: eylul can correct me if I'm wrong, but I believe that's png with zip or lzw compression?
19:14 <eylul> I don't think that's what png does?
19:15 <Eickmeyer> I'm thinking tif. d'oh!
19:15 <eylul> yep :)))
19:15 <Eickmeyer> png has its own compression alg.
19:15 <captain-tux> Oh yeah, sorry. I meant lossless, I suppose.. then that's not bad.
19:15 <Eickmeyer> Yeah. I have no problem with the results you're getting, eylul.
19:15 <eylul> yeah.. what I will do is try to go via jpg route to see if that goes better (tiff -> jpg -> optimized jpg -> png
19:15 <eylul> if not so be it
19:15 <eylul> :)
19:15 <eylul> alright
19:16 <eylul> anyway it doesn't matter. tldr. they will be in the devel list tonight once for all. handbook still in progress
19:16 <Eickmeyer> Okay, then, to minimize your workload, I suggest going with what you've got. No need to stress too much on this.
19:16 <eylul> *nods*
19:17 <eylul> :)
19:17 <Eickmeyer> #subtopic Audio Handbook epub & PDF
19:17 <Eickmeyer> eylul: How far out for this?
19:17 <eylul> continuing to work on, it not much done. but will finish it this week
19:18 <eylul> I'd say weekend, but I know myself. to give margin
19:18 <Eickmeyer> Cool. Shoot an email to the ML when you're done. I know a few news outlets that would love to get their hands on it. :)
19:19 <Eickmeyer> #info Handbook to be epub & PDF within the week
19:19 <Eickmeyer> #undo
19:19 <meetingology> Removing item from minutes: INFO
19:19 <eylul> yeah, had job related situation that was taking too much time is why nothing got done. this week both are priority.
19:19 <Eickmeyer> #action Handbook to be epub & PDF within the week
19:19 * meetingology Handbook to be epub & PDF within the week
19:19 <Eickmeyer> eylul: Totally get that. I'm lucky I got anything done mysel!
19:19 <eylul> :)
19:19 <Eickmeyer> #subtopic Website Theme
19:20 <Eickmeyer> So, I've reached the impasse that you all did two years ago. Thinking of starting over using the structure Canonical has provided. Thoughts?
19:20 <Eickmeyer> Meaning, their non-standard way of doing Wordpress.
19:21 <eylul> I have no objections
19:21 <Eickmeyer> I have no idea what tsimonq2 is doing with lubuntu.me, but maybe he could throw us some ideas. BTW, lubuntu.me is the official site now, lubuntu.net is not to be used.
19:21 <eylul> yikes ok
19:22 <Eickmeyer> Lubuntu.net is owned by one of the former project leaders who is no longer part of the development. Still runs the site, but it's unofficial at best.
19:22 <Eickmeyer> So, I'd like to take a vote on this.
19:23 <Eickmeyer> #vote Start over with theme for website using Canonical's wordpress structure
19:23 <meetingology> Please vote on: Start over with theme for website using Canonical's wordpress structure
19:23 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:23 <Eickmeyer> +1
19:23 <meetingology> +1 received from Eickmeyer
19:23 <eylul> +1
19:23 <meetingology> +1 received from eylul
19:23 <captain-tux> +0
19:23 <meetingology> +0 received from captain-tux
19:23 <Eickmeyer> ¯\_(ツ)_/¯ from captain-tux XD
19:24 <eylul> :)
19:24 <captain-tux> I don't know enough about it ... :P
19:24 <Eickmeyer> Oh, well, that's a long story.
19:24 <Eickmeyer> OvenWerks: ?
19:24 <Eickmeyer> re: vote
19:24 <captain-tux> Got a link maybe?
19:25 <Eickmeyer> eylul has something for what we _wanted_ to do, but doesn't look like it's happening.
19:25 <Eickmeyer> #endvote
19:25 <meetingology> Voting ended on: Start over with theme for website using Canonical's wordpress structure
19:25 <meetingology> Votes for:2 Votes against:0 Abstentions:1
19:25 <meetingology> Motion carried
19:25 <eylul> actually what we want to do MIGHT be possible.
19:25 <captain-tux> Oh no, I understand that, but I meant that Canonical thing. ;)
19:26 * Eickmeyer 's head a splode
19:26 <eylul> haha
19:26 <Eickmeyer> Canonical hosts our website. The way they implement Wordpress for our site is non-standard.
19:26 <Eickmeyer> So, when it comes to theming, it's a mega bugaboo.
19:27 <captain-tux> They have a custom template for every derivate?
19:27 <Eickmeyer> Not exactly. From what I understand, it's a directory structure issue.
19:27 <captain-tux> Or, one for all?
19:27 <eylul> yeah it is a directory structure thing
19:27 <captain-tux> Oh, okay.
19:27 <eylul> honest we should be able to adjust what we have
19:28 <Eickmeyer> eylul: Okay, then, , ... gosh, I'd hate to push more work on you. :(
19:28 <eylul> the primary bottleneck in many of these things is my inability to figure out how launchpad's git system works
19:29 <eylul> if we can sort that out... I'll probably be a lot more helpful in most of these stuff
19:29 <Eickmeyer> Oh, okay. So, I understand how it works, and it's pretty easy tbh.
19:30 <eylul> wallpapers -> book -> git -> plymouth -> website (?)
19:30 <Eickmeyer> Sure!
19:30 <Eickmeyer> You have your ssh key on LP, right?
19:31 <eylul> yeah
19:31 <Eickmeyer> Okay, I'll shoot you some instructions on how to set-up git to work with LP and an address to push to.
19:31 <eylul> that would help a lot thanks
19:31 <Eickmeyer> No prob.
19:31 <Eickmeyer> Can't say it'll happen today, though.
19:31 <Eickmeyer> #undo
19:31 <meetingology> Removing item from minutes: INFO
19:32 <Eickmeyer> #action Eickmeyer to send eylul git instructions for furthering the website
19:32 * meetingology Eickmeyer to send eylul git instructions for furthering the website
19:32 <Eickmeyer> Okay, on to the next...
19:32 <Eickmeyer> #subtopic Packaging for Carla & Cadence
19:33 <Eickmeyer> So, I've stalled on Carla since I need to figure out a way to get the wine bridges working before I submit it.
19:33 <Eickmeyer> That said, I've submitted Cadence to cyphermox for review. If/when it's good, we can replace Patchage with Catia.
19:34 <Eickmeyer> So, that's what I've got done. Debian packaging is more intricate than I thought it would be! lol
19:34 <eylul> \o/
19:35 <Eickmeyer> #done Submitted Cadence for review
19:35 <Eickmeyer> Okay.... next...
19:35 <Eickmeyer> #subtopic Wallpaper Contest
19:35 <Eickmeyer> eylul: Did you ever learn what was done the last time around?
19:36 <eylul> learning?
19:37 <eylul> cfhowlett was the person who ran the contest
19:37 <Eickmeyer> Okay... haven't seen much of that person.
19:37 <eylul> they used to be active. but I haven't seen them in last year or so. Ovenwerks?
19:37 <OvenWerks> no idea
19:38 <OvenWerks> everyone is a nick on a screen  ...
19:38 <Eickmeyer> Might just have to make up something new. Like, maybe an imgur album or something?
19:38 <Eickmeyer> People submit their stuff, gets linked from the wiki, and then we vote on what we like?
19:40 <Eickmeyer> I'd honestly like to get rolling on this soon since other flavors have already started their respective contests.
19:40 <eylul> I seem to remember something very vague like flickr was used.
19:40 <eylul> but yes.
19:40 <Eickmeyer> Okay, I'll brainstorm ideas for this.
19:41 <Eickmeyer> #action Eickmeyer to work on wallpaper contest
19:41 * meetingology Eickmeyer to work on wallpaper contest
19:41 <Eickmeyer> I'll shoot an email to the ML when I get it live.
19:41 <eylul> *nods*
19:41 <Eickmeyer> Okay.... on to the new stuff.
19:41 <Eickmeyer> #topic New Items
19:41 <Eickmeyer> #subtopic Password Sharing
19:42 <Eickmeyer> So, eylul raised a point last week off-the-record about needing some sort of shared password management.
19:42 <Eickmeyer> So things like administration of the G+ site among other things don't get lost with changes in leadership.
19:43 <eylul> not all social media, or other solutions have a teamwork setup
19:43 <Eickmeyer> Right.
19:43 <eylul> we already have things like the stage account web server information and mastodon account that has a single password that needs to be passed around.. which we can do securely.. but its... awkward
19:43 <eylul> :)
19:43 * OvenWerks has to go
19:43 <Eickmeyer> So, I've been brainstorming this, but I know a guy who would know, and I meant to ask him this past week but it got away from me.
19:43 <Eickmeyer> OvenWerks: Thanks! See ya! o/
19:43 <OvenWerks> I would be ok with whatever you decide probably
19:43 <eylul> bye OvenWerks
19:43 <Eickmeyer> #unchair OvenWerks
19:43 <meetingology> Current chairs: Eickmeyer captain-tux eylul krytarik
19:45 <Eickmeyer> Well, we need to keep investigating. Unfortunately, this is a touch point. Something peer-to-peer would be ideal, but if we have to centrallize oh well.
19:45 <eylul> one thing i was thinking is..
19:45 <eylul> if it is not possible to do it peer to peer
19:46 <eylul> and if we don't have any ubuntu team based tool (which I am not sure)
19:46 <eylul> is there a self-hosted open sourced solution with a company behind it?
19:46 <Eickmeyer> If you're thinking encrypted file in a git repo... that's what just crossed my mind, but it'd need a master password.
19:46 <eylul> yeah
19:46 <eylul> one variation of this I thought was...
19:47 <eylul> could next-cloud be a partial solution?
19:47 <eylul> nextcloud*
19:47 <Eickmeyer> Perhaps. And, probably.
19:47 <eylul> and if yes if they do have some sort of support program where we can get a tiny self-hosting from them
19:47 * Eickmeyer 's head just sploded again
19:48 <Eickmeyer> Well, there's always a digital ocean droplet...
19:48 <Eickmeyer> Except that's $5/mo minimum
19:49 <captain-tux> As long as it's encrypted, what's the difference, really?
19:49 <eylul> I can just set up something in my shared hosting. but then it is dependent on one person still being around
19:49 <Eickmeyer> I really want to know what Noah Chelliah knows about this.
19:49 <Eickmeyer> eylul: Exactly.
19:49 <tsimonq2> Eickmeyer: We've been trying for two years with no success to get Lubuntu.me under Canonical infra...
19:49 <tsimonq2> Two years.
19:49 <eylul> captain-tux I think we want to avoid person owned structures for long term solutions. Like I currently host the stage, but even that is not ideal
19:49 <Eickmeyer> tsimonq2: Yeah, that's not good.
19:50 <eylul> o.O
19:50 <tsimonq2> Altispeed hosts Lubuntu's stuff.
19:50 <tsimonq2> (For now.)
19:50 <Eickmeyer> tsimonq2: That's because Noah is awesome.
19:51 <tsimonq2> Eickmeyer: And it's also because I work for him. ;)
19:51 <Eickmeyer> tsimonq2: Yep! :)
19:51 <Eickmeyer> I suppose if we have to we could go that route with the site.
19:52 <Eickmeyer> Just, the Canonical backend and promise to host sites for flavors isn't living up to its promise, from what I'm seeing.
19:52 <tsimonq2> Eickmeyer: Talk to Noah, but as long as the Altispeed name/logo goes somewhere, we might be able to host.
19:52 <Eickmeyer> tsimonq2: I might just give him a call. But, I wouldn't want to throw the switch on that without the rest of the team here's vote.
19:52 <tsimonq2> ACK
19:53 <tsimonq2> Eickmeyer: Telegram is better for him.
19:53 <Eickmeyer> tsimonq2: True, true. That's how I usually talk to him anymore.
19:53 <eylul> well at least we know it is not just a problem ubuntustudio faces
19:53 <Eickmeyer> Yep.
19:53 <eylul> can we talk to canonical about this?
19:53 <eylul> like seriously?
19:54 <tsimonq2> Eickmeyer: But ultimately it's up to Noah, I want to make that very clear.
19:54 <eylul> while in parallel looking for an alternative solution
19:54 <Eickmeyer> tsimonq2: That was implied, but yes, totally.
19:54 <Eickmeyer> eylul: Yeah.
19:54 <Eickmeyer> That's two flavors that are dealing with Canonical in a negative fashion with website hosting.
19:55 <eylul> *nods*
19:55 <Eickmeyer> So, I've got a few things to... Ask Noah. XD
19:55 <Eickmeyer> (that's the name of his radio show & podcast)
19:56 <eylul> I'll try to reach out to wxl to see if they can help on their end
19:56 <Eickmeyer> eylul: Excellent idea. I see him in -flavors often, so if you want to do it there (that way it remains off-the-record) then that might help.
19:57 <eylul> yeah
19:57 <eylul> that might also bring out if there is a known solution
19:57 <eylul> from another flavor
19:57 <Eickmeyer> Yeah.
19:57 <eylul> I might actually do the same for the password related issue while at it
19:57 <eylul> or at least help into how to communicate with canonical about this directly
19:58 <Eickmeyer> #action Eickmeyer to contact Noah Chelliah regarding potential hosting for potential new website and password sharing solutions.
19:58 * meetingology Eickmeyer to contact Noah Chelliah regarding potential hosting for potential new website and password sharing solutions.
19:58 <Eickmeyer> #action eylul to contact wxl about how to communicate to Canonical about web hosting issues, and to check on password sharing solutions that may already exist.
19:58 * meetingology eylul to contact wxl about how to communicate to Canonical about web hosting issues, and to check on password sharing solutions that may already exist.
19:59 <Eickmeyer> So, we'll just roll with that for now.
19:59 <eylul> *nods*
19:59 <Eickmeyer> Here comes 2000 UTC... do we have any other items for the meeting?
20:00 <Eickmeyer> Going once...
20:00 <eylul> not from me
20:00 <eylul> ;)
20:00 <Eickmeyer> Any motion to end meeting?
20:00 * Eickmeyer motions
20:01 <eylul> motions (I think)
20:01 <Eickmeyer> lol
20:01 <Eickmeyer> #endmeeting