#ubuntustudio-devel Meeting

Meeting started by Eickmeyer at 19:01:39 UTC (full logs).

Meeting summary

  1. Audio Handbook (Eickmeyer, 19:02)
    1. https://launchpad.net/~ubuntustudio-documentation (OvenWerks, 19:08:36)
    2. ACTION: eylul to create epub & pdf and upload to -documentation team ppa, OvenWerks to assist (Eickmeyer, 19:10)

  2. Progress Reports (Eickmeyer, 19:11)
    1. SUBTOPIC: ubuntustudio-controls (Eickmeyer, 19:12)
    2. ACTION: OvenWerks to put a call-for-testing out to the -devel ML, instructions to add autobuild PPA. (Eickmeyer, 19:26)
    3. SUBTOPIC: ubuntustudio-plasma (Eickmeyer, 19:26)
    4. SUBTOPIC: Plymouth Theme (Eickmeyer, 19:36)
    5. SUBTOPIC: Website theme and backend access) (Eickmeyer, 19:38)
    6. SUBTOPIC: Packaging for Carla (Eickmeyer, 19:40)

  3. Discussion (Eickmeyer, 19:45)
    1. SUBTOPIC: Replacing lightdm with sddm (Eickmeyer, 19:45)
    2. ACTION: sddm to be default display manager in Ubuntu Studio Plasma. If it goes well, look at making it default for Ubuntu Studio Xfce. (Eickmeyer, 19:57)
    3. SUBTOPIC: Wallpaper Contest (Eickmeyer, 20:00)
    4. ACTION: tsimonq2 to assist OvenWerks with ubuntustudio-plasma seed (Eickmeyer, 20:04)


Meeting ended at 20:18:13 UTC (full logs).

Action items

  1. eylul to create epub & pdf and upload to -documentation team ppa, OvenWerks to assist
  2. OvenWerks to put a call-for-testing out to the -devel ML, instructions to add autobuild PPA.
  3. sddm to be default display manager in Ubuntu Studio Plasma. If it goes well, look at making it default for Ubuntu Studio Xfce.
  4. tsimonq2 to assist OvenWerks with ubuntustudio-plasma seed


Action items, by person

  1. eylul
    1. eylul to create epub & pdf and upload to -documentation team ppa, OvenWerks to assist
  2. OvenWerks
    1. eylul to create epub & pdf and upload to -documentation team ppa, OvenWerks to assist
    2. OvenWerks to put a call-for-testing out to the -devel ML, instructions to add autobuild PPA.
    3. tsimonq2 to assist OvenWerks with ubuntustudio-plasma seed
  3. tsimonq2
    1. tsimonq2 to assist OvenWerks with ubuntustudio-plasma seed


People present (lines said)

  1. Eickmeyer (132)
  2. OvenWerks (64)
  3. eylul (40)
  4. tsimonq2 (15)
  5. meetingology (11)
  6. captain-tux (0)
  7. krytarik (0)


Generated by MeetBot 0.1.5.