#ubuntustudio-devel Meeting

Meeting started by ErichEickmeyer at 19:00:14 UTC (full logs).

Meeting summary

  1. New Website Theme (Eylul, SlidingHorn) (ErichEickmeyer, 19:05)
  2. Desktop Environments (ErichEickmeyer, 19:09)
    1. ACTION: OvenWerks to work on forking kubuntu-settings-desktop package and create ubuntustudio-plasma package. (ErichEickmeyer, 19:18)
    2. ACTION: Erich to work on GIMP-MyPaint conflict with release team. (ErichEickmeyer, 19:36)

  3. Wallpapers (ErichEickmeyer, 19:39)
    1. SUBTOPIC: Targeting PNG format vs JPEG for submissions (ErichEickmeyer, 19:39)
    2. ACTION: eylul and OvenWerks to test various wallpaper resolutions and report back. (ErichEickmeyer, 20:05)

  4. Welcome App & Software Boutique (ErichEickmeyer, 20:06)
    1. ACTION: ErichEickmeyer to work with tsimonq on ubuntustudio-welcome and ubuntustudio-software-boutique in collaboration with Lubuntu, with Budgie (bashfulrobot) and MATE (Wimpress) as possible additional resources. (ErichEickmeyer, 20:10)

  5. Next Meeting (ErichEickmeyer, 20:12)
  6. Additional Items (ErichEickmeyer, 20:18)
    1. ACTION: SlidingHorn to help eylul with Mastodon account. (ErichEickmeyer, 20:18)
    2. ACTION: ErichEickmeyer will continue to investigate Telegram and Telegram-IRC bridge. (ErichEickmeyer, 20:19)
    3. ACTION: OvenWerks to continue to get ubuntustudio-controls migrated to git. (ErichEickmeyer, 20:21)


Meeting ended at 20:23:58 UTC (full logs).

Action items

  1. OvenWerks to work on forking kubuntu-settings-desktop package and create ubuntustudio-plasma package.
  2. Erich to work on GIMP-MyPaint conflict with release team.
  3. eylul and OvenWerks to test various wallpaper resolutions and report back.
  4. ErichEickmeyer to work with tsimonq on ubuntustudio-welcome and ubuntustudio-software-boutique in collaboration with Lubuntu, with Budgie (bashfulrobot) and MATE (Wimpress) as possible additional resources.
  5. SlidingHorn to help eylul with Mastodon account.
  6. ErichEickmeyer will continue to investigate Telegram and Telegram-IRC bridge.
  7. OvenWerks to continue to get ubuntustudio-controls migrated to git.


Action items, by person

  1. ErichEickmeyer
    1. ErichEickmeyer to work with tsimonq on ubuntustudio-welcome and ubuntustudio-software-boutique in collaboration with Lubuntu, with Budgie (bashfulrobot) and MATE (Wimpress) as possible additional resources.
    2. ErichEickmeyer will continue to investigate Telegram and Telegram-IRC bridge.
  2. eylul
    1. eylul and OvenWerks to test various wallpaper resolutions and report back.
    2. SlidingHorn to help eylul with Mastodon account.
  3. OvenWerks
    1. OvenWerks to work on forking kubuntu-settings-desktop package and create ubuntustudio-plasma package.
    2. eylul and OvenWerks to test various wallpaper resolutions and report back.
    3. OvenWerks to continue to get ubuntustudio-controls migrated to git.
  4. SlidingHorn
    1. SlidingHorn to help eylul with Mastodon account.


People present (lines said)

  1. ErichEickmeyer (136)
  2. OvenWerks (78)
  3. eylul (65)
  4. meetingology (17)
  5. SlidingHorn (12)
  6. krytarik (5)
  7. captain-tux_ (4)
  8. sakrecoe1 (0)


Generated by MeetBot 0.1.5.