#ubuntu-women-project Meeting

Meeting started by amani_glugcal at 18:00:01 UTC (full logs).

Meeting summary

    1. IDEA: we should have brief updates on progress in all our subprojects (amani_glugcal, 18:04)
    2. ACTION: amani-glugcal to initiate discussion on regular updates in UW mailing list (amani_glugcal, 18:07)
    3. SUBTOPIC: Orientation Quiz (amani_glugcal, 18:10)
    4. ACTION: amani_glug-cal to initiate discussions on possible "education outreach sub-project" (amani_glugcal, 18:24)


Meeting ended at 18:35:38 UTC (full logs).

Action items

  1. amani-glugcal to initiate discussion on regular updates in UW mailing list
  2. amani_glug-cal to initiate discussions on possible "education outreach sub-project"


Action items, by person

  1. amani-glugcal
    1. amani-glugcal to initiate discussion on regular updates in UW mailing list


People present (lines said)

  1. amani_glugcal (41)
  2. meetingology (7)
  3. Mikaela (5)
  4. amani-glugcal (0)


Generated by MeetBot 0.1.5.