18:00 <amani_glugcal> #startmeeting
18:00 <meetingology> Meeting started Tue Mar 10 18:00:01 2015 UTC.  The chair is amani_glugcal. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00 <meetingology> 
18:00 <meetingology> Available commands: action commands idea info link nick
18:00 <amani_glugcal> #chair amani-glugcal
18:00 <meetingology> Warning: Nick not in channel: amani-glugcal
18:00 <meetingology> Current chairs: amani-glugcal amani_glugcal
18:01 <amani_glugcal> Hello everyone
18:01 <amani_glugcal> Our agenda is on web
18:02 <amani_glugcal> we start with updates on project harvest
18:03 <amani_glugcal> updates please...
18:04 <amani_glugcal> #idea we should have brief updates on progress in all our subprojects
18:05 <amani_glugcal> ... at all our meetings
18:06 <amani_glugcal> Maybe we should discuss this in our mailing list
18:07 <amani_glugcal> #action amani-glugcal to initiate discussion on regular updates in UW mailing list
18:07 * meetingology amani-glugcal to initiate discussion on regular updates in UW mailing list
18:07 <amani_glugcal> Next topic
18:09 <amani_glugcal> ...key active members are absent, ...
18:10 <amani_glugcal> #subtopic Orientation Quiz
18:11 <amani_glugcal> Any updates on that beyond progress reported in lists?
18:12 <amani_glugcal> I have little to add on that right now.
18:13 <amani_glugcal> anybody ......
18:15 <amani_glugcal> considering the slow down in the momentum in the project we need to
18:15 <amani_glugcal> evolve better strategies
18:15 <amani_glugcal> ideas?
18:17 <amani_glugcal> We move on to next topic
18:18 <amani_glugcal> Edubuntu is not doing so well in reaching out to potential contributors.
18:19 <amani_glugcal> We should step into that space
18:19 <amani_glugcal> ...start a subproject within UW
18:20 <amani_glugcal> for helping people in education to contribute
18:20 <amani_glugcal> the main problem IMO is that they do not see the connections
18:20 <amani_glugcal> beyond a point
18:21 <amani_glugcal> ...and aspects of work flow deters them
18:22 <amani_glugcal> If u see the edubuntu mailing list for outreach ...
18:22 <amani_glugcal> there is too little
18:22 <amani_glugcal> So I am proposing a related action item
18:24 <amani_glugcal> #action amani_glug-cal to initiate discussions on possible "education outreach sub-project"
18:24 * meetingology amani_glug-cal to initiate discussions on possible "education outreach sub-project"
18:24 <amani_glugcal> Next topic
18:25 <amani_glugcal> ...please come up with ur proposals
18:25 <amani_glugcal> topics
18:25 <amani_glugcal> ...
18:30 <Mikaela> I have noticed that #ubuntu-women and #ubuntu-women-project have different ops and I am not sure if that is supposed to be the case, but if both channels should have same flags, easy solution would be
18:30 <Mikaela> /cs flags #ubuntu-women-project $chanacs:#ubuntu-women +Aiotv
18:30 <Mikaela> which would give flags +Aiotv here for those people who are on access list of #ubuntu-women
18:31 <amani_glugcal> Mikaela the point is to keep the two separate
18:31 <Mikaela> ok
18:32 <amani_glugcal> any other topics?
18:33 <Mikaela> not from me
18:33 <amani_glugcal> items for discussions
18:34 <amani_glugcal> I think I will end the meeting in 60 sec
18:34 <amani_glugcal> Thanks Everyone
18:35 <amani_glugcal> #endmeeting