#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:03 UTC (full logs).

Meeting summary

    1. wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:00)

  1. Career Days (pleia2, 18:01:17)
    1. http://wiki.ubuntu-women.org/CareerDays (pleia2, 18:01:23)

  2. -Q Blueprint (pleia2, 18:04:52)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals (pleia2, 18:04:57)
    2. http://wiki.ubuntu-women.org/LeadershipElectionProcess outlines the process (pleia2, 18:14:04)
    3. ACTION: jledbetter to find and work with another volunteer to handle leadership elections (pleia2, 18:16:39)

  3. Any other business (pleia2, 18:17:58)


Meeting ended at 18:24:19 UTC (full logs).

Action items

  1. jledbetter to find and work with another volunteer to handle leadership elections


Action items, by person

  1. jledbetter
    1. jledbetter to find and work with another volunteer to handle leadership elections


People present (lines said)

  1. pleia2 (42)
  2. jledbetter (13)
  3. Cheri703 (11)
  4. meetingology (4)
  5. Tubu (1)


Generated by MeetBot 0.1.5.