18:00:03 <pleia2> #startmeeting
18:00:03 <meetingology> Meeting started Tue Jun 12 18:00:03 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00:03 <meetingology> 
18:00:03 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00:15 <pleia2> hi everyone, who all is here for the meeting? :)
18:00:19 <jledbetter> o/
18:00:33 <Tubu> :)
18:00:37 <Cheri703> o/
18:01:00 <pleia2> #link wiki.ubuntu-women.org/Meetings/Agenda
18:01:17 <pleia2> #topic Career Days
18:01:23 <pleia2> #link http://wiki.ubuntu-women.org/CareerDays
18:01:25 <pleia2> Cheri703: all yours!
18:01:43 <Cheri703> So, I know I've said it before, but: We need volunteers!!
18:02:11 <Cheri703> Our sessions so far have been well received, so I want to keep it going, but to do that we need presenters
18:03:43 <Cheri703> Anyone who wants to volunteer can find contact info/instructions on the wiki page
18:04:07 <pleia2> Cheri703: maybe send a reminder to the mailing list too?
18:04:13 <Cheri703> yeah, I can do that
18:04:21 <pleia2> great
18:04:27 <Cheri703> that's it :)
18:04:34 <pleia2> ok, thanks!
18:04:52 <pleia2> #topic -Q Blueprint
18:04:57 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals
18:05:07 <pleia2> so, quick update on blueprint items
18:05:24 <pleia2> I think the only thing we managed to get done last month was a bit of a refresh to blog.ubuntu-women.org
18:06:01 <pleia2> instead of writing a whole new theme, I just installed the standard Ubuntu one and uploaded our logos, if anyone really wants to redesign beyond that, please feel free to put a team together to make a proposal
18:06:30 <pleia2> I have wordpress demo space on a server (same one we did wiki dev on), so if anyone needs space where they can work collaboratively, just let me know and I'll set something up
18:07:35 <pleia2> I don't really have updates on my items beyond that
18:07:49 <pleia2> anyone else have any updates on theirs?
18:07:55 * jledbetter doesn't
18:08:43 <Cheri703> no :/
18:09:16 <pleia2> we do have leadership elections on the horizon, and it got me thinking that 1 year terms are too short
18:09:29 <pleia2> elections are time-consuming and 2 years is pretty standard in the Ubuntu community
18:09:41 <jledbetter> There's not a max number of times one can be elected right?
18:09:47 <pleia2> nope
18:10:18 <pleia2> I'm wondering if we just want to create a poll saying "keep 3 leaders for another year and extend leadership period to 2 years" and see where that lands us
18:10:26 <pleia2> assuming Cheri703 and jledbetter are still up for another year :)
18:10:31 <Cheri703> I'm ok with it
18:11:14 <pleia2> how about you jledbetter?
18:11:18 <jledbetter> I'm thinking someone with more time might be better instead of me. :(
18:11:55 <pleia2> ok
18:12:28 <pleia2> well, we don't currently have any volunteers to handle an election
18:12:34 <jledbetter> But yeah, 2 years should be good especially if it's norm. Could even stagger if that makes things easier for knowledge retainment/training.
18:12:54 <jledbetter> I could do the election since I'm not running? For one slot?
18:12:58 <pleia2> staggering doesn't solve our "elections take a ton of time" problem
18:13:14 <jledbetter> True
18:13:17 <pleia2> which is my primary concern :\
18:13:33 <pleia2> and yeah, since you're not running you can handle it
18:13:59 <jledbetter> Ok, I will. Y'all can do another year and I'll find a 2-year person :) Win win!
18:14:04 <pleia2> http://wiki.ubuntu-women.org/LeadershipElectionProcess outlines the process
18:14:23 <pleia2> I think if we do it this way, we want to vote on all three spots
18:14:36 <pleia2> so 2 incumbents
18:15:36 <pleia2> (of course now I'm putting us on the hook for another *2* years :))
18:15:42 <jledbetter> Says 2 people need to be responsible for the poll. I'll email the list to find a helper and announce the elections. Next week maybe? Since it's July 7 nominations.
18:15:53 <jledbetter> Or maybe this week. It's the 12th. Oops :)
18:16:07 <Cheri703> heh
18:16:08 <pleia2> we can adjust timing as needed
18:16:23 <pleia2> but sounds good jledbetter!
18:16:39 <pleia2> #action jledbetter to find and work with another volunteer to handle leadership elections
18:16:39 * meetingology jledbetter to find and work with another volunteer to handle leadership elections
18:16:41 <jledbetter> Right. And, Cheri703, I owe you a career day. I'll schedule that up this month or next :)
18:16:47 <pleia2> yay!
18:17:05 <jledbetter> I'm not unpacked yet but by-golly I can do other stuff! ;)
18:17:47 <pleia2> hehe
18:17:58 <pleia2> #topic Any other business
18:18:12 <pleia2> anyone else have anything? announcements? upcoming event news they wish to share?
18:21:48 <Cheri703> :) thanks jledbetter
18:21:56 <Cheri703> (didn't see that til just now)
18:22:21 <jledbetter> You're welcome, Cheri703
18:24:09 <pleia2> ok, we'll wrap this up
18:24:12 <pleia2> thanks everyone! :)
18:24:19 <pleia2> #endmeeting