#ubuntu-us-fl Meeting

Meeting started by mhall119 at 00:24:33 UTC (full logs).

Meeting summary

  1. Ubuntu 14.04 Release Party (mhall119, 00:25)
    1. SUBTOPIC: Qimo 3.0 is going to happen, based on Ubuntu 14.04 (mhall119, 00:30)

  2. App Developer Schools (mhall119, 00:54)
    1. http://loco.ubuntu.com/events/global/2677/ has information about what it is (mhall119, 00:55:45)
    2. ACTION: mhall119 to email the team list about the release party and app dev schools (mhall119, 01:07)

  3. open mic (mhall119, 01:07)
    1. http://loco.ubuntu.com/meetings/ubuntu-us-florida/757/detail/ (mhall119, 01:09:44)


Meeting ended at 01:14:05 UTC (full logs).

Action items

  1. mhall119 to email the team list about the release party and app dev schools


Action items, by person

  1. mhall119
    1. mhall119 to email the team list about the release party and app dev schools


People present (lines said)

  1. mhall119 (77)
  2. Nothing_Much (39)
  3. Michelle_ (34)
  4. balloons (16)
  5. meetingology (5)


Generated by MeetBot 0.1.5.