00:24 <mhall119> #startmeeting
00:24 <meetingology> Meeting started Tue Mar 11 00:24:33 2014 UTC.  The chair is mhall119. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
00:24 <meetingology> 
00:24 <meetingology> Available commands: action commands idea info link nick
00:24 <mhall119> #chair mhall119
00:24 <meetingology> Current chairs: mhall119
00:25 <Michelle_> oh, I should pay attention.
00:25 <mhall119> #topic Ubuntu 14.04 Release Party
00:25 <mhall119> so we're just over a month away from the release of Ubuntu 14.04 \o/
00:25 <mhall119> we haven't had a release party in years
00:25 <Nothing_Much> woo!
00:25 <Michelle_> ::cough:: and Qimo ::cough::
00:26 <mhall119> it's time to fix that
00:26 <mhall119> we were thinking about finding a space in Orlando to host a proper, team-wide party
00:26 <Nothing_Much> Orlando sounds nice
00:27 <Michelle_> I'd like to try and get a rough estimate of how many we might actually have show up for a party
00:27 <Michelle_> supposing we host in orlando somewhere.
00:29 <Michelle_> release day is April 17th, and so I'm looking at a release party either April 19th, or the 26th
00:29 <Nothing_Much> This is gonna be a fairly big release, so I'm enthusiastic
00:29 <mhall119> I'm going to bring my Nexus 4 and 2012 Nexus 7 with Ubuntu on both if people want to try them out first-hand
00:29 <Nothing_Much> I think maybe the 26th would be good (for me at least, unsure about anybody else)
00:29 <Michelle_> we're also hoping to debut at least a beta of Qimo 3.0, as well.
00:30 <mhall119> that too
00:30 <Michelle_> I'm also inclined to go with the 26th, out of personal preference.
00:30 <balloons> I would show up, provided it's not further away than Orlando, should be easy. I'll note I would rather see it in a smaller city on the coast, but I'm not an Orlando fan, so :-)
00:30 <mhall119> #subtopic Qimo 3.0 is going to happen, based on Ubuntu 14.04
00:30 <mhall119> balloons: I'm not either, but it's a pretty central place
00:31 <balloons> yes, can't argue much with that
00:31 <mhall119> Tampa is further for itnet7
00:31 <mhall119> I'm not sure it makes a difference to the Miami guys
00:31 <balloons> I mean like jupiter fl or melbourne or something
00:31 <mhall119> that's quite a bit further for you though isn't it?
00:31 <balloons> which is technically farther for me yes
00:31 <mhall119> and you'd have to go through Orlando to get there
00:32 <Michelle_> balloons: maybe we can move things around the state for the next party.
00:32 <balloons> I can avoid it :-) but anyways
00:32 <balloons> 19th or 26th I think works.. let me verify
00:32 <mhall119> balloons: would the Kissimmee area be easier for you?
00:32 <Michelle_> mhall119: I was leaning more Kissimmee-area than DT Orlando.
00:32 <Michelle_> probably going to be easier to find hosting space.
00:33 * mhall119 would prefer that
00:33 <balloons> as far as easier? Probably Deland is the easiest suburb of Orlando for me
00:33 <balloons> everything else is probably the same.. I would be coming from the NW
00:34 <balloons> the host however gets to decide :-) One of the nice things about coordinating
00:34 <Michelle_> Deland might be a reasonable option too.  I'll look around and see what I can find - considering the time crunch.
00:34 <Nothing_Much> oh goodness, Kissimmee is an hour away from Deltona
00:34 <Michelle_> Nothing_Much: Doable, or no?
00:34 <mhall119> Nothing_Much: yeah, but only like 30 miles :)
00:35 <mhall119> it's going through Orlando in I4 that takes so long
00:35 <Nothing_Much> not where I'm from, to kissimmee is 53.9 miles
00:35 <Nothing_Much> away
00:36 <mhall119> ok, we'll start looking for venue options
00:36 <mhall119> and email the team with what we find
00:36 <Michelle_> I'll send out some options when I have some on hand.
00:36 <Nothing_Much> so not very doable for me if it takes an hour for that
00:36 <Nothing_Much> an hour to get there*
00:36 <mhall119> Nothing_Much: but east-side of Orlando would be do-able for you?
00:36 <mhall119> Deland area?
00:37 <Michelle_> Can we get a poll set up, mhall119 ?
00:37 <Michelle_> survey monkey or something?
00:37 <mhall119> yeah, as long as people respond quickly
00:37 <Michelle_> Can you make that a todo?
00:37 <mhall119> sure, what cities do we want on there?
00:38 <Nothing_Much> Deland would be best for me, takes me about 15-20 min to get there
00:38 <Nothing_Much> but orlando would be good too, looks like 36 minutes
00:38 <Michelle_> I'll focus on the Deland/east Orlando area, and see what I can come up with.
00:38 <mhall119> ok
00:39 <mhall119> any other questions/suggestions on release party?
00:39 <Michelle_> wish govatent was here tonight.
00:39 <mhall119> me too, and itnet7
00:39 <mhall119> but I'll email the list so they see
00:39 <Michelle_> OK, so watch your mailing list, folks.
00:40 <mhall119> aside from me bringing a phone and tablet running Ubuntu, anything we should plan on *doing* during the event?
00:40 <Michelle_> eat?
00:40 <Michelle_> priorities, you know
00:40 <balloons> eat is a given of course :-)
00:41 <balloons> depends if folks want something like informal talks? or perhaps games are more fun?
00:41 <Michelle_> heh, game night.  ;)
00:41 <mhall119> do we want a venue where we can buy food, or one where we can bring in pizzas or something?
00:41 <Michelle_> mhall119: depends on what I can get for community funding.  I'd rather bring in, if possible.
00:42 <Michelle_> Puts less stress on budgets for folks.
00:43 <Michelle_> The other alternative would be to have people meet in Orlando and carpool into our house, mhall119, and host here.
00:43 <mhall119> ok, I'm going to setup an event without a venue for now, so we cna see how many people want to attend
00:44 <balloons> panera lets you book private rooms for free I believe, could be an option. Not sure what other types of places you were thinking
00:45 <Michelle_> balloons: yeah, they're on my list to look at.
00:45 <Michelle_> ok, mhall119, let's start with this, and go from there.
00:46 <mhall119> alright, here's the event: http://loco.ubuntu.com/events/ubuntu-us-florida/2737-ubuntu-1404-release-party/
00:46 <Nothing_Much> what game?
00:46 <Nothing_Much> o.o
00:46 <mhall119> Nothing_Much: something child-friendly, I have a fun card game though
00:46 <mhall119> balloons: I've got that "We didn't play test this at all" game that popey had at our sprint
00:46 <Nothing_Much> oh I thought you meant a sorta cross platform game
00:46 <Nothing_Much> because I have the perfect one
00:47 <Nothing_Much> which is really good for LAN games
00:47 <Michelle_> which one, Nothing_Much ?
00:47 <Nothing_Much> Bitfighter, cross platform and Linux friendly
00:47 <mhall119> Nothing_Much: getting a working LAN at a venue might be too difficult
00:47 <Nothing_Much> and child friendly
00:47 <Nothing_Much> oh okay
00:47 <Michelle_> If I can swing it, I wouldn't be opposed, but it'll depend on getting a LAN.
00:47 <balloons> mhall119, that could be quite fun. I have some german style board games, and some more interesting stuff as well. I think I'd rather keep it light, cards games, etc
00:48 <Nothing_Much> ohh, physical games was what you were talking about
00:48 <Nothing_Much> my bad
00:48 <mhall119> yeah, there's not even a guarantee we'll have power outlets, depending on the venue
00:48 <Michelle_> mhall119: I can get "We didn't play test this either" to go with it, too.
00:49 <mhall119> ok, I'll email the list with the location options and the link to the event page
00:49 <Nothing_Much> don't libraries have computers though?
00:49 <mhall119> if you guys can all register at http://loco.ubuntu.com/events/ubuntu-us-florida/2737-ubuntu-1404-release-party/ so we can start getting an idea of how many people we need to accomodate
00:49 <mhall119> Nothing_Much: yeah, but what we cna do with them is going to be restricted
00:49 <mhall119> when we've had meetups at libraries before, we got a separate room without computers
00:50 <mhall119> you can invite/bring along people from outside the team too
00:50 <mhall119> anybody who might be interested in attending an Ubuntu release party
00:50 <balloons> I don't have a gaming capable laptop, plus it's nice to be off the pc :-)
00:51 <Nothing_Much> There's a portable release you can put on a USB drive on Windows and I *think* Linux as well
00:51 <Michelle_> Let's sort that out when we get some sort of idea of venue, and go from there.  :)
00:51 <Nothing_Much> mhall119: How do I say that I'm attending?
00:51 <Nothing_Much> Michelle_: sure
00:51 <mhall119> Nothing_Much: there should be a "Register" button on the right side of the page
00:52 <Nothing_Much> ah I see it
00:53 <mhall119> ok, anything more on the topic of release parties?
00:54 <Nothing_Much> enthusiasm!
00:54 <mhall119> +1 :)
00:54 <mhall119> #topic App Developer Schools
00:54 <mhall119> so we at Canonical have been working hard to build up our app development platform
00:54 <mhall119> part of that is teaching how to write apps for Ubuntu phone and desktop
00:55 <mhall119> we've created a "course" that can be taught either in person or online, and if anybody on the team is interested I'd be happy to lead one for us
00:55 <mhall119> http://loco.ubuntu.com/events/global/2677/ has information about what it is
00:56 <mhall119> since it can be done online, I can do it anytime people are available, we don't need a physical meetup
00:56 <mhall119> I might even be able to talk balloons into teaching how to write tests for apps :)
00:57 <Nothing_Much> whoa, cool
00:57 <Nothing_Much> though I'm not a developer so I can't really teach that kind of stuff
00:58 <mhall119> Nothing_Much: I would be the one teaching
00:59 <mhall119> if there is interest from anyone in the team in learning it
00:59 <Nothing_Much> oh!
00:59 <Nothing_Much> what kind of development stuff is it? does it work well for newbies wanting to program or do you have to have some sort of experience?
01:00 <mhall119> Nothing_Much: it should be newbie friendly
01:00 <mhall119> if it's not, our course material needs to be improved :)
01:00 <mhall119> part of this would be me test-driving the material before we get other loco teams to start using it
01:01 <Nothing_Much> is that during the party or a course during the summer?
01:01 <mhall119> Nothing_Much: separate from the party
01:01 <mhall119> it would be a one-day thing, maybe a couple of hours at most
01:02 <Nothing_Much> ohh, okay so that means it's once per year or is that like a test run to see how well it catches on or something?
01:02 <mhall119> Nothing_Much: it can be anytime, as many times as people want
01:02 <balloons> I imagine we could run it again, but I'm guessing you want to do it once this cycle and see how it goes?
01:03 <mhall119> yeah, ultimately we want to get a lot of instructors all over the world working with this material
01:04 <mhall119> but for our team, specifically, I can run one as often as there's a desire for one
01:04 <Nothing_Much> I'm looking at the slideshow, looks like I need an Ubuntu Phone..
01:04 <mhall119> Nothing_Much: you don't necessarily, apps will run on the Ubuntu desktop, and we have a phone emulator too
01:04 <Nothing_Much> oh right
01:04 <Nothing_Much> duh
01:04 <Nothing_Much> lol
01:05 <Nothing_Much> so the goal is to get schools to pick this up?
01:05 <mhall119> no, just local enthusiasts
01:06 <Nothing_Much> ohh, sorry about the confusion
01:06 <mhall119> it's okay
01:06 <mhall119> we can discuss this more on the mailing list
01:07 <mhall119> Nothing_Much: you should join this team: https://launchpad.net/~ubuntu-us-florida
01:07 <mhall119> that way you get those emails
01:07 <mhall119> #action mhall119 to email the team list about the release party and app dev schools
01:07 * meetingology mhall119 to email the team list about the release party and app dev schools
01:07 <mhall119> #topic open mic
01:08 <mhall119> anything else anybody would like to talk about in this meeting?
01:08 <Michelle_> let's go ahead and get the next meeting scheduled.
01:08 <mhall119> oh, good idea
01:09 <mhall119> April 7th is the first monday on April
01:09 <mhall119> http://loco.ubuntu.com/meetings/ubuntu-us-florida/757/detail/
01:10 <Michelle_> let's plan on that first monday, with a repeat meeting if necessary before the party.
01:10 <mhall119> remember, anybody can add agenda items to the meeting schedule, you just have to log in and you'll see the "Add Agenda Item" button
01:11 <Michelle_> Alright, that's all on my list mhall119
01:13 <balloons> I'm excited about the release party, should be fun
01:14 <mhall119> #endmeeting