#ubuntu-us-fl Meeting
Meeting started by mhall119 at 01:04:09 UTC
(full logs).
Meeting summary
- 
  - http://loco.ubuntu.com/meetings/ubuntu-us-florida/700/detail/
    for those who don't have it (mhall119,
    01:05:12)
 
 
- Admin restaffing (mhall119, 01:05)
  - ''Vote:'' make govatent a launchpad team admin
    (Carried) (mhall119,
    01:10)
 
  - ACTION: mhall119 to
    add govatent as team admin in Launchpad (mhall119,
    01:11)
 
 
- New team lead/contact elections (mhall119, 01:11)
  - ''Vote:'' should we nominate and vote on a
    3-member team council? (Carried) (mhall119,
    01:20)
 
  - ACTION: setup a
    google doc for collecting team council nominations (mhall119,
    01:22)
 
  - ACTION: setup google
    form to collect voting on nominees (mhall119,
    01:22)
 
 
- Online presence focus (mhall119, 01:24)
  - http://loco.ubuntu.com/meetings/ubuntu-us-florida/700/detail/
    has a list of just what I could find with some quick googling (mhall119,
    01:24:53)
 
  - ACTION: itnet7 to add
    Michelle_ as admin of the team Facebook page (mhall119,
    01:29)
 
  - https://plus.google.com/u/0/105170995860560250368/posts
    is our Google+ page (mhall119,
    01:29:36)
 
  - https://plus.google.com/u/0/communities/116790741559809422077
    anybody can join that now and post to it (mhall119,
    01:35:14)
 
 
- Recurring meetings (mhall119, 01:37)
  - http://loco.ubuntu.com/meetings/ubuntu-us-florida/706/detail/
    (mhall119,
    01:43:55)
 
 
- open mic (mhall119, 01:48)
  - http://community.ubuntu.com/help-information/funding/
    (mhall119,
    01:56:26)
 
 
Meeting ended at 02:01:40 UTC
(full logs).
Action items
  - mhall119 to add govatent as team admin in Launchpad
 
  - setup a google doc for collecting team council nominations
 
  - setup google form to collect voting on nominees
 
  - itnet7 to add Michelle_ as admin of the team Facebook page
 
Action items, by person
  -  govatent 
    - mhall119 to add govatent as team admin in Launchpad
 
  
 
  -  itnet7 
    - itnet7 to add Michelle_ as admin of the team Facebook page
 
  
 
  -  mhall119 
    - mhall119 to add govatent as team admin in Launchpad
 
  
 
  -  Michelle_ 
    - itnet7 to add Michelle_ as admin of the team Facebook page
 
  
 
  - UNASSIGNED
    - setup a google doc for collecting team council nominations
 
    - setup google form to collect voting on nominees
 
  
 
People present (lines said)
  - mhall119 (128)
 
  - itnet7 (49)
 
  - chloric (45)
 
  - govatent (33)
 
  - meetingology (29)
 
  - Michelle_ (28)
 
  - ahoneybun (18)
 
  - munz (16)
 
  - Max-Tither (7)
 
Generated by MeetBot 0.1.5.