01:04 <mhall119> #startmeeting
01:04 <meetingology> Meeting started Tue Dec  3 01:04:09 2013 UTC.  The chair is mhall119. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
01:04 <meetingology> 
01:04 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
01:04 <itnet7> Hey there mhall119
01:04 <Max-Tither> :)
01:04 <mhall119> yay, we have a meeting bot still
01:04 <chloric> and it's govatent!
01:04 <itnet7> ;-)
01:04 <chloric> hey mhall
01:04 <mhall119> let me pull up the agenda
01:04 <govatent> Hey guys!
01:04 <govatent> I'm joining from my mobile on a bad Internet connection. I really did not want to miss the meeting
01:05 <mhall119> http://loco.ubuntu.com/meetings/ubuntu-us-florida/700/detail/ for those who don't have it
01:05 <mhall119> govatent: no worries, we'll just assume you say "yes" to everything :)
01:05 <mhall119> #topic Admin restaffing
01:05 <mhall119> no?  I thought that worked
01:06 <mhall119> maybe it just doesn't say anything
01:06 <itnet7> I can't remember
01:06 <Michelle_> hey y'all
01:06 <itnet7> Hey there Michelle_ !!
01:06 <mhall119> anyway, we currently have myself, itnet7 and dan trevino as Launchpad team admins
01:07 <mhall119> this is mainly a janitorial position, it gives you the abilityt to update info on Launchpad and loco.ubuntu.com, but it's god to have active folks doing it
01:07 <mhall119> give the amount of stuff govatent has been doing, I wanted to recommend making him an admin
01:07 <itnet7> +1
01:08 <ahoneybun> hey peopl
01:08 <itnet7> Hey there ahoneybun
01:08 <mhall119> does anybody have anything they want to talk about on that before I open the vote?
01:08 <ahoneybun> hey itnet7 mhall119
01:08 <mhall119> hey ahoneybun, welcome to the team
01:08 <ahoneybun> mhall119: thanks did not know I was a team now lol
01:08 <mhall119> govatent: are you happy and willing to be a team admin?
01:09 <govatent> Cookies. Just for old time sakes
01:09 <chloric> I can help govatent anyway he needs
01:09 <mhall119> <govatent> Yes mhall119, I would love to
01:09 <mhall119> :)
01:09 <Michelle_> LOL
01:09 <govatent> Yes.
01:09 <mhall119> alrighty
01:09 <mhall119> #vote make govatent a launchpad team admin
01:09 <meetingology> Please vote on: make govatent a launchpad team admin
01:09 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
01:09 <Michelle_> +1
01:09 <meetingology> +1 received from Michelle_
01:10 <itnet7> +1
01:10 <meetingology> +1 received from itnet7
01:10 <chloric> +1
01:10 <meetingology> +1 received from chloric
01:10 <mhall119> +1
01:10 <meetingology> +1 received from mhall119
01:10 <Michelle_> if my vote counts for anything these days
01:10 <govatent> There is a huge delay on my end FYI cause my service.
01:10 <Max-Tither> +1
01:10 <meetingology> +1 received from Max-Tither
01:10 <chloric> Aye AYe
01:10 <itnet7> Michelle_: it always does
01:10 <mhall119> #endvote
01:10 <meetingology> Voting ended on: make govatent a launchpad team admin
01:10 <meetingology> Votes for:5 Votes against:0 Abstentions:0
01:10 <meetingology> Motion carried
01:10 <ahoneybun> mhall119: I guess about hangouts?
01:10 <mhall119> well that was pretty unanimous
01:11 <mhall119> ahoneybun: that'll be coming up in a later topic
01:11 <ahoneybun> mhall119: ok
01:11 <mhall119> #action mhall119 to add govatent as team admin in Launchpad
01:11 * meetingology mhall119 to add govatent as team admin in Launchpad
01:11 <mhall119> yay, more work items :)
01:11 <chloric> perfect
01:11 <itnet7> lol
01:11 <mhall119> alright, the next topic is from itnet7
01:11 <mhall119> #topic New team lead/contact elections
01:12 <chloric> govagova, just keep me posted on those cookies.
01:12 <mhall119> itnet7: did you want to introduce this topic?
01:12 <itnet7> Sure
01:13 <itnet7> Basically, I have kind of been out of the loop lately with my job and other things that have been going on. I don't really want to stand in the way of any progress. So I thought I would propose the idea if we should elect a replacement that could help set the direction for the team
01:14 <mhall119> itnet7: can you give folks an idea of what a lead needs to do?
01:15 <itnet7> The team lead will act as a laison (sp?) between the team and the councils and canonical. They would be subscribed to the Loco-contacts list and would share information that is important to share with the team
01:16 <govatent> My time is a bit tough with work, but I'd like to nominate myself to help or try it.
01:16 <mhall119> so the councils, like the community council (which I'm now on) and the loco teams council (which itnet7 is/was on) like to have a point of contact within loco teams in case they need to get information about the team, or push some info out to them
01:16 <chloric> can it be more than one person?
01:16 <itnet7> I was thinking that it might be good to potentially form a council
01:17 <mhall119> it can be whatever we want, really, but having one or a small number is better
01:17 <chloric> that works
01:17 <govatent> I like a small number.
01:17 <mhall119> I'm happy with a council, how about 3 people?
01:17 <chloric> a small council might be a great idea
01:17 * ahoneybun would like to try/help
01:17 <Michelle_> a triumverite would be probably best in terms of a small number
01:17 <govatent> I feel given our team members time, a Council would be better.
01:18 <itnet7> I think it makes the most sense
01:18 <mhall119> ok, so should we set a timeframe for nominations, and then put those up for a vote?
01:18 <chloric> vote to have a 3 member council?
01:18 <mhall119> chloric: we probably should, yeah
01:18 <govatent> I like that idea
01:18 <munz> crap sorry im late :)
01:19 <itnet7> No problem munz
01:19 <mhall119> #vote should we nominate and vote on a 3-member team council?
01:19 <meetingology> Please vote on: should we nominate and vote on a 3-member team council?
01:19 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
01:19 <Michelle_> hey munz
01:19 <munz> hi :)
01:19 <mhall119> munz: no worries
01:19 <chloric> +1
01:19 <meetingology> +1 received from chloric
01:19 <mhall119> +1
01:19 <meetingology> +1 received from mhall119
01:19 <itnet7> +1
01:19 <meetingology> +1 received from itnet7
01:19 <Michelle_> +1
01:19 <meetingology> +1 received from Michelle_
01:19 <Max-Tither> +1
01:19 <meetingology> +1 received from Max-Tither
01:19 <govatent> +1
01:19 <meetingology> +1 received from govatent
01:19 <ahoneybun> +1 ?
01:19 <meetingology> +1 ? received from ahoneybun
01:19 <ahoneybun> not sure if I can vote
01:20 <mhall119> #endvote
01:20 <meetingology> Voting ended on: should we nominate and vote on a 3-member team council?
01:20 <meetingology> Votes for:7 Votes against:0 Abstentions:0
01:20 <meetingology> Motion carried
01:20 <mhall119> alright, so how do we want to collect nominations? mailing list?
01:20 <chloric> perfect, vote to fill govatent into all council positions?
01:20 <mhall119> he might win all 3 seats
01:20 <itnet7> :-)
01:20 <chloric> sweet
01:21 <govatent> Some kind of cloud document to store votes?
01:21 <govatent> Nominations
01:21 <mhall119> we can do etherpad or google doc
01:21 <ahoneybun> govatent: google docs?
01:21 <ahoneybun> yea
01:21 <mhall119> ok, I'll set it up and email the team
01:21 <itnet7> Thanks mhall119
01:22 <mhall119> #action setup a google doc for collecting team council nominations
01:22 * meetingology setup a google doc for collecting team council nominations
01:22 <govatent> I've never used ether pad but I've heard of it and would like to use it
01:22 <mhall119> #action setup google form to collect voting on nominees
01:22 * meetingology setup google form to collect voting on nominees
01:22 <Michelle_> it's kinda cool, govatent
01:22 <mhall119> alright, itnet7 was there anything else on this topic you wanted to bring up?
01:22 <mhall119> govatent: you haven't participated in a UDS yet?
01:23 <govatent> I've done both uds online and in person
01:23 <mhall119> then you've seen etherpad
01:23 <itnet7> Not really mhall119 thanks!
01:23 <mhall119> it's what we use for note taking during UDS sessions
01:24 <mhall119> alright, next topic
01:24 <mhall119> #topic Online presence focus
01:24 <govatent> Ah OK
01:24 <mhall119> so we have a *lot* of ubuntu-florida stuff all over the internet
01:24 <mhall119> more than we can keep up to date and active
01:24 <mhall119> http://loco.ubuntu.com/meetings/ubuntu-us-florida/700/detail/ has a list of just what I could find with some quick googling
01:25 <govatent> I'd be willing a few days a week help post and update our stuff
01:25 <chloric> yeah, the Linux Cafe has tons of photos
01:25 <mhall119> so I wanted to recommend we pick 2 or 3 to focus on
01:25 <Michelle_> I'll break out the editing fingers, if it'd be helpful.
01:25 <mhall119> IRC should definitely remain one of our main ways of staying in touch
01:26 <mhall119> we also have Facebook, Google+, discourse.ubuntu.com, ubuntu forums, etc
01:26 <mhall119> discourse is new, but very slick, it's like a better version of forums
01:27 <mhall119> how many of us are on facebook and/or google+?  I'm on both pretty frequently
01:27 <itnet7> Me too
01:27 <ahoneybun> same
01:27 <Max-Tither> I personally like Google+
01:27 <ahoneybun> same
01:27 <Michelle_> I facebook like a madwoman
01:27 <chloric> G+ is my preference, but I also want to start getting on the IRC channel more often
01:28 <Michelle_> I'm happy to mind the Ubuntu Fl Facebook page, if we have one.
01:28 <mhall119> ok, so Google+ seems popular, right now we only have a page, but we could change to using a G+ community if we wanted
01:28 <itnet7> We do michelle I can add you as an admin to the facebook page
01:28 <mhall119> I'll have to see who's admin on the Facebook page, it's not me, maybe itnet7 or dan?
01:28 <Michelle_> That'll work, itnet7
01:28 <mhall119> thanks itnet7
01:29 <mhall119> #action itnet7 to add Michelle_ as admin of the team Facebook page
01:29 * meetingology itnet7 to add Michelle_ as admin of the team Facebook page
01:29 <mhall119> https://plus.google.com/u/0/105170995860560250368/posts is our Google+ page
01:29 <mhall119> itnet7: are you an admin there too?
01:30 <itnet7> mhall119: I'll check
01:30 <itnet7> I just added Michelle
01:30 <itnet7> to facebook
01:30 <ahoneybun> I would like to help if I can
01:31 <chloric> any way we can get a custom URL?
01:31 <mhall119> ahoneybun: content will always be needed
01:31 <ahoneybun> yea
01:31 <Michelle_> got it, itnet7
01:31 <mhall119> ok, so IRC, Facebook, Google+, is everybody happy with focusing on those 3?
01:32 <mhall119> we can use discourse too, and see if we like it
01:32 <itnet7> It seems I am listed as the owner of the google+ team page
01:32 <mhall119> itnet7: can you add me as an admin there?
01:32 <itnet7> but I have to figure out how to create roles or give rights to others
01:32 <mhall119> since I'm on G+ a lot
01:32 <itnet7> yeah
01:32 <mhall119> thanks
01:32 <itnet7> I will as soon as I see how ;-)
01:32 <govatent> I love to follow and find Linux news
01:32 <mhall119> whomever is elected to the council we should add as admins too
01:32 <Michelle_> mhall119 and I can cross-post as necessary, too... since we share a living room.
01:32 <mhall119> :)
01:33 <govatent> I've found that reddit/Ubuntu and /Linux have good stuff in community news
01:33 <mhall119> yeah, anything you find that the team might be interested in we should post on those outlets
01:34 <Michelle_> govatent: if you'll email/IRC/whatever me links, I'll be sure they get FB crossposted, too.
01:34 <itnet7> mhall119: I just invited you to the team page, I think once you join I can make you a moderator
01:34 <govatent> Can we create a location so team members can submit content for posting?
01:34 <Michelle_> oh, that would be a good idea.
01:34 <munz> nice^
01:34 <govatent> With approval
01:35 <mhall119> oh, a community now \o/
01:35 <munz> :)
01:35 <mhall119> https://plus.google.com/u/0/communities/116790741559809422077 anybody can join that now and post to it
01:35 <mhall119> govatent: we have the mailing list, and anybody can post to the G+ community or on the Facebook page
01:35 <mhall119> then one of us can share it *as* the page to spread it wider
01:36 <govatent> Alright
01:36 <munz> nice mhall119
01:36 <govatent> Btw, my phone is going to die soon
01:36 <mhall119> first thing I'll post is the log of this meeting :)
01:36 <mhall119> govatent: you know what I'll recommend
01:37 <mhall119> ok, last topic!
01:37 <mhall119> #topic Recurring meetings
01:37 <mhall119> this has been great, I'm really excited to have something going on across the whole team again
01:37 <mhall119> thanks everybody who came tonight
01:37 <govatent> If I disconnect it's cause my phone died.
01:38 <mhall119> to keep things rolling, we should setup regular meetings again
01:38 <Michelle_> Be sure to give it a proper funeral, govatent
01:38 <munz> lol
01:38 <mhall119> revive it, zombie phone!
01:38 <Max-Tither> haha
01:38 <munz> hehe
01:38 <govatent> If I may before we talk about reoccurring meetings, can we also mention the Linux cafe.
01:38 <govatent> Wanna say it now before I die
01:38 <mhall119> govatent: sure, but only because you're phone is dying
01:39 <itnet7> ;-)
01:39 <mhall119> death-bed promotions
01:39 <Michelle_> govatent's last stand!
01:39 <mhall119> govatent: ?
01:39 <mhall119> still with us?
01:39 <govatent> We can do it after. Chloric can tell you guys about it.
01:40 <mhall119> ah, ok
01:40 <mhall119> so, recurring meetings, monthly?  bi-weekly? weekly?
01:40 <govatent> It's to much to type on my phone.
01:40 <govatent> Bi weekly is my vote
01:40 <mhall119> govatent: I'll make an open topic after this one
01:40 <ahoneybun> weekly or bi
01:40 <chloric> what's up?
01:40 <itnet7> govatent: is the indiegogo campaign still going on for PLC?
01:40 <mhall119> weekly might be too much, we've managed to have one all year in 2013
01:41 <munz> monthly or bi
01:41 <munz> monthly
01:41 <Michelle_> I suggest monthly, until we get our tushes in gear and have need for more frequently.
01:41 <munz> yes
01:41 <mhall119> how about the first-monday of the month?  that would put the next one Jan 5th
01:41 <mhall119> same time and place
01:41 <munz> yes
01:41 <Michelle_> works
01:42 <mhall119> monday's seemed to work best when I polled people on the mailinglist
01:42 <ahoneybun> yea I think
01:42 <govatent> Alright
01:42 <chloric> that works
01:42 <mhall119> alright, I'll get it on loco.ubuntu.com
01:43 <mhall119> anybody can add agenda items to it between now and then, you just need to log in using Ubuntu SSO
01:43 <chloric> wait
01:43 <chloric> Jan 5th is a sunday
01:43 <chloric> you mean the 6th?
01:43 <mhall119> yeah, I can't read calendars evidently
01:43 <mhall119> http://loco.ubuntu.com/meetings/ubuntu-us-florida/706/detail/
01:43 <Michelle_> Well.
01:44 <chloric> oh ok
01:44 <chloric> perfect
01:44 <mhall119> also, we have Google Hangouts available now, which would let us use audio/video conferencing instead of IRC
01:45 <mhall119> is there any interest in using that for team meetings instead of IRC?
01:45 <govatent> Alright guys. I need to hop off.
01:45 <mhall119> IRC has the benefit of being logged, we get this lovely meetingology bot, and we don't need to wear pants
01:45 <itnet7> I actually like using g+ alot for meetings
01:46 <govatent> Don't forget about me! Chloric or itnet7 please tell the group about the stuff we've done in Milan
01:46 <Michelle_> I vote no pants.
01:46 <itnet7> ROFL
01:46 <govatent> And I do like both ideas
01:46 <munz> :)
01:46 <mhall119> govatent: someone will
01:46 <chloric> General meetings could be done of hangouts, but shouldn't board meetings on IRC?
01:46 <mhall119> there isn't much difference for us right now
01:46 <chloric> oh ok
01:47 <chloric> then nvm
01:47 <govatent> Except the pants
01:47 <Max-Tither> We could use both for those who can not get on hangouts.
01:47 <mhall119> ok, I'll make a note to start a hangout next time and we'll give it a test-run
01:47 <Max-Tither> But IRC does have the benefit of it being logged
01:48 <munz> and no pants
01:48 <mhall119> alright, that's it for the official agenda
01:48 <itnet7> We can record the hangouts right?
01:48 <mhall119> #topic open mic
01:48 <mhall119> itnet7: yes, but they're public on YouTube forever and ever after
01:48 <itnet7> OH
01:48 <itnet7> nvm
01:48 <itnet7> ;-)
01:49 <mhall119> yeah
01:49 <mhall119> chloric: ok, now's your time to tell us all about PLC
01:50 <chloric> Oh ok
01:50 <chloric> sure
01:51 <chloric> I find it to be a gathering place to share ideas and actually share technologies. They have nearly monthly capture the flag competitions and a wide variety of meetings too
01:51 <chloric> the owners and most of the patrons are very very approachable and eager to teach and spread linux as a platform
01:52 <mhall119> for those that don't know: http://planetlinuxcaffe.com/
01:52 <mhall119> it's a cool little place in Miami that's linux-themed everything
01:53 <mhall119> they've hosted a number of in-person meetups that chloric and govatent organized
01:53 <chloric> There are plenty of individual interests at the cafe and competing opinions, but everyone is open to Linux in many ways. sure we argue over best DE or distro or whatnot, but everyone is using linux to some extent regardless of distro
01:53 <munz> i looked at the website it looks cool
01:53 <chloric> yeah, we've had a lot of events there
01:53 <mhall119> chloric: do you register those events on loco.ubuntu.com?
01:54 <chloric> it's awesome. they have plenty of gadgets to play with and 5 computers to tinker with
01:54 <chloric> a few server racks too
01:54 <ahoneybun> I for sure want to go there sometime
01:54 <itnet7> The owners have really supported the Florida Team, they have promoted release parties, and made custom cakes for everyone to help celebrate the release parties that have been held there!
01:55 <Michelle_> mhall119: roadtrip!
01:55 <chloric> Yeah, itnet has come to a few as well
01:55 <chloric> it's always awesome seeing ya itnet
01:55 <itnet7> thanks chloric
01:55 <munz> nice, can you just come in any time during biz hours? and they have coffee and such?
01:55 <itnet7> munz: yeah
01:56 <chloric> they have coffee, cakes, snacks, drinks and sandwiches
01:56 <munz> nice, soy milk?
01:56 <mhall119> itnet7: chloric: btw, if you guys want to get money for food or drinks at these events, we have some community budget from Canonical you can request
01:56 <itnet7> They even allow you to bring in Pizza from Dominos
01:56 <mhall119> http://community.ubuntu.com/help-information/funding/
01:56 <chloric> it's easy to spend between 5 and 10 bucks
01:56 <itnet7> Awesome mhall119 !
01:56 <ahoneybun> I don't see any meetings this month for Ubuntu
01:56 <chloric> mhall119: really?
01:56 <mhall119> chloric: yup
01:57 <chloric> mhall119: that's good to know. we'll have to keep that in mind for 14.04
01:57 <itnet7> ahoneybun: we were having monthly meetings, but I think things have been really busy lately for the organizers
01:58 <mhall119> alright, well we've used up the full hour, is there anything else you guys want to talk about?
01:58 <itnet7> No, Thanks mhall119 so much for getting the ball rolling again!!
01:58 <Michelle_> mhall119: do you want to make an announcement about our tentative Qimo plans?
01:58 <mhall119> itnet7: happy to do it, want to get the Florida team rocking again
01:58 <mhall119> sure
01:58 <itnet7> Heck yeah!
01:59 <chloric> this'll be awesome too
01:59 <itnet7> Oh, QIMO PLANS woohoo!!
01:59 <mhall119> so for those that don't know, Michelle_ and I made an ubuntu-based distro for kids a few years ago called Qimo
01:59 <Michelle_> yes, sir, itnet7
01:59 <mhall119> and we want to reboot that too, and plan to put together a new release to coincide with 14.04
01:59 <itnet7> Excellent mhall119 !
01:59 <mhall119> it'll still be Ubuntu-based, but we're going to switch it to Unity instead of Xfce, because it's close to what Qimo's old UI was, and will make it much easier to maintain
01:59 <itnet7> and Michelle_ of course ;-)
02:00 <mhall119> if anybody is interested in helping, email me: mhall119@ubuntu.com
02:00 <chloric> mhall119: you should come down and do a QIMO event alonside an Ubuntu gig
02:00 <Michelle_> mhall119's doing the hard work.  I'm just gonna do the promotion!
02:00 <mhall119> chloric: maybe some time, it's a pretty long drive and we're not all as crazy as govatent :)
02:00 <mhall119> but we can maybe make a weekend of it
02:01 <chloric> true lol
02:01 <Michelle_> yes, we can.
02:01 <Michelle_> ::determined face::
02:01 <chloric> awesome!
02:01 <itnet7> That would be awesome
02:01 <mhall119> alright, I'm going to wrap this up and post the logs
02:01 <mhall119> #endmeeting