#ubuntu-us-dc Meeting

Meeting started by bcurtiswx at 23:06:56 UTC (full logs).

Meeting summary

  1. Takoma Park Folk Festival (bcurtiswx, 23:09)
    1. SUBTOPIC: The table space is bought (rented) and paid for, once again. (kjcole, 23:11)
    2. ACTION: bcurtiswx to start e-mail thread for TPFF (bcurtiswx, 23:12)
    3. SUBTOPIC: A small box of Raring and a reasonable amount of leftover LTS will be there. (kjcole, 23:12)
    4. ACTION: Check with Chuck about shelter, power, and WiFi hot spot. (kjcole, 23:13)
    5. https://wiki.ubuntu.com/DistrictOfColumbiaTeam/MeetingNotes/20130822 (bcurtiswx, 23:18:49)
    6. ACTION: kjcole will TRY to remember to look for and print newer handouts. (kjcole, 23:21)
    7. ACTION: Cameras! (kjcole, 23:21)

  2. reapproval (bcurtiswx, 23:21)
    1. https://wiki.ubuntu.com/DistrictOfColumbiaTeam/ReApprovalApplication2013 (bcurtiswx, 23:23:03)
    2. ACTION: bcurtiswx to send out approval application updates email (bcurtiswx, 23:24)
    3. ACTION: kjcole to sit back and let bcurtiswx do all the work. ;-) (kjcole, 23:24)

  3. LoCo main usage items (bcurtiswx, 23:26)
    1. ACTION: kjcole to create wiki page with all events that Ubuntu-us-dc normally participates in w/dates/links etc... (bcurtiswx, 23:37)
    2. IDEA: I think we should try doing events at MLK's new Digital Commons, and then trek to food afterwards on a semi-regular basis. (kjcole, 23:38)
    3. https://maps.google.com/maps?daddr=901+G+St+NW,+Washington,+DC+20001&gl=us&panel=1&fb=1&dirflg=d&geocode=0,38.898661,-77.024603&cid=0,0,13562564641347802842&hq=mlk+library&hnear=0x89b7c6de5af6e45b:0xc2524522d4885d2a,Washington,+DC&t=m&z=16 (kjcole, 23:39:58)

  4. open discussion (bcurtiswx, 23:42)
    1. IDEA: I've been toying with the idea of trying to reach out to local politicos. In fact, I gave wannabe mayor Tommy Wells an Ubuntu CD at the grand opening of the Digital Commons. (kjcole, 23:45)
    2. ACTION: kjcole to start e-mail discussion about MLK possibilites and what we can participate in (bcurtiswx, 23:49)
    3. IDEA: As much as I like giving Merge business (which I've actually been a bit remiss about), if we have someone who isn't shy, we might try to get something going ONCE in a while at Busboys and Poets. (kjcole, 23:50)


Meeting ended at 23:51:29 UTC (full logs).

Action items

  1. bcurtiswx to start e-mail thread for TPFF
  2. Check with Chuck about shelter, power, and WiFi hot spot.
  3. kjcole will TRY to remember to look for and print newer handouts.
  4. Cameras!
  5. bcurtiswx to send out approval application updates email
  6. kjcole to sit back and let bcurtiswx do all the work. ;-)
  7. kjcole to create wiki page with all events that Ubuntu-us-dc normally participates in w/dates/links etc...
  8. kjcole to start e-mail discussion about MLK possibilites and what we can participate in


Action items, by person

  1. bcurtiswx
    1. bcurtiswx to start e-mail thread for TPFF
    2. bcurtiswx to send out approval application updates email
    3. kjcole to sit back and let bcurtiswx do all the work. ;-)
  2. kjcole
    1. kjcole will TRY to remember to look for and print newer handouts.
    2. kjcole to sit back and let bcurtiswx do all the work. ;-)
    3. kjcole to create wiki page with all events that Ubuntu-us-dc normally participates in w/dates/links etc...
    4. kjcole to start e-mail discussion about MLK possibilites and what we can participate in
  3. UNASSIGNED
    1. Check with Chuck about shelter, power, and WiFi hot spot.
    2. Cameras!


People present (lines said)

  1. bcurtiswx (102)
  2. kjcole (42)
  3. meetingology (11)
  4. ncweber (11)


Generated by MeetBot 0.1.5.