23:06 <bcurtiswx> #startmeeting
23:06 <meetingology> Meeting started Thu Aug 22 23:06:56 2013 UTC.  The chair is bcurtiswx. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:06 <meetingology> 
23:06 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
23:07 <bcurtiswx> OK, Roll Call
23:07 * bcurtiswx is here
23:07 * bcurtiswx crashes..
23:08 <bcurtiswx> lol
23:08 <bcurtiswx> kjcole, see i broke dc.ubuntu-us.org
23:08 * kjcole is here
23:08 <kjcole> bcurtiswx Uh-oh.
23:08 <bcurtiswx> i sent a ticket in to get it fixed, apparently one theme causes it to autoroute to ubuntu.com
23:08 * bcurtiswx shrugs
23:09 <bcurtiswx> #topic Takoma Park Folk Festival
23:09 <kjcole> bcurtiswx Can it be undone from our end? Should I try?
23:10 <bcurtiswx> kjcole, no it's out of our control unfortunately
23:10 <bcurtiswx> there's no back route to a themeless one, i tried looking
23:10 <bcurtiswx> So the TPFF is Sunday Sept 8th, 2013 9-5 IIRC
23:11 <kjcole> Correct.
23:11 <kjcole> #progress The table space is bought (rented) and paid for, once again.
23:12 <bcurtiswx> #action bcurtiswx to start e-mail thread for TPFF
23:12 * meetingology bcurtiswx to start e-mail thread for TPFF
23:12 <bcurtiswx> this way we can see who is interested and who can provide transportation.
23:12 <kjcole> #progress A small box of Raring and a reasonable amount of leftover LTS will be there.
23:13 <bcurtiswx> I'll get a live USB stick to use on my macbook air with Ubuntu 13.04 and i'll bring my Ubuntu-touch Nexus 7
23:13 <kjcole> #action Check with Chuck about shelter, power, and WiFi hot spot.
23:13 * meetingology Check with Chuck about shelter, power, and WiFi hot spot.
23:13 <bcurtiswx> not sure how well that will go as the device itself is slowly breaking internally
23:14 <bcurtiswx> the nexus7
23:14 <kjcole> I converted Jeff Elkner's Nexus to Ubuntu Touch as well.  If he's coming, he should bring it.
23:14 <bcurtiswx> if we can get a consistent power source, i have unlimited Verizon and can toggle a local wifi if needed
23:14 <bcurtiswx> it'll need to be plugged in, otherwise my battery will go quick
23:15 <bcurtiswx> my wifi hotspot on my phone..
23:15 <kjcole> If I can get a small-ish monitor that doesn't suck too much juice, I could set up the Raspberry Pi.
23:15 <bcurtiswx> this is all of course, hoping for a decent weather event
23:16 <kjcole> There is that.
23:16 <bcurtiswx> when i go, *knocks on wood* it's rained..
23:16 <bcurtiswx> I imagine if we have some of the ubuntu touch devices we may be a popular booth (with all the touch publicity)
23:17 <kjcole> Sadly, the "sapphire screen" has, for the moment morphed into the "blue screen of death".
23:17 <bcurtiswx> wow,
23:18 <kjcole> Liked that, did you? ;-) I'm thinking of licensing the phrase under CC-BY-SA. ;-)
23:18 <bcurtiswx> So I'll take care of that TPFF e-mail thread. Anything thats not on the wiki that i need to bring up?
23:18 <bcurtiswx> #link https://wiki.ubuntu.com/DistrictOfColumbiaTeam/MeetingNotes/20130822
23:20 <kjcole> Nothing pressing, as far as I know except an explicit mention of WiFi.
23:20 <kjcole> (Which you've offered to cover, providing there's power.)
23:21 <kjcole> #action kjcole will TRY to remember to look for and print newer handouts.
23:21 * meetingology kjcole will TRY to remember to look for and print newer handouts.
23:21 <bcurtiswx> I'm not sure how my transport will be, but if i have to take WMATA i'll be there shortly after 10:00
23:21 <bcurtiswx> OK, so
23:21 <kjcole> #action Cameras!
23:21 * meetingology Cameras!
23:21 <bcurtiswx> #topic reapproval
23:22 <bcurtiswx> So i've gone through and updated the reapproval application and will need to send an e-mail out for updated to it.. then next month i'll attend (hopefully with others as well) the aproval meeting and get that taken care of
23:23 <bcurtiswx> #link https://wiki.ubuntu.com/DistrictOfColumbiaTeam/ReApprovalApplication2013
23:23 <kjcole> Depending on the meeting time, I can probably put in an appearance.  After TPFF we'll have another round of pictures as supporting evidence...
23:23 <bcurtiswx> great
23:24 <bcurtiswx> #action bcurtiswx to send out approval application updates email
23:24 * meetingology bcurtiswx to send out approval application updates email
23:24 <bcurtiswx> At least 2013 should have one item on it (TPFF)
23:24 <kjcole> #action kjcole to sit back and let bcurtiswx do all the work. ;-)
23:24 * meetingology kjcole to sit back and let bcurtiswx do all the work. ;-)
23:25 <bcurtiswx> you're more than welcome to take an action item, ;)
23:25 <bcurtiswx> hi ncweber welcome
23:25 <kjcole> ncweber, glad you could join us.
23:25 <bcurtiswx> This next item was supposed to be marcoceppi time
23:25 <bcurtiswx> but i will go ahead and talk about an item thats not on the agenda
23:26 <bcurtiswx> #topic LoCo main usage items
23:26 <ncweber> Hello. Sorry I'm late.
23:26 <bcurtiswx> So i was going through and finding out all the resources we have at our disposal
23:26 <bcurtiswx> there's quite a bit
23:26 <bcurtiswx> Wiki, Drupal, Forums, IRC, Mailing list
23:27 <bcurtiswx> Forums are, well.. Nobody uses them (not even in any of the other LoCo's)
23:27 <bcurtiswx> IRC is great for meetings, so thats the meeting resource
23:27 <kjcole> Particularly since being badly hacked.
23:27 <kjcole> (Forums, I mean.)
23:27 <bcurtiswx> Mailing list will be the main point of communication
23:28 <ncweber> That works well for me..
23:28 <bcurtiswx> Wiki will store information for everything (I think they allow attachments of files and such, but i'm not entirely sure)
23:28 <bcurtiswx> that will be our resource for information we need to keep for long times
23:28 <kjcole> Lest we forget Evil Empire 2.0: Google+ Community / Hangouts / Circles / whatever.
23:28 <bcurtiswx> (i.e. TPFF info, DISCO TECH stuff, etc...)
23:29 <bcurtiswx> I'm getting there, lol
23:29 <bcurtiswx> The drupal site should act as the main hub
23:29 <bcurtiswx> quick reference for anyone who needs it and doesn't want to go digging
23:29 <bcurtiswx> I saw on another drupal site (ohio linux team) that they have a mailing list feed aggregator
23:29 <bcurtiswx> i'm totally doing that once canonical fixes our site
23:30 <ncweber> Cool
23:30 <kjcole> bcurtiswx nice.
23:31 <bcurtiswx> So in my limited free time, i want to get things spiffied up and better organized so others can take charge if needed anytime in the future when the regulars aren't here
23:31 <kjcole> Provided we're getting serious, then a calendar, probably front and center on the Drupal site, would be good.
23:31 <bcurtiswx> ON the wiki i added at the bottom a link to all our subpages
23:31 <bcurtiswx> I imagine there's some type of drupal calendar plugin
23:32 <bcurtiswx> maybe i'll stick an IFrame of googles stuff <shrugs>
23:32 * bcurtiswx shivers from IFrames
23:32 <kjcole> People need to be able to quickly check what's coming up (and, if they're really good, subscribe to said calendar to get automatic alerts).
23:32 <bcurtiswx> yeah, i want to make it easy on everyone..... else.. lol.. so in return they come to meetings or even better, come to events
23:33 <bcurtiswx> i don't plan on it being easy early on here for me (or Kevin) as we update things.. The goal is that once everything comes together, things before easier and easier on anyone in charge
23:33 <kjcole> bcurtiswx before someone broke it ;-) Drupal had, built in, the concept of "events". As I recall, there wasn't a particularly intelligent calendar, but I believe I did embed a Google calendar into the site.
23:33 <bcurtiswx> :(
23:34 <bcurtiswx> i blame the fact that a theme was available to us that did that
23:34 <bcurtiswx> i don't blame me
23:34 <bcurtiswx> We have a twitter/facebook/google+ account that I and/or Kevin will keep updated
23:34 <bcurtiswx> You all should have seen my posts earlier this week announcing the meeting
23:35 <bcurtiswx> on all three
23:35 <ncweber> I'd like to help out if I can.
23:35 <bcurtiswx> ncweber, we'll keep that in mind. thanks
23:35 <kjcole> ncweber Artwork's always welcome, and whatever else you feel comfy with.
23:36 <bcurtiswx> OK, any other events coming up for the LoCo other than TPFF
23:36 <kjcole> I've been so overwhelmed for so long, but if I ever get back to sanity, some newcomer tutorials might be in the offing.
23:37 <bcurtiswx> #action kjcole to create wiki page with all events that Ubuntu-us-dc normally participates in w/dates/links etc...
23:37 * meetingology kjcole to create wiki page with all events that Ubuntu-us-dc normally participates in w/dates/links etc...
23:37 <kjcole> bcurtiswx Mayhaps plan on a release party for Sausy?
23:37 <bcurtiswx> A late october at TOI may be perfect
23:38 <kjcole> Also, we should try to join some of the global events.
23:38 <bcurtiswx> absolutely
23:38 <bcurtiswx> that should link up with the loco.ubuntu.com
23:38 <bcurtiswx> so we just have to find it and add ours to it (borg collective style)
23:38 <kjcole> #idea I think we should try doing events at MLK's new Digital Commons, and then trek to food afterwards on a semi-regular basis.
23:39 <bcurtiswx> where is MLK library?
23:39 <kjcole> This would give us greater exposure, and they have a 3D printer now.
23:39 <bcurtiswx> orly?
23:39 <ncweber> 9th & G Streets, NW
23:39 <bcurtiswx> a 3-d orange ubuntu logo would be a nice office addition
23:39 <kjcole> #link https://maps.google.com/maps?daddr=901+G+St+NW,+Washington,+DC+20001&gl=us&panel=1&fb=1&dirflg=d&geocode=0,38.898661,-77.024603&cid=0,0,13562564641347802842&hq=mlk+library&hnear=0x89b7c6de5af6e45b:0xc2524522d4885d2a,Washington,+DC&t=m&z=16
23:40 <bcurtiswx> oh, block away from gallery place
23:40 <bcurtiswx> easy metro access
23:40 <kjcole> At least a handful of employees there are excited about the Pi, though at the moment it's clearly a Windows / Mac shop.
23:40 <ncweber> Across from a convenient Metro Station. Gallery Place-Chinatown
23:41 <bcurtiswx> ;)
23:41 <bcurtiswx> we'll take it over, easily
23:41 <bcurtiswx> i converted an entire grad department to Ubuntu
23:41 <ncweber> Wow. Impressive
23:41 <bcurtiswx> yeah, i locked them in a small room until they agreed in writing,
23:41 <bcurtiswx> ...
23:41 <bcurtiswx> j/k
23:42 <bcurtiswx> #topic open discussion
23:42 <bcurtiswx> Anything anyone has to bring up?
23:42 <ncweber> writing in their own blood?
23:42 <kjcole> bcurtiswx The western exit of Gallery Place comes is line of sight to MLK. Diagonally from it.
23:42 <bcurtiswx> I was down there once for a Capitals hockey game
23:42 <bcurtiswx> im sure it will still be unfamiliar anyways.. lol
23:43 <ncweber> I actually work across the street from there.
23:43 <bcurtiswx> i'm always happy when WMATA is closeby
23:43 <bcurtiswx> sidebar here, my wife got interviewed b y washington post about one of her really bad metro experiences
23:44 <kjcole> Continuing a bit on the library, the Digital Commons is relatively new, (http://www.dclibrary.org/digitalcommons).
23:44 <kjcole> bcurtiswx Let me know if that story makes an appearance somewhere (or already has).
23:45 <bcurtiswx> nice digital commons!
23:45 <ncweber> Since I haven't been to MLK since high school back in the 80s so I'm sure everything will be new to me.
23:45 <kjcole> #idea I've been toying with the idea of trying to reach out to local politicos.  In fact, I gave wannabe mayor Tommy Wells an Ubuntu CD at the grand opening of the Digital Commons.
23:46 <ncweber> Hey, if Munich can do it...
23:46 <kjcole> Mike Lee of the OLPC Learning Club has talked about putting in a Dream Lab application at the Digital Commons for an "Unleash Kids" initiative.
23:46 <bcurtiswx> kjcole, http://www.washingtonpost.com/blogs/dr-gridlock/wp/2013/07/11/metro-commuters-tell-of-nightmarish-delays-wednesday-night/
23:47 <bcurtiswx> the whole "you don't have to pay for an OS" should still resonate well with people
23:48 <bcurtiswx> and the fact you can try it without having to install it is a HUGE bonus
23:48 <kjcole> bcurtiswx, Now that I see it, it never occured to me to pay attention to the names of the interviewees when I was reading it the first time.
23:48 <bcurtiswx> so you've seen the article already 'eh?
23:48 <kjcole> Yeah.
23:48 <bcurtiswx> i was in baltimore for an orioles game while all this was happening
23:49 <bcurtiswx> i imagine she loathed me a lot then..
23:49 <bcurtiswx> #action kjcole to start e-mail discussion about MLK possibilites and what we can participate in
23:49 * meetingology kjcole to start e-mail discussion about MLK possibilites and what we can participate in
23:50 <bcurtiswx> OK, anything else before I officially end this meeting ?
23:50 <kjcole> #idea As much as I like giving Merge business (which I've actually been a bit remiss about), if we have someone who isn't shy, we might try to get something going ONCE in a while at Busboys and Poets.
23:50 <bcurtiswx> we can go wherever
23:51 <bcurtiswx> OK, #endmeeting
23:51 <bcurtiswx> #endmeeting