#ubuntu-touch-meeting: Ubuntu Touch Weather App Meeting
Meeting started by popey at 20:32:34 UTC
(full logs).
Meeting summary
- 
  - ACTION: popey find
    someone to fix weather app packaging (popey,
    20:37:59)
 
  - ACTION: popey chase
    weather app wireframes (popey,
    20:52:31)
 
 
Meeting ended at 21:09:37 UTC
(full logs).
Action items
  - popey find someone to fix weather app packaging
 
  - popey chase weather app wireframes
 
Action items, by person
  -  popey 
    - popey find someone to fix weather app packaging
 
    - popey chase weather app wireframes
 
  
 
People present (lines said)
  - popey (28)
 
  - gusch (21)
 
  - mhall119 (11)
 
  - m-b-o (10)
 
  - meetingology (5)
 
  - nik90 (4)
 
Generated by MeetBot 0.1.5.