#ubuntu-touch-meeting: Ubuntu weather app meeting

Meeting started by popey at 21:37:56 UTC (full logs).

Meeting summary

    1. ACTION: mhall119 sheduled checkpoint meeting with kevwright to discuss system level stuff (background apps, scheduling etc) (popey, 21:52:10)
    2. http://harmattan-dev.nokia.com/docs/library/html/qt4/qml-timer.html (melnaquib, 21:54:38)
    3. http://qt-project.org/doc/qt-5.0/qtqml/qml-qtquick2-workerscript.html (m-b-o, 21:54:52)
    4. https://code.launchpad.net/~jakub-a/ubuntu-weather-app/ubuntu-weather-app/+merge/153474 has a "Set Commit Message" link (mhall119, 21:58:19)


Meeting ended at 22:00:53 UTC (full logs).

Action items

  1. mhall119 sheduled checkpoint meeting with kevwright to discuss system level stuff (background apps, scheduling etc)


Action items, by person

  1. mhall119
    1. mhall119 sheduled checkpoint meeting with kevwright to discuss system level stuff (background apps, scheduling etc)


People present (lines said)

  1. popey (39)
  2. mhall119 (27)
  3. m-b-o (17)
  4. melnaquib (11)
  5. meetingology (5)


Generated by MeetBot 0.1.5.