#ubuntu-meeting: Technical Board meeting

Meeting started by mwhudson at 19:03:38 UTC (full logs)

Meeting summary

  1. action review (mwhudson, 19:05)
    1. ACTION: michael to prod ernest internally to reply to Nick's comments (mwhudson, 19:07)

  2. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 19:09)
    1. https://lists.ubuntu.com/archives/ubuntu-devel/2024-September/043147.html "Enhancing cross-distro collaboration via foreign archive keyring availability" (rbasak, 19:17)
    2. ACTION: michael to draft a reply to the mail about extrepo for discussion (mwhudson, 19:21)

  3. Check up on community bugs and techboard bugs (standing item) (mwhudson, 19:21)

  4. AOB (mwhudson, 19:26)


Meeting ended at 19:30:19 UTC (full logs)

Action items

  1. michael to prod ernest internally to reply to Nick's comments
  2. michael to draft a reply to the mail about extrepo for discussion


People present (lines said)

  1. mwhudson (32)
  2. rbasak (16)
  3. meetingology (4)
  4. seb128 (3)
  5. teward (2)


Generated by MeetBot 0.4.0