#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by mwhudson at 20:08:04 UTC (full logs)

Meeting summary

  1. Action review (mwhudson, 20:08)
    1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (mwhudson, 20:09)
    2. https://lists.ubuntu.com/archives/technical-board/2026-February/003095.html (rbasak, 20:09)

  2. snapd SRU exception request (mwhudson, 20:11)

  3. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 20:14)

  4. Check up on community bugs and techboard bugs (standing item) (mwhudson, 20:15)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 20:16)
    1. next meeting chair teward, backup rbasak (mwhudson, 20:18)

  6. AOB (mwhudson, 20:18)
    1. TB agrees that no TB input is required on release team decision to not release a flavor (mwhudson, 20:20)
    2. Ubuntu policy import (mwhudson) (mwhudson, 20:21)
      1. https://github.com/ubuntu/ubuntu-project-docs/pull/446 is the PR (mwhudson, 20:22)
      2. ACTION: all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446 (mwhudson, 20:25)


Meeting ended at 20:28:06 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446


Action items, by person

  1. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. UNASSIGNED
    1. all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446


People present (lines said)

  1. mwhudson (42)
  2. rbasak (19)
  3. seb128 (15)
  4. teward (10)
  5. meetingology (4)
  6. juliank (1)


Generated by MeetBot 0.4.0