20:08 <mwhudson> #startmeeting Ubuntu Technical Board
20:08 <meetingology> Meeting started at 20:08:04 UTC.  The chair is mwhudson.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:08 <meetingology> Available commands: action, commands, idea, info, link, nick
20:08 <mwhudson> #topic Action review
20:08 <mwhudson> - seb128 to organize meetings about the snapd SRU exception
20:08 <seb128> done
20:08 <mwhudson> awesome
20:08 <seb128> it's on Thursday
20:08 <mwhudson> - teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:08 <mwhudson> presumably we carry this over
20:09 <mwhudson> #action teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:09 * meetingology teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:09 <mwhudson> - rbasak to follow up on the list with the TB decision on the current "SRU Exception for transitional hardware enablements"
20:09 <rbasak> That was done, right?
20:09 <mwhudson> yeah, although of course this got somewhat revisited in the last meeting?
20:09 <rbasak> https://lists.ubuntu.com/archives/technical-board/2026-February/003095.html
20:09 <rbasak> Yes
20:09 <mwhudson> i guess that falls into aob though
20:09 <rbasak> I believe we're now waiting on a specific case to consider, with details.
20:10 <rbasak> I gave juliank a specific list of details I'd like to know to reconsider for a specific case.
20:10 <mwhudson> (i would not trust myself to accurately summarize the conclusion of that discussion, unfortunately)
20:10 <mwhudson> anyway we should talk about that later, if at all
20:11 <mwhudson> only one action carried over, sounds like a new record
20:11 <mwhudson> #topic snapd SRU exception request
20:11 <teward> (i'm exceedingly late because i'm stuck in a car and can barely get a signal)
20:11 <rbasak> My summary would be: we've agreed to consider very specific, narrow scoped exceptions, expecting a very small number, and still requiring various mitigations, such as "latest LTS only".
20:11 <rbasak> However we have no decision to make unless/until such a specific case is presented to us.
20:11 * juliank still needs to talk to people
20:11 <rbasak> Sure, that's fine I think.
20:12 <rbasak> But in the meantime I don't think there's any value in the TB considering anything open.
20:12 <rbasak> (for discussion)
20:12 <mwhudson> ok
20:12 <mwhudson> is there still stuff to talk about about the snapd sru exception?
20:12 <rbasak> I don't think so - pending TB+SRU+snapd finding something that works, which we'll do in a high bandwidth discussion as scheduled this week by seb128 (thanks!)
20:13 <mwhudson> ok let's just drop this from the agenda unless / until it bubbles up again
20:13 <seb128> I don't think so, the meeting is on Thursday (but at a time that probably doesn't work you mwhudson, 12utc which I think is 1am for you?)
20:14 <mwhudson> seb128: yeah that would be 1am for me
20:14 <seb128> +1 for dropping it
20:14 <mwhudson> #topic Scan the mailing list archive for anything we missed (standing item)
20:14 <mwhudson> i don't see anything, just the mail from rbasak about kubuntu requalification
20:15 <mwhudson> #topic Check up on community bugs and techboard bugs (standing item)
20:15 <mwhudson> i don't see any activity here either
20:16 <mwhudson> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:16 <mwhudson> i can't make the next meeting
20:16 <teward> i can
20:16 <teward> i'll take it since i was SUPPOSED to be here today but am stuck in the crap
20:16 <mwhudson> as i will be here https://www.doc.govt.nz/parks-and-recreation/places-to-go/east-coast/places/te-urewera/things-to-do/huts/panekire-hut/
20:17 <mwhudson> rbasak, seb128: who wants to be backup?
20:17 <rbasak> Sure
20:18 <seb128> we usually would go in team order so that would be rbasak, but I'm also fine doing it
20:18 <seb128> mwhudson, looks like a nice place, enjoy! :)
20:18 <mwhudson> #info next meeting chair teward, backup rbasak
20:18 <mwhudson> #topic AOB
20:18 <rbasak> requalification> you reminded me of https://matrix.to/#/!TzV7Luie5oZwflLoACJWqHXAQ3DK3LolTaufXWt0V4k/$83KiYj9K96VX24kBcHIyYo7mdAyLDZfFuiUel-H9GbI?via=ubuntu.com&via=matrix.org&via=matrix.debian.social - just FYI, unless you disagree
20:18 <mwhudson> gosh matrix links
20:19 <mwhudson> oh right yes that seems fine
20:19 <seb128> -links
20:19 <seb128> +1 also from me
20:19 <teward> +1 also from me
20:19 <seb128> I can't even open that url but I remember the channel backlog :)
20:20 <mwhudson> #info TB agrees that no TB input is required on release team decision to not release a flavor
20:20 <seb128> stupid element.io gives me an error page telling me that element is already open in another tab
20:20 <rbasak> I'd really like a static web page based log of Matrix channels that are important to Ubuntu :-/
20:21 <seb128> would be nice indeed
20:21 <mwhudson> #subtopic Ubuntu policy import (mwhudson)
20:21 <teward> i mean... creating a *logging bot* is easy xD
20:21 <teward> ... doing it in a **safe manner** that everyone can agree on?  hard as heck
20:21 <rbasak> There was a brief discussion here: https://matrix.to/#/!YvCpywcRdBQt9ncwXZhTSHQKLoEHkqlk_kA7pxXXEls/$XExKIa6F8jpKO9PcZ8swD6SBQzoQSJIg25YmFg0Teqk?via=matrix.org&via=ubuntu.com&via=xentonix.net (sorry, you get the fun of these links again)
20:21 <teward> esp. with current legal crap
20:21 <teward> (just sayin)
20:22 <mwhudson> https://github.com/ubuntu/ubuntu-project-docs/pull/446 is the PR
20:22 <mwhudson> i guess i can't quite remember why i put this on the agenda, i guess i just wanted us all to be aware of it
20:22 <rbasak> Ah I'd been meaning to look at this, but hadn't got round to it.
20:23 <rbasak> It all sounds fine. I did wonder if we could get the history of ubuntu-policy changes into the branch being merged in, like we did for the others.
20:23 <mwhudson> robert wants to merge more or less as is and go from there but i need to look at it again with that POV in mind, i guess i'm only happy doing that if it has a huge disclaimer that it's WIP
20:23 <seb128> I've seen it but it's a long one and I didn't have the bandwith to review it
20:24 <mwhudson> i guess we could give ourselves an action to try to spend at least a little time looking at this before the next meeting?
20:24 <seb128> +1
20:25 <mwhudson> #action all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446
20:25 * meetingology all to spend some time looking at https://github.com/ubuntu/ubuntu-project-docs/pull/446
20:25 <seb128> and then maybe also let a comment saying that we will do that in the next week so Robert knows that it's not blocked forever
20:25 <rbasak> We can try. I appreciate the efforts to bring these into the general docs. Unfortunately it's a large change, might be significant (because it sets policy) and therefore difficult to review :-/
20:25 <mwhudson> i can do that
20:25 <teward> somehow I was not notified on the ping list for that xD
20:25 <teward> i'll add some comments as i review
20:26 <mwhudson> (as in i'll post a comment on the PR that the TB will look over the next week or two)
20:26 <mwhudson> ok, was there anything else?
20:27 <seb128> not from me
20:27 <rbasak> I'm good thanks
20:28 <mwhudson> ok great, talk to you later (next meeting but one is release week i think??)
20:28 <mwhudson> #endmeeting