#ubuntu-meeting: Technical Board meeting

Meeting started by seb128 at 20:05:23 UTC (full logs)

Meeting summary

  1. Action review (seb128, 20:05)
    1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (seb128, 20:06)
    2. ACTION: Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data) (seb128, 20:07)

  2. snapd SRU exception request (https://lists.ubuntu.com/archives/technical-board/2025-September/003050.html and https://code.launchpad.net/~ernestl/sru-docs/+git/sru-docs/+merge/493382) (seb128, 20:08)

  3. Scan the mailing list archive for anything we missed (standing item) (seb128, 20:11)
    1. no new topics on the mailinglist (seb128, 20:12)

  4. Check up on community bugs and techboard bugs (standing item) (seb128, 20:12)
    1. No community bugs (seb128, 20:12)
    2. No movement on TB bugs (seb128, 20:12)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 20:13)
    1. The next chair will be teward, with mwhudson as backup (seb128, 20:14)

  6. AOB (seb128, 20:14)
    1. https://launchpad.net/~techboard/+members has the expiry dates (rbasak, 20:15)


Meeting ended at 20:23:57 UTC (full logs)

Action items

  1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)


Action items, by person

  1. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  2. UNASSIGNED
    1. Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)


People present (lines said)

  1. seb128 (36)
  2. mwhudson (22)
  3. rbasak (9)
  4. meetingology (4)
  5. teward (4)


Generated by MeetBot 0.4.0