20:05 <seb128> #startmeeting Technical Board
20:05 <meetingology> Meeting started at 20:05:23 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:05 <meetingology> Available commands: action, commands, idea, info, link, nick
20:05 <seb128> #topic Action review
20:05 <seb128> teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:06 <seb128> I don't think anything happened there?
20:06 <mwhudson> no i don't think so
20:06 <seb128> #action teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:06 * meetingology teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
20:06 <seb128> Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)
20:06 <mwhudson> i don't think anything happened here either
20:07 <seb128> afaik we didn't more data since the previous meeting?
20:07 <teward> Sorry a minute late
20:07 <teward> Had some network issues to fix
20:07 <seb128> #action Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)
20:07 * meetingology Provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread once additional data is made available (waiting on PE team data)
20:08 <seb128> #topic snapd SRU exception request (https://lists.ubuntu.com/archives/technical-board/2025-September/003050.html and https://code.launchpad.net/~ernestl/sru-docs/+git/sru-docs/+merge/493382)
20:08 <mwhudson> i still haven't really read this closely :(
20:08 <seb128> I don't see activity on the PR nor on the list
20:09 <seb128> same here :/
20:09 <seb128> rbasak did you plan to follow up on the merge request?
20:09 <rbasak> Yes, sorry
20:09 <rbasak> Probably not until the new year now.
20:09 <seb128> I guess in any case that's a carry over
20:10 <mwhudson> yeah i guess all we can do is try to look at it in january
20:10 <seb128> I will try to find time to read that / think about it before the next meeting
20:10 <seb128> ack
20:11 <seb128> #topic Scan the mailing list archive for anything we missed (standing item)
20:11 <seb128> no recent activity
20:11 <mwhudson> only robie's announcement of the flavour LTS stuff
20:11 <seb128> right, which was an outcome from the previous meeting
20:12 <seb128> #info no new topics on the mailinglist
20:12 <seb128> #topic Check up on community bugs and techboard bugs (standing item)
20:12 <mwhudson> no activity since last meeting
20:12 <seb128> #info No community bugs
20:12 <seb128> #info No movement on TB bugs
20:13 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:13 <seb128> order would be teward as chair and and mwhudson as backup
20:13 <mwhudson> next meeting is jan 13?
20:13 <mwhudson> as presumably we're not meeting on dec 30
20:13 <seb128> correct
20:14 <teward> Yeah jan 13
20:14 <seb128> #info The next chair will be teward, with mwhudson as backup
20:14 <seb128> #topic AOB
20:14 <seb128> AOB?
20:14 <mwhudson> yeah i'm fine to be backup there
20:15 <mwhudson> who is responsible and when will be the next tb election?
20:15 <rbasak> Feb 2027
20:15 <rbasak> And the Community Council
20:15 <rbasak> https://launchpad.net/~techboard/+members has the expiry dates
20:15 <mwhudson> oh ok, a while then
20:16 <mwhudson> i have this vague recollection that we were supposed to decide at some point if we wanted to put out a call for another member
20:16 <mwhudson> but right before xmas probably isn't the time to think about that
20:16 <mwhudson> .oO(can i easily download the meeting logs so i can grep them...)
20:16 <rbasak> The CC asked, and we concluded that we did not require one.
20:16 <rbasak> IIRC
20:17 <teward> Yeah thats where that stands
20:17 <mwhudson> ok
20:18 <mwhudson> ah no we did say we would reconsider https://new.ubottu.com/meetingology/logs/ubuntu-meeting/2025/ubuntu-meeting.2025-03-11-20.00.log.html#l-261
20:19 <rbasak> Ah OK
20:19 <mwhudson> i don't think we did that. should put it on agenda for next time?
20:19 <rbasak> Sure
20:19 <seb128> we should probably discuss it yes
20:20 <seb128> also I think there was also recently some discussion about "does it make sense to do an election if there isn't enough candidate to apply" but I don't remember in which context that was, was it TB?
20:21 <mwhudson> i think it was just about the message i linked to
20:21 <mwhudson> *above
20:22 <seb128> ok, well let's discuss that in January
20:22 <seb128> any other AOB?
20:22 <mwhudson> i'm not sure any obvious candidates have appeared in the last 6 months but well, i should probably actually think about that rather than go on vibes
20:22 <mwhudson> nothing else from me
20:23 <seb128> neither from me
20:23 <seb128> ok, I guess that's a wrap then and was the last one for 2025
20:23 <mwhudson> cool, thanks seb128
20:23 <seb128> have a great end of year everyone and see you in January!
20:23 <seb128> #endmeeting