#ubuntu-meeting: technical board meeting

Meeting started by mwhudson at 19:07:07 UTC (full logs)

Meeting summary

  1. Review snapd SRU exception PR (mwhudson, 19:07)

  2. Review SRU Exception for HWE (mwhudson, 19:10)
    1. ACTION: seb, thomas, michael to provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread (mwhudson, 19:12)

  3. Review PGP key recommentations for Ubuntu Developers (mwhudson, 19:12)

  4. Review Ubuntu Flavors proposed specification (mwhudson, 19:13)
    1. ACTION: rbasak to reply to Mauro after 48 hours unless mwhudson objects (mwhudson, 19:24)

  5. Action review (mwhudson, 19:24)
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (mwhudson, 19:25)
      1. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over) (mwhudson, 19:25)

  6. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 19:25)
    1. ACTION: rbasak to reply to mail about unity flavour on mailing list (mwhudson, 19:34)

  7. Check up on community bugs and techboard bugs (standing item) (mwhudson, 19:34)

  8. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 19:36)
    1. ACTION: teward to chair meeting on 2025-11-18 with rbasak as backup (mwhudson, 19:38)

  9. AOB (mwhudson, 19:39)


Meeting ended at 19:42:07 UTC (full logs)

Action items

  1. seb, thomas, michael to provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread
  2. rbasak to reply to Mauro after 48 hours unless mwhudson objects
  3. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
  4. rbasak to reply to mail about unity flavour on mailing list
  5. teward to chair meeting on 2025-11-18 with rbasak as backup


Action items, by person

  1. mwhudson
    1. rbasak to reply to Mauro after 48 hours unless mwhudson objects
  2. rbasak
    1. rbasak to reply to Mauro after 48 hours unless mwhudson objects
    2. rbasak to reply to mail about unity flavour on mailing list
    3. teward to chair meeting on 2025-11-18 with rbasak as backup
  3. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (carried over)
    2. teward to chair meeting on 2025-11-18 with rbasak as backup
  4. UNASSIGNED
    1. seb, thomas, michael to provide feedback in "RFC: SRU Exception for transitional hardware enablements (tHWE)" thread


People present (lines said)

  1. mwhudson (58)
  2. rbasak (33)
  3. seb128 (16)
  4. teward (15)
  5. meetingology (9)


Generated by MeetBot 0.4.0