#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by cpaelzer at 06:21:40 UTC (full logs)

Meeting summary

  1. Review of previous action items (cpaelzer, 06:22)

  2. Application review (cpaelzer, 06:23)

  3. Outstanding mailing list requests to assign (cpaelzer, 06:23)
    1. https://lists.ubuntu.com/archives/devel-permissions/2025-August/thread.html (cpaelzer, 06:23)
    2. ACTION: continue driving the discussion on adding packages to the Ubuntu desktop package set (cpaelzer, 06:24)
    3. https://lists.ubuntu.com/archives/devel-permissions/2025-August/002872.html (cpaelzer, 06:24)
    4. https://ubuntu-archive-team.ubuntu.com/packagesets/questing/desktop-extra (cpaelzer, 06:25)
    5. https://discourse.ubuntu.com/c/community/membership/93 (cpaelzer, 06:25)
    6. https://discourse.ubuntu.com/c/project/307 (cpaelzer, 06:25)
    7. ACTION: paelzer - set up discourse category for "Ubuntu Developer Membership", create example application template there (cpaelzer, 06:25)

  4. AOB (cpaelzer, 06:26)
    1. https://github.com/ubuntu/ubuntu-project-docs/pull/159#issuecomment-3242863955 (cpaelzer, 06:26)
    2. ACTION: Further Discuss and land PR to clarify expectations (cpaelzer, 06:26)

  5. Next Chair (cpaelzer, 06:27)


Meeting ended at 06:27:17 UTC (full logs)

Action items

  1. continue driving the discussion on adding packages to the Ubuntu desktop package set
  2. paelzer - set up discourse category for "Ubuntu Developer Membership", create example application template there
  3. Further Discuss and land PR to clarify expectations


People present (lines said)

  1. cpaelzer (36)
  2. meetingology (5)


Generated by MeetBot 0.4.0