06:21 <cpaelzer> #startmeeting Ubuntu Developer Membership Board
06:21 <meetingology> Meeting started at 06:21:40 UTC.  The chair is cpaelzer.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
06:21 <meetingology> Available commands: action, commands, idea, info, link, nick
06:22 <cpaelzer> We are in a time of change, no more using IRC but matrix for the channal, preferring a video call over chat and much more
06:22 <cpaelzer> But until we have a proper replacement we still want to have the content in IRC logs
06:22 <cpaelzer> hence for now we are retroactively replaying the content to have logs here as well
06:22 <cpaelzer> The following is a summary of the meeting on 1st of September
06:22 <cpaelzer> #topic Review of previous action items
06:23 <cpaelzer> No open items from last meeting
06:23 <cpaelzer> #topic Application review
06:23 <cpaelzer> No application queued this week
06:23 <cpaelzer> #topic Outstanding mailing list requests to assign
06:23 <cpaelzer> #link https://lists.ubuntu.com/archives/devel-permissions/2025-August/thread.html
06:23 <cpaelzer> ## Desktop package set
06:23 <cpaelzer> There is an ongoing discussion [1] about adding packages to the Ubuntudesktop package set that had fallen too silentSome packages requested have wider impact, like plymouth (boot) andgeneral updates (update-manager) and so on, but the majority ofpackages requested seems fine, yet not trivial to add.
06:23 <cpaelzer> Robie Basak explained that the package set is defined by things seededby the desktopIf a package is not seeded, it is out of scopeBut there is the desktop-extra package set [2] to cover for thatYet we need a definition that makes it clear what is part of it and what not.Currently it is “Every package that is NOT in ubuntu-desktop,desktop-core or core, but needed for a vanilla GNOME.” which can meanall or nothing, what is “vanilla gnome�
06:23 <cpaelzer> which can meanall or nothing, what is “vanilla gnome” really.
06:24 <cpaelzer> Robie Basak will continue that discussion to clarify and unblock this
06:24 <cpaelzer> #action continue driving the discussion on adding packages to the Ubuntu desktop package set
06:24 * meetingology continue driving the discussion on adding packages to the Ubuntu desktop package set
06:24 <cpaelzer> ## Wiki struggles
06:24 <cpaelzer> Missed [2] that was
06:24 <cpaelzer> #link https://lists.ubuntu.com/archives/devel-permissions/2025-August/002872.html
06:24 <cpaelzer> People see issues with the wiki and we would like to give people a wayto avoid them.Generally application pages are on the wiki, but that can be pain sometimes
06:25 <cpaelzer> #link https://ubuntu-archive-team.ubuntu.com/packagesets/questing/desktop-extra
06:25 <cpaelzer> We discussed and agreed that we want to allow application pages indiscourse as well.The idea is to align with how the community manages it in
06:25 <cpaelzer> #link https://discourse.ubuntu.com/c/community/membership/93
06:25 <cpaelzer> Assuming that one day also discussions will move there, and to notpollute others, we will need an own category there
06:25 <cpaelzer> #link https://discourse.ubuntu.com/c/project/307
06:25 <cpaelzer> We furthermore would want to have a template application, that canstart crude but evolve, so people can more easily copy and createtheirs.
06:25 <cpaelzer> #action paelzer - set up discourse category for "Ubuntu Developer Membership", create example application template there
06:25 * meetingology paelzer - set up discourse category for "Ubuntu Developer Membership", create example application template there
06:26 <cpaelzer> #topic AOB
06:26 <cpaelzer> ## Clarify expectations
06:26 <cpaelzer> We discussed the ongoing efforts to clarify our expectationsA lot was considered an improvement, but some aspects we discussed in detail.A particular topic was Expectations for MOTUs vs. Core-Devs - afterdiscussion those are actually mostly the same.This was a long discussion, but the condensed summary has been takenas a note in the PR
06:26 <cpaelzer> #link https://github.com/ubuntu/ubuntu-project-docs/pull/159#issuecomment-3242863955
06:26 <cpaelzer> #action Further Discuss and land PR to clarify expectations
06:26 * meetingology Further Discuss and land PR to clarify expectations
06:27 <cpaelzer> #topic Next Chair
06:27 <cpaelzer> Julian volunteered to drive the next session - thanks!
06:27 <cpaelzer> #endmeeting