#ubuntu-meeting: Developer Membership Board Meeting - 2025-08-18

Meeting started by athos at 20:26:21 UTC (full logs)

Meeting summary

  1. Attendees (athos, 20:26)

  2. Meeting Summary (athos, 20:27)
    1. utkarsh2102 processed the raspi package set inclusion requests from the mailing list (athos, 20:27)
    2. ACTION: rbasak will process the desktop package set additions as per the mailing list thread request. (athos, 20:27)
    3. There are ongoing discussions on proposing new toolchain-specific package sets (e.g., PHP, Rust, Golang, etc) (athos, 20:28)
    4. cpaelzer introduced a documentation staging area where we can draft/improve the DMB docs (athos, 20:28)
    5. AGREED: The meeting agenda will be moved to a Discourse wiki, as proposed by cpaelzer (athos, 20:28)
    6. rbasak raised concerns about retaining unsuccessful applicant names publicly in the meeting agenda table (athos, 20:28)
    7. AGREED: We will remove unsuccessful applicant names from the meeting agenda table while keeping logs available elsewhere. (athos, 20:28)
    8. ACTION: cpaelzer will change the DMB meeting table in the agenda page to remove names from unsuccessful applications, include missing logs, and remove any remaining empty lines. (athos, 20:29)
    9. AGREED: For now, whenever a DMB meeting is held though a video call, the team will post the notes to IRC by starting and closing a fake meeting. (athos, 20:29)
    10. utkarsh2102 will chair the next meeting. (athos, 20:29)
    11. ACTION: cpaelzer will figure out how to get the wiki history for the agenda and knowledge base pages. (athos, 20:29)
    12. ACTION: cpaelzer and John will make the first spike at writing candidate expectations on Friday afternoon and push something for the team to review. (athos, 20:29)


Meeting ended at 20:30:19 UTC (full logs)

Action items

  1. rbasak will process the desktop package set additions as per the mailing list thread request.
  2. cpaelzer will change the DMB meeting table in the agenda page to remove names from unsuccessful applications, include missing logs, and remove any remaining empty lines.
  3. cpaelzer will figure out how to get the wiki history for the agenda and knowledge base pages.
  4. cpaelzer and John will make the first spike at writing candidate expectations on Friday afternoon and push something for the team to review.


Action items, by person

  1. cpaelzer
    1. cpaelzer will change the DMB meeting table in the agenda page to remove names from unsuccessful applications, include missing logs, and remove any remaining empty lines.
    2. cpaelzer will figure out how to get the wiki history for the agenda and knowledge base pages.
    3. cpaelzer and John will make the first spike at writing candidate expectations on Friday afternoon and push something for the team to review.
  2. rbasak
    1. rbasak will process the desktop package set additions as per the mailing list thread request.


People present (lines said)

  1. athos (22)
  2. meetingology (9)
  3. rbasak (0)
  4. lvoytek (0)
  5. juliank (0)
  6. utkarsh2102 (0)
  7. cpaelzer (0)


Generated by MeetBot 0.4.0