20:26 <athos> #startmeeting Developer Membership Board Meeting - 2025-08-18
20:26 <meetingology> Meeting started at 20:26:21 UTC.  The chair is athos.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:26 <meetingology> Available commands: action, commands, idea, info, link, nick
20:26 <athos> Today's meeting was held through a video call. We are starting this meeting here to make sure the minutes are logged in a centralized place.
20:26 <athos> #topic Attendees
20:26 <athos> #nick rbasak
20:26 <athos> #nick lvoytek
20:27 <athos> #nick juliank
20:27 <athos> #nick utkarsh2102
20:27 <athos> #nick cpaelzer
20:27 <athos> #topic Meeting Summary
20:27 <athos> #info utkarsh2102 processed the raspi package set inclusion requests from the mailing list
20:27 <athos> #action rbasak will process the desktop package set additions as per the mailing list thread request.
20:27 * meetingology rbasak will process the desktop package set additions as per the mailing list thread request.
20:28 <athos> #info There are ongoing discussions on proposing new toolchain-specific package sets (e.g., PHP, Rust, Golang, etc)
20:28 <athos> #info cpaelzer introduced a documentation staging area where we can draft/improve the DMB docs
20:28 <athos> #agreed The meeting agenda will be moved to a Discourse wiki, as proposed by cpaelzer
20:28 <meetingology> AGREED: The meeting agenda will be moved to a Discourse wiki, as proposed by cpaelzer
20:28 <athos> #info rbasak raised concerns about retaining unsuccessful applicant names publicly in the meeting agenda table
20:28 <athos> #agreed We will remove unsuccessful applicant names from the meeting agenda table while keeping logs available elsewhere.
20:28 <meetingology> AGREED: We will remove unsuccessful applicant names from the meeting agenda table while keeping logs available elsewhere.
20:29 <athos> #action cpaelzer will change the DMB meeting table in the agenda page to remove names from unsuccessful applications, include missing logs, and remove any remaining empty lines.
20:29 * meetingology cpaelzer will change the DMB meeting table in the agenda page to remove names from unsuccessful applications, include missing logs, and remove any remaining empty lines.
20:29 <athos> #agreed For now, whenever a DMB meeting is held though a video call, the team will post the notes to IRC by starting and closing a fake meeting.
20:29 <meetingology> AGREED: For now, whenever a DMB meeting is held though a video call, the team will post the notes to IRC by starting and closing a fake meeting.
20:29 <athos> #info utkarsh2102 will chair the next meeting.
20:29 <athos> #action cpaelzer will figure out how to get the wiki history for the agenda and knowledge base pages.
20:29 * meetingology cpaelzer will figure out how to get the wiki history for the agenda and knowledge base pages.
20:29 <athos> #action cpaelzer and John will make the first spike at writing candidate expectations on Friday afternoon and push something for the team to review.
20:29 * meetingology cpaelzer and John will make the first spike at writing candidate expectations on Friday afternoon and push something for the team to review.
20:30 <athos> #endmeeting