#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:06:48 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 19:07)
    1. ACTION: seb128 to contact release team about official status of riscv64 (rbasak, 19:07)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 19:07)
    3. ACTION: teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (rbasak, 19:08)
    4. ACTION: teward to write up a proposal for how the move away from the wiki will work (rbasak, 19:08)

  2. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:09)
    1. No recent ML activity that requires follow-up (rbasak, 19:09)

  3. Check up on community bugs and techboard bugs (standing item) (rbasak, 19:10)
    1. No open community bugs (rbasak, 19:10)
    2. No new techboard bugs (rbasak, 19:11)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:13)
    1. The next chair will be teward with mwhudson as back up (rbasak, 19:14)

  5. AOB (rbasak, 19:15)
    1. ACTION: mwhudson to catch up on the previous riscv64 "official status" discussion and then drive it forward as needed (rbasak, 19:17)


Meeting ended at 19:24:43 UTC (full logs)

Action items

  1. seb128 to contact release team about official status of riscv64
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
  4. teward to write up a proposal for how the move away from the wiki will work
  5. mwhudson to catch up on the previous riscv64 "official status" discussion and then drive it forward as needed


Action items, by person

  1. mwhudson
    1. mwhudson to catch up on the previous riscv64 "official status" discussion and then drive it forward as needed
  2. teward
    1. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC
    2. teward to write up a proposal for how the move away from the wiki will work
  3. UNASSIGNED
    1. seb128 to contact release team about official status of riscv64
    2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations


People present (lines said)

  1. rbasak (48)
  2. mwhudson (15)
  3. teward (14)
  4. meetingology (7)


Generated by MeetBot 0.4.0