#ubuntu-meeting: Developer Membership Board meeting

Meeting started by lvoytek at 15:33:24 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer application for Rik Mills (lvoytek, 15:35)
    1. https://wiki.ubuntu.com/RikMills/CoreDevApplication (lvoytek, 15:35)
    2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=*Rik+Mills*&sponsoree_search=name (cpaelzer, 15:46)
    3. https://ubuntu-archive-team.ubuntu.com/transitions/html/qt6-abi-6.9.1.html#!good,bad,partial,unknown,!notintesting (RikMills, 15:58)
    4. VOTE: Grant RikMills Core Dev rights (Carried) (lvoytek, 16:32)
    5. ACTION: juliank to announce RikMills' successful application (lvoytek, 16:32)
    6. ACTION: juliank to make ACL changes for RikMills (lvoytek, 16:33)

  2. AOB (lvoytek, 16:33)


Meeting ended at 16:36:10 UTC (full logs)

Action items

  1. juliank to announce RikMills' successful application
  2. juliank to make ACL changes for RikMills


Action items, by person

  1. juliank
    1. juliank to announce RikMills' successful application
    2. juliank to make ACL changes for RikMills
  2. RikMills
    1. juliank to announce RikMills' successful application
    2. juliank to make ACL changes for RikMills


People present (lines said)

  1. RikMills (43)
  2. cpaelzer (38)
  3. bdrung (19)
  4. lvoytek (18)
  5. meetingology (15)
  6. athos (6)
  7. juliank (5)
  8. utkarsh2102 (4)


Generated by MeetBot 0.4.0