#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:04:15 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (lvoytek, 19:05)

  1. Outstanding mailing list requests to assign (rbasak, 19:15)
    1. ACTION: rbasak to close Alessandro's contributor developer application on the ML, since it is superseded now (rbasak, 19:22)
    2. ACTION: rbasak and jbicha to coordinate deleting the identified defunct packagesets (rbasak, 19:22)

  2. Open TB bugs (rbasak, 19:23)
    1. (rbasak, 19:23)
    2. There are currently no open bugs. (rbasak, 19:23)

  3. Select a chair for the next meeting (rbasak, 19:23)

  4. AOB (rbasak, 19:26)
    1. https://discourse.ubuntu.com/c/community/membership/93 (juliank, 19:33)


Meeting ended at 19:36:35 UTC (full logs)

Action items

  1. rbasak to close Alessandro's contributor developer application on the ML, since it is superseded now
  2. rbasak and jbicha to coordinate deleting the identified defunct packagesets


Action items, by person

  1. rbasak
    1. rbasak to close Alessandro's contributor developer application on the ML, since it is superseded now
    2. rbasak and jbicha to coordinate deleting the identified defunct packagesets


People present (lines said)

  1. rbasak (45)
  2. juliank (23)
  3. lvoytek (9)
  4. bdrung (9)
  5. meetingology (4)


Generated by MeetBot 0.4.0