19:04 <rbasak> #startmeeting Developer Membership Board
19:04 <meetingology> Meeting started at 19:04:15 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:04 <meetingology> Available commands: action, commands, idea, info, link, nick
19:05 <rbasak> The agenda items are quite old
19:05 <rbasak> I'm just looking into what is still relevant/actionable
19:05 <juliank> Can we link to them?
19:05 <lvoytek> https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda
19:06 <juliank> Ah yes
19:06 <juliank> thanks lvoytek
19:06 <lvoytek> np already had it up
19:07 <rbasak> I don't think any of the three sections of previous items are actionable right now
19:07 <lvoytek> I know utkarsh2102 had an item for meeting times to discuss last time
19:08 <rbasak> I might just move them to an "opportunities" section rather than action items, unless anyone has any other suggestion, or would like to take any of them?
19:08 <juliank> Yes but I believe today is too late for u_tkarsh2102
19:09 <juliank> rbasak: +1
19:09 <lvoytek> That's fair
19:09 <lvoytek> +1 from me too
19:09 <bdrung> The "tsimonq2 to reach out to Agathe Porte" item is obsolete IMO and can be removed
19:09 <rbasak> Agreed
19:10 <bdrung> Did we announce Mate Kukri's application success?
19:10 <rbasak> I found an announcement in devel-permissoins@
19:10 <rbasak> It doesn't seem to have been copied to ubuntu-devel@ nor to the news team
19:10 <bdrung> then this one is done as well
19:10 <rbasak> But also, I don't see Mate announcing his own application in devel-permissions@
19:11 <rbasak> So I was just going to let that one slide.
19:11 <juliank> heh
19:13 <rbasak> bdrung: ?
19:13 <rbasak> bdrung: are you happy to move the rest into an "opportunities" section?
19:15 <rbasak> #topic Outstanding mailing list requests to assign
19:15 * bdrung checking
19:16 <rbasak> I see https://lists.ubuntu.com/archives/devel-permissions/2025-June/002842.html
19:16 <rbasak> And https://lists.ubuntu.com/archives/devel-permissions/2025-June/002845.html, which languished previously
19:16 <bdrung> rbasak, I am happy to move the rest into an "opportunities" section.
19:16 <rbasak> Thanks!
19:18 <rbasak> Alessandro's request is indeed superseded now with this addition to ~ubuntu-desktop
19:18 <rbasak> I guess I can just email the list to close that thread?
19:18 <rbasak> "Cleanup of obsolete packagesets" is outstanding
19:18 <juliank> +1 on the package set cleanup
19:18 <bdrung> The request to cleanup of obsolete packagesets sound sensible to me. +1
19:18 <juliank> These all seem like no-brainers
19:18 <lvoytek> agreed
19:19 <rbasak> I think this probably requires the TB to action
19:19 <rbasak> So I think it'll need to be me :-/
19:20 <rbasak> jbicha: around?
19:20 <juliank> I mean you can file a techboard bug and let someone else deal with it :)
19:20 <rbasak> I wonder if we can coordinate for you to be around to help deal with any fallout when I delete these packagesets, please?
19:21 <juliank> rbasak: jbicha is travelling to debconf i believe
19:21 <rbasak> Ah, OK.
19:21 <rbasak> So let's agree that we're doing this, but I'll coordinate with jbicha when he's available.
19:22 <rbasak> I think that's all the outstanding ML activity
19:22 <juliank> cool
19:22 <rbasak> Does anyone see anything else?
19:22 <rbasak> #action rbasak to close Alessandro's contributor developer application on the ML, since it is superseded now
19:22 * meetingology rbasak to close Alessandro's contributor developer application on the ML, since it is superseded now
19:22 <rbasak> #action rbasak and jbicha to coordinate deleting the identified defunct packagesets
19:22 * meetingology rbasak and jbicha to coordinate deleting the identified defunct packagesets
19:23 <rbasak> #topic Open TB bugs
19:23 <rbasak> #info
19:23 <rbasak> There are currently no open bugs.
19:23 <rbasak> #info There are currently no open bugs.
19:23 <rbasak> #topic Select a chair for the next meeting
19:23 <rbasak> Any volunteers
19:24 <rbasak> ?
19:24 <lvoytek> I'll likely miss at least part of next meeting due to debconf return travel, I'd be happy to do the one after though!
19:24 <bdrung> I'll be traveling back from DebConf on the day of the next meeting.
19:25 <juliank> I don't quite know if I make it to DebConf but if I do I may be completely exhausted on Monday
19:26 <rbasak> I guess we can leave a chair unnominated then and see if the meeting happens at all.
19:26 <rbasak> #topic AOB
19:26 <rbasak> AOB?
19:26 <juliank> o/
19:26 <juliank> I wonder if we want to move devel-permissions from a ML to discourse
19:28 <juliank> Perhaps that should be unified with u_tkarsh's process ideas, I suspect you could file your application on discourse and then it's all neatly in one place
19:28 <rbasak> I'm OK with the idea in principle, but personally I'm not ready yet - I do not understand how to make that workflow work in Discourse - specifically to see a separated list of devel-permissions activity and separate unread state for messages such that they only get marked as read when I'm in "DMB mode".
19:28 <bdrung> What would be the benefit?
19:30 <rbasak> I deferred my own involvement in the ML to Discourse discussion - too much for me going on in the TB, DMB elections and change of appointment process, other action items, etc.
19:30 <rbasak> But I intend to take that up further when I can.
19:30 <lvoytek> It would be nice to have, especially if candidates start doing their applications more in discourse too. Some aspects of the mailing list feel more mailing-listy than discoursey to me though
19:31 <juliank> I think overall the fewer need for contributors to post on ML, the more approachable we become
19:31 <juliank> but this can wait for a larger progress redesign; then we can have one thread per application say
19:32 <bdrung> one thread per application sounds appealing to me.
19:33 <juliank> The Ubuntu Membership board is doing that apparently
19:33 <juliank> #link https://discourse.ubuntu.com/c/community/membership/93
19:33 <juliank> The nice thing is you get the testimonials on there too and everything neatly tied together
19:34 <juliank> And you can mark a topic as solved once decided
19:34 <lvoytek> True, having those as comments is nice
19:35 <rbasak> So...no action for now?
19:35 <juliank> I think not for now
19:36 <juliank> I might check more closely what the UMB is doing and how we could potentially align more and what Utkarsh has in mind
19:36 <rbasak> OK. Thanks!
19:36 <rbasak> #endmeeting