#ubuntu-meeting: Developer Membership Board meeting

Meeting started by tsimonq2 at 19:03:11 UTC (full logs)

Meeting summary

  1. Review of previous action items (tsimonq2, 19:03)
    1. ACTION: teward to resolve the wiki / Discourse process ambiguity (carried over) (tsimonq2, 19:03)

  2. Application Review (tsimonq2, 19:04)
    1. Ubuntu MOTU Application by Pushkar Kulkarni (tsimonq2, 19:04)
      1. VOTE: Grant pushkarnk membership to Ubuntu MOTU (Denied) (tsimonq2, 19:44)
      2. VOTE: Grant pushkarnk membership to Ubuntu Contributing Developers (Carried) (tsimonq2, 19:47)

  3. AOB/outstanding mailing list items (tsimonq2, 19:49)


Meeting ended at 20:00:16 UTC (full logs)

Action items

  1. teward to resolve the wiki / Discourse process ambiguity (carried over)


Action items, by person

  1. teward
    1. teward to resolve the wiki / Discourse process ambiguity (carried over)


People present (lines said)

  1. rbasak (61)
  2. tsimonq2 (56)
  3. pushkarnk (31)
  4. meetingology (23)
  5. teward (9)
  6. bdrung (8)
  7. utkarsh2102 (0)


Generated by MeetBot 0.4.0